Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)

7 Series - E23 / E32 (1977 - 1994)

Reply
 
Thread Tools Display Modes
  #1  
Old 05-04-2013, 04:55 PM
joerider77 joerider77 is offline
Registered User
Location: Lawrence, KS
 
Join Date: May 2013
Posts: 1
Mein Auto: 1994 740i
1994 740i trans program

Hi everyone im new to BMW ownership and am having some problems hopefully you guys can help. My 1994 740i was driving fine then it would just shut off and coast to a stop. The computer screen says "trans program" . It would start back up if you sat for about 5 minutes but now it wont start at all and all it says is trans program. I looked in the owners manual and it says if you get that reading then the trans computer is bad so i bought a replacement and it didn't change a thing. So i have a nice car i cant drive. Any suggestions?
Reply With Quote
Advertisement
  #2  
Old 05-05-2013, 09:58 PM
TerryY's Avatar
TerryY TerryY is offline
Old Fogey
Location: Woodland Washington
 
Join Date: Jul 2003
Posts: 668
Mein Auto: BMW '95 840
A good probability is the Crank Position Sensor. It causes the just shuts off symptom. Almost every failure on the car including low batteries triggers the trans prog error.
__________________
Terry
Woodland Washington
'95 840Ci
'98 740i
'00 Range Rover Vitesse
www.wuffer.net
www.8coupe.com
www.8er.org
Reply With Quote
  #3  
Old 05-28-2013, 08:13 AM
motohunter4 motohunter4 is offline
Gearhead
Location: Leland, North Carolina
 
Join Date: Sep 2008
Posts: 62
Mein Auto: 85 735i Euro, 03 ML500
Also check your charging system. My old E34 had a bad alternator and that caused my trans program error.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms