Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-24-2012, 02:47 PM
ctjames3 ctjames3 is offline
Registered User
Location: New Orleans, Louisiana
 
Join Date: Oct 2012
Posts: 26
Mein Auto: 2006 750li
flat tire

I recently put all new tires on my car, a 2006 750li,I keep getting a red flat tire alarm which will clear after 10 minutes and then come on again. Anyone can give me an idea as to what is wrong, the tire pressures are all good.
Reply With Quote
Advertisement
  #2  
Old 11-25-2012, 07:07 AM
tim330i's Avatar
tim330i tim330i is offline
Administrator
Location: Boston
 
Join Date: Dec 2001
Posts: 5,913
Mein Auto: Ti Silver 03 M3
I moved your thread over to the E65 7 series forum for you. You should get the answers you need in here. Try searching this forum for answers as well, someone might have had the same issue before.

Good luck,
Tim
Reply With Quote
  #3  
Old 11-25-2012, 08:20 AM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
Did you put different size tires in your car. Do you have FTM instead of pressure sensors on the wheels. FTM (flat tire monitor) measures the amount of revolutions a tire makes in a amount of time. If this amount is different than what is saved in memory it assumes your tire is flat. Reset the FTM in the I drive and you should be fine.
__________________
Reply With Quote
  #4  
Old 11-26-2012, 07:48 AM
GeorgeT's Avatar
GeorgeT GeorgeT is offline
Officially Welcomed to the 'Fest
Location: Seneca, SC
 
Join Date: Jun 2007
Posts: 994
Mein Auto: '07 750i BMW; '03 Z4 BMW
Did you reset the monitor? After tire replacements, air pressure adjustments etc. you have to reset the system using the iDrive menu.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms