Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-12-2012, 10:37 AM
getz's Avatar
getz getz is offline
Officially Welcomed to the 'Fest
Location: in a van down by the river
 
Join Date: Sep 2007
Posts: 3,630
Mein Auto: 997TT/335xi/R500
Pandora and BMW Apps?

Has anyone else had difficulty getting Pandora to work via BMW Apps?
Any help would be greatly appreciated.
__________________


Current: 2012 M-Sport 550i X-drive Dinan Stage 2, 1973 911 with 930 Motor (340 hp 2200 lbs).

Gone but not forgotten: 2007 911 Turbo, 2005 911 Carrera S, 07 BMW M Coupe, 07 335 XI, 05 Mercedes R500
Reply With Quote
Ads by Google
  #2  
Old 11-12-2012, 10:51 AM
Itinj6's Avatar
Itinj6 Itinj6 is online now
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Nov 2011
Posts: 2,449
Mein Auto: 2012 650i Convertible
If you mean through the Connected Drive App, it will not work. It's either one or the other. If you select Pandora on your phone or iPod, you should see the Pandora icon in BMW Apps but that's it. Can have both running at once. Same with MOGG, Stitcher, etc (any third party app not included in the Connected Drive App lineup).

Not a fan of this as you have to get to your external device everytime you want to switch between third party apps.
Reply With Quote
  #3  
Old 11-12-2012, 10:59 AM
Itinj6's Avatar
Itinj6 Itinj6 is online now
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Nov 2011
Posts: 2,449
Mein Auto: 2012 650i Convertible
***EDIT***

*CAN'T have both running at once*

If you only want to run Pandora solo, it should connect once you attach the USB and you run Pandora on your device... It will pop up under the "Apps" section in idrive and also the "Radio" section.
Reply With Quote
  #4  
Old 11-12-2012, 10:51 PM
getz's Avatar
getz getz is offline
Officially Welcomed to the 'Fest
Location: in a van down by the river
 
Join Date: Sep 2007
Posts: 3,630
Mein Auto: 997TT/335xi/R500
Quote:
Originally Posted by Itinj6 View Post
***EDIT***

*CAN'T have both running at once*

If you only want to run Pandora solo, it should connect once you attach the USB and you run Pandora on your device... It will pop up under the "Apps" section in idrive and also the "Radio" section.
Thanks man. My problem is that if I start Pandora before connecting the iphone, it will run for several minutes, then the BMW apps will shut it down. I am unable to start it via other methods, but it sounds like I need to go into the smart drive and find the Pandora icon there.
__________________


Current: 2012 M-Sport 550i X-drive Dinan Stage 2, 1973 911 with 930 Motor (340 hp 2200 lbs).

Gone but not forgotten: 2007 911 Turbo, 2005 911 Carrera S, 07 BMW M Coupe, 07 335 XI, 05 Mercedes R500
Reply With Quote
  #5  
Old 11-12-2012, 11:54 PM
Itinj6's Avatar
Itinj6 Itinj6 is online now
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Nov 2011
Posts: 2,449
Mein Auto: 2012 650i Convertible
No prob. Ya, after you plug the phone in the USB and you run Pandora, it should pop up on either the BMW Apps list or the Radio section in idrive. Make sure Pandora on the device shows that you are connected to to the idrive when you run Pandora. There will be a "BMW" on the phone and it will say "Connected".

If all else fails, try rebooting the external device and the idrive (hold in volume/mute button for ~30 seconds). I had a problem a few days ago where my device apps (iPod, MOGG and Pandora) weren't playing audio through the car's stereo. I just rebooted the idrive and it worked.

Good luck!!!

Last edited by Itinj6; 11-12-2012 at 11:56 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms