Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-28-2012, 02:44 PM
irish745 irish745 is offline
Officially Welcomed to the 'Fest
Location: ireland
 
Join Date: Sep 2012
Posts: 127
Mein Auto: e65 745i
parking brake fault

just got another e65 735i 2002
have a fault with parking brake
yellow light on dash and not working
ive plugged inpa in and it says 6030 mech fault
ive reset it ,removed cover from actuator in boot and once reset on inpa if i turn igition on and press the parking brake it operates and red light comes on and goes off normal and the worm gear in the unit in boot operates fine.itl do this 3 times and then fail. and if i clear the codes itl do the same again.would it need shoes adjusting at wheels or new cables or is actuator gone
Reply With Quote
Ads by Google
  #2  
Old 11-28-2012, 03:25 PM
alpinaman24's Avatar
alpinaman24 alpinaman24 is offline
what amg?
Location: San fern valley
 
Join Date: Feb 2012
Posts: 398
Mein Auto: 07 B7,91 735i , 91e30sold
cables get corroded and snap due to high tension ..

check for that under each rear wheel if

nothing looks out of ordinary its time to

pull off the brake rotor and inspect the shoes
Reply With Quote
  #3  
Old 11-28-2012, 03:56 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by alpinaman24 View Post
cables get corroded and snap due to high tension ..

check for that under each rear wheel if

nothing looks out of ordinary its time to

pull off the brake rotor and inspect the shoes
Not on e65
Parking brake module, those gear are broken.
Reply With Quote
  #4  
Old 11-28-2012, 04:03 PM
Rookie2008's Avatar
Rookie2008 Rookie2008 is offline
Officially Welcomed to the 'Fest
Location: NYC 4 Eva! Current California
 
Join Date: Feb 2011
Posts: 2,210
Mein Auto: BMW 745LI/ F02
Quote:
Originally Posted by sfbay View Post
not on e65
parking brake module, those gear are broken.
+1
__________________
Sittin on 24's now with floating center caps
Reply With Quote
  #5  
Old 11-28-2012, 06:33 PM
bobbrum bobbrum is offline
Registered User
Location: Souderton, PA
 
Join Date: Dec 2008
Posts: 32
Mein Auto: 2003 745Li
I had to replace the plastic gears in my parking brake actuator just two weeks ago. In my case, I could hear the grinding of the broken gears...followed by the yellow light.
Reply With Quote
  #6  
Old 11-29-2012, 09:41 AM
alpinaman24's Avatar
alpinaman24 alpinaman24 is offline
what amg?
Location: San fern valley
 
Join Date: Feb 2012
Posts: 398
Mein Auto: 07 B7,91 735i , 91e30sold
i know about the gear issue

but i also know about the cable snapping

i work on them remember
Reply With Quote
  #7  
Old 11-29-2012, 11:56 AM
irish745 irish745 is offline
Officially Welcomed to the 'Fest
Location: ireland
 
Join Date: Sep 2012
Posts: 127
Mein Auto: e65 745i
yeah but if the gears were broken the worm drive wudnt be moving and when reset i get the light coming on when i engage brake.what i want to know is if the brake shoes were worn or needing adjusting or cables snapped would this cause the parking brake fault ,as i did notice it takes twice as long for the parking brake to come to the engage position compared to my 745i i had.im gona inspect tomorrow
Reply With Quote
  #8  
Old 11-30-2012, 10:15 AM
irish745 irish745 is offline
Officially Welcomed to the 'Fest
Location: ireland
 
Join Date: Sep 2012
Posts: 127
Mein Auto: e65 745i
Little update .decided to pull the rear discs off .had me da wind the handbrake on and didn't see the shoes move the slightest ,decide to remove the shoes on both sides and the cable came with them.the. ends had pulled off both cables at the actuator end ,with the cables remove ,I then removed the actuator unit and checked the gears after I removed the side plate and all like New .top form .rang BMW 190 euros plus vat ,not paying that but can't be got anywhere else .as the outer cable sleeves where like new I decided to try a place I know that make push pull cables for machinery etc .they made me up to New inner cables for the grand sum of 10 euros ,the ends are slightly different but all fitted ok ,shoes all adjusted up .now just to reset in the mornin with laptop etc and try fingers crossed and my toes for Gus measure
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms