Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-11-2013, 11:25 PM
760t 760t is offline
Registered User
Location: ca
 
Join Date: Jul 2013
Posts: 4
Mein Auto: 7601
Help: Engine Shutoff Automatically and shows no faults .

Help: Engine Shutoff Automatically and shows no faults .

My 2005 760i is having a hard time idling and staying on when it first starts. The engine will shutoff at a stop sign after I have pressed the gas and the car has stared to move, but all of the sudden everything shuts off ad the steering locks. At this point I have to completely take the key out and re start the car but when it tries to restart is has a real hard time getting going and sometimes I have to press the gas to help it get going. this happens every morning at the same stop sign but the car will run great the rest of the day at high speed and will sometimes do the same on the way back from work at the same stop sign from my work side.

The system shows no fault at all.....

Please help I have put a new fuel pump and its still doing it.
Reply With Quote
Ads by Google
  #2  
Old 07-12-2013, 01:09 PM
kjruben kjruben is offline
Officially Welcomed to the 'Fest
Location: SD, CA
 
Join Date: Apr 2009
Posts: 202
Mein Auto: BMW 760Li V12
It could be your high pressure fuel pumps and those are pretty expensive.
__________________
Reply With Quote
  #3  
Old 07-12-2013, 02:17 PM
dannyb1027 dannyb1027 is offline
Officially Welcomed to the 'Fest
Location: new jersey
 
Join Date: Oct 2008
Posts: 136
Mein Auto: White 2002 745I
It sounds like the fuel pump. When the car is cold it requires more fuel to run.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms