Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-28-2011, 05:25 AM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
Exclamation 5series will not start no dash lights

hi all, just been reading all the threads and cannot seem to find anything that matches the problem that i am having plez plez plez help!!!

my bmw 5 series will not start there are no dash lights coming on!!! no sound from the engine. had the starter moter tested,, all internal and external lights come on but no dash lights.... got new battery from bm but nothing... last started the car 3 weeks ago now nothing....

radio works
alarm works
inside lights work
outside lights work

NO DASH LIGHTS / PREVENTING THE CAR FROM STARTING !!!! ALL SUGGESTIONS WILL BE VERY VERY MUCH APPRECIATED THANX ...
Reply With Quote
Advertisement
  #2  
Old 07-28-2011, 06:56 AM
w5lx's Avatar
w5lx w5lx is offline
Officially Welcomed to the 'Fest
Location: North Texas
 
Join Date: Jul 2002
Posts: 978
Mein Auto: 2008 528i/2007 328i Coupe
Quote:
Originally Posted by aliz bm View Post
hi all, just been reading all the threads and cannot seem to find anything that matches the problem that i am having plez plez plez help!!!

my bmw 5 series will not start there are no dash lights coming on!!! no sound from the engine. had the starter moter tested,, all internal and external lights come on but no dash lights.... got new battery from bm but nothing... last started the car 3 weeks ago now nothing....

radio works
alarm works
inside lights work
outside lights work

NO DASH LIGHTS / PREVENTING THE CAR FROM STARTING !!!! ALL SUGGESTIONS WILL BE VERY VERY MUCH APPRECIATED THANX ...
Hmm.........1st post. Very strange. Car won't start, no dash lights, but everything else works. And you have a new battery from BMW. And you don't state what model 5 Series that you have. Very strange indeed. I would suggest you have your car towed to your BMW dealer and let them deal with this "problem."
Reply With Quote
  #3  
Old 07-28-2011, 07:02 AM
dwlink's Avatar
dwlink dwlink is offline
Officially Welcomed to the 'Fest
Location: St. Louis
 
Join Date: May 2007
Posts: 2,454
Mein Auto: 435i Gran Coupe
My only guess is that you have an electrical connection failure between the ignition and the circuits that power the starter motor, dash lights, and perhaps some other electronics that you don't notice aren't powered yet.

While unlikely to be the cause of the problem, did you double check all the fuses?

I'd try as many of the gizmos in the car as possible in order to diagnose what works and what doesn't as precisely as possible. That will help a mechanic isolate the problem if it comes to bringing your car to a shop.
__________________

2015 BMW 435i GC MSport (ED Sept 29, 2014)
2004 BMW 530i (retired)
2010 Lexus RX350 AWD (hers)
Reply With Quote
  #4  
Old 07-28-2011, 01:14 PM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
Thumbs down

hiya mate thanx for your response. i have tried absolutly everything.. ive had just over 8 independant garages look at it but no joy... i rang bmw and they said they would charge 128 p/h + vat so im abit reluctant to take there yet i thought id try this forum first..

the bmw diagnostic machine says terminal 15 wake up wire and terminal 30 not communicating but all that has been tested and still nothing mate.... apparently the car is getting all the right volts everywhere but the ignition will not switch on...

do you think it might be the ignition switch could that be faulty????? loads of people say it cant be but im convinced that it may be that seen as though it starts sometimes ??/
Reply With Quote
  #5  
Old 07-28-2011, 01:20 PM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
just to let you know mate the windows dont go down but do with the key,, other than that everything works lights, alarm sterio etc.. no dash lights at all...

just to let you know the car has not been driven for 5 years as was in asn accident however got repaired 3 weeks ago and started fine
Reply With Quote
  #6  
Old 07-28-2011, 01:53 PM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
didnt had money to repair at the time now i wish i never didcar is e60 525d msport 55 reg
Reply With Quote
  #7  
Old 07-28-2011, 04:46 PM
dwlink's Avatar
dwlink dwlink is offline
Officially Welcomed to the 'Fest
Location: St. Louis
 
Join Date: May 2007
Posts: 2,454
Mein Auto: 435i Gran Coupe
So the windows operate when you use hold down the button on the fob, but will not work when you use the buttons on any of the panels on the doors?

That would indicate the wireless receiver is talking to the vehicle's control system, but other circuits aren't.

Once again, did you check all the fuses?

Interestingly, a majority of the components that you mention did work, don't require the ignition to be on so after thinking about it a bit more, I do think it could be the ignition switch.

1. Windows will operate with the fob, but not with the buttons if the ignition is off.

2. You can turn the lights and radio on regardless of the ignition switch position.

3. The dash will not light up if the ignition is not turned on.

4. Alarm works


Other things to try.

1. First make sure the trunk lock is not in the valet position (refer to owners manual). Now try and operate the trunk using the button on the inside of the car on the driver's side by the door. It should open.

2. Verify the wipers work along with the washer fluid pump. Also verify the auto sensing function of the wipers work - just push the button on the stalk. Should get a green light and upon going from off to on, the wipers should always make 1 swipe.

3. Put key in and turn ignition to on location. Try and operate heated seats if you have them. I would expect them NOT to work.

Let me know what happens.
__________________

2015 BMW 435i GC MSport (ED Sept 29, 2014)
2004 BMW 530i (retired)
2010 Lexus RX350 AWD (hers)

Last edited by dwlink; 07-28-2011 at 04:56 PM.
Reply With Quote
  #8  
Old 07-28-2011, 07:27 PM
njlou njlou is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Nov 2009
Posts: 933
Mein Auto: corvette/528xi
This is what we call a stretch!!!! And here is a little more than I know

If the car was in an accident, is it possible that the "fuse" in the power cable from the battery is defective???
The cable itself is designed to disconnect in some accidents involving airbags, but may also be damaged without deployment??????
Reply With Quote
  #9  
Old 07-29-2011, 02:20 AM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
thank you dwlink il just try that and let u knw today,
Reply With Quote
  #10  
Old 07-29-2011, 02:22 AM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
hi niglou yeah changed the power cable aswell but still the same
Reply With Quote
  #11  
Old 07-29-2011, 02:27 AM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
hi all,all the fuses been checked by several mechanics and i have checked them 10 dozen times lol only because i have to push the car in and out of my garage and its not feather weight lol
Reply With Quote
  #12  
Old 07-29-2011, 05:52 AM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
hi dwlink i have tried all your points, 1,2 and 3 but no joy washers / wipers dont work at all..
telephoned bmw they said ignition switch is very rare they sont easy go on the 5series as its a new car...

when i put the key in the dash now on the dash it displays a key with a line threw it ans also a car with one arrow pointing left and the other pointing right??? any suggestions
Reply With Quote
  #13  
Old 07-29-2011, 04:36 PM
twehrheim twehrheim is offline
Registered User
Location: united states
 
Join Date: Jul 2011
Posts: 3
Mein Auto: bmw 525i
It just happened to me too! My windows rolled down but nothing else was working. After several tries I got it to start and then a light came on showing the side view of a car and a straingt line across the bottom and two lines under it going straight up and down. My windshield wiper stopped but are straight up and down. I deciced I needed to try and get it home and while I was driving it that light came on again and my dome lights(they had came on by themselves) went off. As soon as I got it home I turned it off and then back on and about 45 sec. later that light came on again and the radio was on but still not dash lights......I shut the car off ( radio still going) and now im looking for a solution....
Reply With Quote
  #14  
Old 07-29-2011, 04:45 PM
w5lx's Avatar
w5lx w5lx is offline
Officially Welcomed to the 'Fest
Location: North Texas
 
Join Date: Jul 2002
Posts: 978
Mein Auto: 2008 528i/2007 328i Coupe
Quote:
Originally Posted by aliz bm View Post
.....its a new car...
If it's a new car take it to the dealer. It's fully covered under the BMW Warranty.


Quote:
ive had just over 8 independant garages look at it but no joy

I don't know about the rest of you, but I smell a TROLL.

Last edited by w5lx; 07-29-2011 at 04:55 PM.
Reply With Quote
  #15  
Old 07-29-2011, 04:54 PM
twehrheim twehrheim is offline
Registered User
Location: united states
 
Join Date: Jul 2011
Posts: 3
Mein Auto: bmw 525i
Okay, I just went out to try and get the radio to turn off and lo and behold when I started it everything looked okay....what is up with that????
Reply With Quote
  #16  
Old 07-29-2011, 04:56 PM
dwlink's Avatar
dwlink dwlink is offline
Officially Welcomed to the 'Fest
Location: St. Louis
 
Join Date: May 2007
Posts: 2,454
Mein Auto: 435i Gran Coupe
Key with arrow means the key is not recognized

Car with arrows means the car thinks it in neutral or that the parking lock is not engaged.

This is your bible to the dashboard symbol lights - its for a 3 series, but I would think there shouldn't be much difference across the different models.
Attached Files
File Type: pdf E92 checkcontrol symbols.pdf (320.2 KB, 1040 views)
__________________

2015 BMW 435i GC MSport (ED Sept 29, 2014)
2004 BMW 530i (retired)
2010 Lexus RX350 AWD (hers)
Reply With Quote
  #17  
Old 07-29-2011, 05:12 PM
twehrheim twehrheim is offline
Registered User
Location: united states
 
Join Date: Jul 2011
Posts: 3
Mein Auto: bmw 525i
Its a 2006, I havent even had it for a year yet, but, thank goodness I chose to get an awesome electrical warranty since I knew BMW's are very electrical...... Ill let you know what I find out after I take it in to get looked at...Im glad I have a spare car......
Reply With Quote
  #18  
Old 07-30-2011, 03:33 AM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
Thumbs up

hiya dwlink ur a hero thanx for all the info.....
rite now im thinking probs problem with the key seen as though ive not used it for around 5years may be needs recoding
Reply With Quote
  #19  
Old 07-30-2011, 07:35 AM
von Richthoffen von Richthoffen is offline
Registered User
Location: N.O.
 
Join Date: Jul 2011
Posts: 5
Mein Auto: 530
Sounds like a nightmare! When I had the dealer install the satellite radio in my 5 at purchase (bought used) they had to end up keeping it for another week because the whole car just stopped working . I'm going out on a limb here to throw a suggestion out there because it's only a guess really . There are several modules in our cars and if one fails then it just seems to cascade as they all seem to intercommunicate. I also have a GMC Sierra and they are notorious for dash issues . The little stepper motors that operate the gauges fail but the cluster also has it's own power supply and sometimes that dies too . When it does the whole dash goes dark . I"m just wondering of the BMW cluster has it's own module as well as it's own power supply . Others will sure as hell know better than I but it just makes sense to me and if the dash power goes maybe the other modules stop too as some sort of safety mode . Does any of this make sense ?

Just found this on google . Some of it sounds similar.
http://www.bba-reman.com/content.asp...s_and_problems

Last edited by von Richthoffen; 07-30-2011 at 07:38 AM.
Reply With Quote
  #20  
Old 08-03-2011, 08:54 AM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
hya von thanx for that mate but its been checked and still no look thanx anyways,,,,


UPDATE --- ordered a brand new key from bmw 140 pounds tried to start stilll no look i have not got a clue now as to wot it mite be plez plez plez plez plez plez plez plez plez help anyone i just seem to be going round and hitting dead ends
Reply With Quote
  #21  
Old 08-03-2011, 12:49 PM
nam11b nam11b is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Aug 2010
Posts: 166
Mein Auto: 2008 550i
Did you have the new key programmed by BMW? It sounds like you have a security issue to me that is preventing the car from powering up. Does idrive power up, Do you get any idrive error messages? I would take it to the dealership at this point, they should save you the headache even if it costs a premium.
__________________
2008 550i Carbon Schwartz Metallic. Sport, Premium, PDC, CWP, NAV, HUD, lane departure, active cruise, heated rear seats, shades, L7, and comfort access.
Reply With Quote
  #22  
Old 08-04-2011, 01:35 AM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
hya mate thank u yes ive booked it in at dealership so goes in next week.

yes got the key programmed by bmw but nothing
Reply With Quote
  #23  
Old 08-04-2011, 10:20 AM
ThatDudeF ThatDudeF is offline
ThatDude
Location: Ohio
 
Join Date: Jul 2011
Posts: 45
Mein Auto: 2009 BMW 535xi
TROLLLLLL

Dude suck it up and have the dealer fix it.
__________________
2009 BMW 535xi

Reply With Quote
  #24  
Old 08-04-2011, 01:54 PM
aliz bm aliz bm is offline
Registered User
Location: Greater Manchester
 
Join Date: Jul 2011
Posts: 16
Mein Auto: bmw 5 series
yes mate i am doing will let evryone know how it gets on
Reply With Quote
  #25  
Old 08-04-2011, 04:54 PM
Nube1kenobi's Avatar
Nube1kenobi Nube1kenobi is offline
U of Dawgs
Location: The Sound of Zundfolge
 
Join Date: Dec 2009
Posts: 2,434
Mein Auto: 08 535iA Spt/11 X5 35i
Quote:
Originally Posted by aliz bm View Post
hi all, just been reading all the threads and cannot seem to find anything that matches the problem that i am having plez plez plez help!!!

my bmw 5 series will not start there are no dash lights coming on!!! no sound from the engine. had the starter moter tested,, all internal and external lights come on but no dash lights.... got new battery from bm but nothing... last started the car 3 weeks ago now nothing....

radio works
alarm works
inside lights work
outside lights work

NO DASH LIGHTS / PREVENTING THE CAR FROM STARTING !!!! ALL SUGGESTIONS WILL BE VERY VERY MUCH APPRECIATED THANX ...
Have your mechanic check this.

A voltage drop occurs between the Car Access System connector X10318, pin 7 and the Fuel Injector Relay connector X6327, pin 8 caused by an internally shorted Oil Condition Sensor (OEZS) located in the lower section of the oil sump. This condition is accompanied by the following fault codes being stored:
CAS FC A0C0 Terminal 15 output 3, signal fault or value above threshold
DME FC 27C3 Thermal oil level sensor signal dropped

If that is what is giving you grief, BMW has a retrofit harness for it I believe to prevent the oil QLT sensor from initiating the no-start condition.
__________________

-----------------------------------
Nube1Kenobi
2011 X5 35i Sport Activity|Plat Gray/Beige/Dk Poplar|Conv Pkg|Cold WX Pkg|Tech Pkg|Prem Sound|Comfort Seats|Hitch|
2008 535i Mon Blue/Dakota Blk/Dk Poplar|Sports Pkg|Prem Pkg|Cold WX Pkg|Nav|RTTI|PDC|L7|HD|I-Pod/USB|PWR Rr shade|Sports Auto - paddles|Active Stg|Comfort Access|F/D R/seats|Rr DMS Airbags|Adaptive Xenons

Do not argue with an idiot else he lowers you to his level and beat you down with experience..
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms