Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-12-2012, 02:11 PM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34
Stomp test

If I take a video of me doing the stomp test could someone tell me what the blinking light comes out to be like which codes

Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
Ads by Google
  #2  
Old 11-12-2012, 02:17 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Yes we can. I'm getting ready to leave for a while, but there are many here who can help you read the codes.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #3  
Old 11-12-2012, 02:25 PM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34
Quote:
Originally Posted by BMR_LVR View Post
Yes we can. I'm getting ready to leave for a while, but there are many here who can help you read the codes.
Ok great!

Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
  #4  
Old 11-12-2012, 03:10 PM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
There are videos on youtube that show the stomp test in action.
Reply With Quote
  #5  
Old 11-12-2012, 03:26 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,189
Mein Auto: M50 Big Body
He's asking for us to read his codes for him. Not how to do it
__________________


1995 525iA 250k mi
2006 325i/6 57k mi
2003 350Z 88k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #6  
Old 11-12-2012, 03:31 PM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Quote:
Originally Posted by 95 E34 View Post
He's asking for us to read his codes for him. Not how to do it
Oops my bad.
Reply With Quote
  #7  
Old 11-12-2012, 05:11 PM
luckydog's Avatar
luckydog luckydog is offline
Lucky to drive a BMW
Location: Ca
 
Join Date: Nov 2010
Posts: 1,356
Mein Auto: 2006 M5///
Ok post the video we will try.
Reply With Quote
  #8  
Old 11-12-2012, 06:31 PM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34

Here it is! Thanks in advance

Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
  #9  
Old 11-12-2012, 06:39 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Couldn't open it.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #10  
Old 11-13-2012, 03:49 AM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34

Try that!
Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
  #11  
Old 11-13-2012, 05:28 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Still doesn't work for me.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #12  
Old 11-13-2012, 05:30 AM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
www.yousendit.com would be a far better online archive.
Reply With Quote
  #13  
Old 11-13-2012, 06:24 AM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,189
Mein Auto: M50 Big Body


Fixed
__________________


1995 525iA 250k mi
2006 325i/6 57k mi
2003 350Z 88k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #14  
Old 11-13-2012, 07:27 AM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34
Quote:
Originally Posted by 95 E34 View Post


Fixed
Thanks!

Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
  #15  
Old 11-13-2012, 03:21 PM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34
Anybody?!

Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
  #16  
Old 11-13-2012, 03:35 PM
luckydog's Avatar
luckydog luckydog is offline
Lucky to drive a BMW
Location: Ca
 
Join Date: Nov 2010
Posts: 1,356
Mein Auto: 2006 M5///
Quote:
Originally Posted by 95 E34 View Post


Fixed
I get 1444 Code 1444
= No more faults, No corrective action necessary

Last edited by luckydog; 11-13-2012 at 03:53 PM.
Reply With Quote
  #17  
Old 11-13-2012, 04:00 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by luckydog View Post
I get 1444 Code 1444
= No more faults, No corrective action necessary
I concur Captain (said in my best Denzel Washington voice)

To OP, keep in mind that the 92 model did not have the ability to check and report (via the stomp test or code reader) all features. For example, it does not have the capability to check fuel injectors or coils just to name a couple. I had a bad coil recently on my E34 and there were no codes for it. I reviewed the Bentley and discovered what I just mentioned above. Take a close look at chart for codes in the Bentley and you will see what I'm talking about. Will take a look at your problem again and give some more thought to it.

Umhhh ..... what was the original problem again?
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold


Last edited by BMR_LVR; 11-13-2012 at 04:05 PM.
Reply With Quote
  #18  
Old 11-13-2012, 06:10 PM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34
Quote:
Originally Posted by BMR_LVR View Post
I concur Captain (said in my best Denzel Washington voice)

To OP, keep in mind that the 92 model did not have the ability to check and report (via the stomp test or code reader) all features. For example, it does not have the capability to check fuel injectors or coils just to name a couple. I had a bad coil recently on my E34 and there were no codes for it. I reviewed the Bentley and discovered what I just mentioned above. Take a close look at chart for codes in the Bentley and you will see what I'm talking about. Will take a look at your problem again and give some more thought to it.

Umhhh ..... what was the original problem again?
That's explains no faults cause the damn thing wont start it cranks and will run on starting fluid for like a few secs.

Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
  #19  
Old 11-13-2012, 06:11 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,189
Mein Auto: M50 Big Body
Fuel pump or fuel pump relay if it cranks without firing. Almost certainly.

I had the same issue. Threw a new battery on it and it fired immediately. Food for thought.
__________________


1995 525iA 250k mi
2006 325i/6 57k mi
2003 350Z 88k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #20  
Old 11-13-2012, 06:42 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by 95 E34 View Post
Fuel pump or fuel pump relay if it cranks without firing. Almost certainly.

I had the same issue. Threw a new battery on it and it fired immediately. Food for thought.
I agree that if it starts on starting fluid, it is fuel delivery related. I also agree with Joe above. Just remember to also check the fuel pump fuse if you have not checked it already. Also, a clogged fuel filter can cause no-starts. If yours hasn't been changed in a long time, consider that.

Check the Bentley manual on jumping the fuel pump relay (posts 30 and 87) to supply constant power to the pump. It the pump is not running, remove the connector and check for power to the connector. If you have 12v, then the pump is bad. If you hear the pump running, then the problem is the relay.

Figuring out no-starts are not too difficult if you take a methodical approach .... and follow the Bentley manual.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #21  
Old 11-13-2012, 06:55 PM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34
Quote:
Originally Posted by BMR_LVR View Post
I agree that if it starts on starting fluid, it is fuel delivery related. I also agree with Joe above. Just remember to also check the fuel pump fuse if you have not checked it already. Also, a clogged fuel filter can cause no-starts. If yours hasn't been changed in a long time, consider that.

Check the Bentley manual on jumping the fuel pump relay (posts 30 and 87) to supply constant power to the pump. It the pump is not running, remove the connector and check for power to the connector. If you have 12v, then the pump is bad. If you hear the pump running, then the problem is the relay.

Figuring out no-starts are not too difficult if you take a methodical approach .... and follow the Bentley manual.
Yea I figured it was fuel system just wanted to see what you guys thought my dad insisted it was the ecu but I completely disagreed with him like always hhahah

Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
  #22  
Old 11-13-2012, 07:02 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by e34_spangler View Post
Yea I figured it was fuel system just wanted to see what you guys thought my dad insisted it was the ecu but I completely disagreed with him like always hhahah

Sent from my SCH-I535 using Bimmer App
Generally, if the car runs with starting fluid, it is not usually the ECU (we call it DME around here ), especially if it runs well, meaning not skipping, popping, bucking etc.

Do not run the engine long on the starting fluid. It is hard on the internals. Once you narrow it down to fuel delivery, which you have done, there are a limited number of components. All have been discussed here except fuel pressure regulator, but it doesn't really sound like that is the case.

It should be the (check in order of ease and least cost):

1) Fuel pump fuse
2) Fuel pump relay
3) Fuel filter
4) Fuel pump

Let us know once you figure it out. I have a very high degree of confidence that you will figure it out and fix it.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #23  
Old 11-13-2012, 07:16 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,189
Mein Auto: M50 Big Body
Quote:
Originally Posted by bmr_lvr View Post
let us know once you figure it out. I have a very high degree of confidence that you will figure it out and fix it.
+1
__________________


1995 525iA 250k mi
2006 325i/6 57k mi
2003 350Z 88k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #24  
Old 11-13-2012, 08:02 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 927
Mein Auto: 1989 525i M20B25
Code 1444 and all is well!!!

Read this too:
http://forums.bimmerforums.com/forum...&highlight=m20
Reply With Quote
  #25  
Old 11-14-2012, 04:10 AM
e34_spangler's Avatar
e34_spangler e34_spangler is offline
e34 User
Location: ephrata,pa
 
Join Date: Oct 2012
Posts: 164
Mein Auto: bmw e34
Thanks a lot guys!

Sent from my SCH-I535 using Bimmer App
__________________


Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms