Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-24-2013, 01:31 AM
MyGirlsBMW MyGirlsBMW is offline
Registered User
Location: Orange County, CA
 
Join Date: Mar 2013
Posts: 1
Mein Auto: 2006 BMW 325i
New to the forum....and need help!!!

Hello Everyone.

I'm new to the forum....so want to say "hi" and I already need help.
My girlfriend's car...I believe its a 2006 325i...is giving us problems. It was running fine and we took it to the carwash. As soon as we pull out the car is running like crap. Idle is reving up and down. And no response at all when you push on the accelerator. On the dash...all kinds of things are happening. It says engine malfunction...reduced power. Also says something is wrong with transmission.

This happened before. About 4 months ago. We let the car sit for a few hours and then it started and ran fine. And this was right after a car wash too. But this time we let it sit again and now we put the key in and nothing happens at all. No lights. No sounds. No nothing. And now we can't even get the key out!

Any suggestions? Any help would be greatly appreciated
Reply With Quote
Ads by Google
  #2  
Old 03-24-2013, 04:51 AM
CALWATERBOY's Avatar
CALWATERBOY CALWATERBOY is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2009
Posts: 10,009
Mein Auto: 2009 E93 N54
Quote:
Originally Posted by MyGirlsBMW View Post
Hello Everyone.

I'm new to the forum....so want to say "hi" and I already need help.
My girlfriend's car...I believe its a 2006 325i...is giving us problems. It was running fine and we took it to the carwash. As soon as we pull out the car is running like crap. Idle is reving up and down. And no response at all when you push on the accelerator. On the dash...all kinds of things are happening. It says engine malfunction...reduced power. Also says something is wrong with transmission.

This happened before. About 4 months ago. We let the car sit for a few hours and then it started and ran fine. And this was right after a car wash too. But this time we let it sit again and now we put the key in and nothing happens at all. No lights. No sounds. No nothing. And now we can't even get the key out!

Any suggestions? Any help would be greatly appreciated

Suggestion: Take it to a shop familiar with electrical issues.

Suggestion: But first, check your trunk weather seal and truck floor/wells for water.

Suggestion: Is your battery in good shape?

Suggestion: Is your ECU cover on tight?

Suggestion: Hand wash.

Suggestion: Use this surprisingly useful software tool.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms