Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-16-2012, 11:19 PM
bradfordadrian bradfordadrian is offline
Registered User
Location: Los Angeles
 
Join Date: Jul 2012
Posts: 2
Mein Auto: 2001 325i
Oil Consumption 2001 325i

Hi there.. first post, long time lurker..
I have an 01 325i from Canada, now lives in LA (3 years). Major oil consumption problem.. put in 4+ quarts between oil changes. No pool on the driveway. Valve cover gaskets done, oil separator done, no luck, keeps going dry. Lately have been smelling burning oil in the cabin, and I saw faint hint of smoke in the exhaust for the first time today. I -am- worried about possible engine damage as it was driven dry for a while before it was brought to my attention (my wife drives this car) but it seems to run fine and has no shortage of power. Oil light comes on (yellow) 10 or so seconds after engine starts, then goes off after 10 seconds or so. Sometimes will come on after a few minutes and go off again (always yellow, never red). Anyone have any suggestions? Much appreciated..
Reply With Quote
Advertisement
  #2  
Old 07-16-2012, 11:29 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 35,178
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by bradfordadrian View Post
Hi there.. first post, long time lurker..
I have an 01 325i from Canada, now lives in LA (3 years). Major oil consumption problem.. put in 4+ quarts between oil changes. No pool on the driveway. Valve cover gaskets done, oil separator done, no luck, keeps going dry. Lately have been smelling burning oil in the cabin, and I saw faint hint of smoke in the exhaust for the first time today. I -am- worried about possible engine damage as it was driven dry for a while before it was brought to my attention (my wife drives this car) but it seems to run fine and has no shortage of power. Oil light comes on (yellow) 10 or so seconds after engine starts, then goes off after 10 seconds or so. Sometimes will come on after a few minutes and go off again (always yellow, never red). Anyone have any suggestions? Much appreciated..
Any engine "burning" that much oil due to worn rings would leave a clearly-defined cloud in it`s wake. You said the CVV was done, but what about the oil return line back to the crankcase (it`s coaxial with the dipstick tube). If that wasn`t removed and cleaned out *thoroughly*, there`s a good chance it`s still clogged, and diverting all that oil back into the intake. Pull the plugs, and see what they look like....if they`re oily, you`re STILL having a CVV-related problem.
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Disabled American Veterans*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #3  
Old 11-29-2012, 04:25 PM
bradfordadrian bradfordadrian is offline
Registered User
Location: Los Angeles
 
Join Date: Jul 2012
Posts: 2
Mein Auto: 2001 325i
Mechanic did a leak-down test and said it is "leaking past the pistons". Not sure what that means but he is recommending installing a used engine or buying a new car. Is this really end of life for my 01 or might he be missing something? I will confess that the wifey ran it for at least a few days dry quite a long time ago (when I was out of town) but we had it working perfectly since then after doing the coil packs.
Reply With Quote
  #4  
Old 11-29-2012, 06:12 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 35,178
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by bradfordadrian View Post
Mechanic did a leak-down test and said it is "leaking past the pistons". Not sure what that means but he is recommending installing a used engine or buying a new car. Is this really end of life for my 01 or might he be missing something? I will confess that the wifey ran it for at least a few days dry quite a long time ago (when I was out of town) but we had it working perfectly since then after doing the coil packs.
What were the compression readings for each cylinder ? Any engine with rings that were *truly* THAT bad would exhibit a severe loss of compression, accompanied by clouds of smoke that would look like the County Mosquito Control truck going down the road....
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Disabled American Veterans*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms