Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-01-2012, 01:37 PM
bimcwe bimcwe is offline
XIL
Location: Illinois
 
Join Date: Aug 2012
Posts: 122
Mein Auto: 2002 325xi
Exclamation Belt? Pulley? Or leak? Car is making a horrible sound.

I've got P0491 and P0492: "Secondary Air Injection System Insufficient Flow".
And I just replaced all the intake boots, checked them again this morning, cleaned my MAF, Throttle Body (both already cleaned a week ago) and replaced the vacuum tube running from the CCV to the back of the engine area (that was very annoying to get to). I did all this because I thought somewhere in there was a crack, and thus a leak, in some rubber (the vacuum tube had broken). Light still on.
When I turn the car on, when I accelerate, when I sit at idle... this sound... this sound
Car is running limp'ish and rpms drop a little bit randomly every once in a while.


Help.
__________________

Dreaming of the ///M.

Last edited by bimcwe; 12-01-2012 at 02:52 PM.
Reply With Quote
Advertisement
  #2  
Old 12-01-2012, 03:35 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 35,176
Mein Auto: 2004 330Ci ZHP 3 pedals
Take a spray bottle with water in it, squirt some on the idler pullies, and start it up. If the noise stays gone for a minute or two, you nailed the culprit....
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Disabled American Veterans*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #3  
Old 12-02-2012, 04:57 AM
bimcwe bimcwe is offline
XIL
Location: Illinois
 
Join Date: Aug 2012
Posts: 122
Mein Auto: 2002 325xi
Quote:
Originally Posted by Fast Bob View Post
Take a spray bottle with water in it, squirt some on the idler pullies, and start it up. If the noise stays gone for a minute or two, you nailed the culprit....
Thanks Bob, that seems to be the issue. Ordered a new pulley from Max. Should be here soon
Also, could that somehow be causing those codes?...
__________________

Dreaming of the ///M.

Last edited by bimcwe; 12-02-2012 at 05:02 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms