Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-19-2012, 10:08 AM
HULKED HULKED is offline
Registered User
Location: South Africa
 
Join Date: Sep 2012
Posts: 15
Send a message via Skype™ to HULKED
Mein Auto: BMW 650i Cab
650i 06 idling too low

Hi
I'm having an idling issue on my car......on cold start up it idles at 1100 rpm for @ a minute or 2, then drops down to 700 rpm for @ 4 minutes which at this stage it has a smooth & equal idle from the exhaust, after this it drops down to 550 rpm - rough idle & sounds like each bank has a cylinder misfire. I have done the vent valves (2 x diaphragms), check for any air leaks, had full system software updated, airflow meter (maf) has been checked,vavletronics settings been chanced from .3 to .8mm, spark plugs & coils are all good, there are no errors codes and no lights that appear on dash. Had my car by few BMW agents and they are unable to find any fault??? I have also been to a dealership that has same car as mine on sale & i done same idling test and it also started up at 1100 rpm(cold start) and when going down to the 700 rpm range.......it stayed on 700 rpm - with a smooth idle?? I'm suspecting software issue?? BTW I have been through the forum and haven't found no answers. Maybe someone can point me in the right direction, this would be appreciated.
__________________

Last edited by HULKED; 11-23-2012 at 01:38 AM.
Reply With Quote
Advertisement
  #2  
Old 11-25-2012, 08:43 AM
lifezzgood lifezzgood is offline
Registered User
Location: Marin, CA
 
Join Date: Nov 2012
Posts: 3
Mein Auto: 2013 X3 and 2006 650
idling/low rpm issue

I sense you're more technical than I am on this but I wonder if we're having the same issue. When I run my car cold at low RPM's, for example driving slowly up a hill in my neighborhood, the car "knocks" as though it's not getting enough gas. Is this what you're experiencing?
Reply With Quote
  #3  
Old 11-25-2012, 09:32 AM
HULKED HULKED is offline
Registered User
Location: South Africa
 
Join Date: Sep 2012
Posts: 15
Send a message via Skype™ to HULKED
Mein Auto: BMW 650i Cab
I don't have that issue, but have you had your car diagnosed to see if there's any fault codes? I ordered myself "Autocom" from China for @100usd to diagnose some other issues I had and saved me from running back & forth to dealers & saved alot of $$$. Works great with Windows 7.
__________________
Reply With Quote
  #4  
Old 11-25-2012, 10:00 AM
lifezzgood lifezzgood is offline
Registered User
Location: Marin, CA
 
Join Date: Nov 2012
Posts: 3
Mein Auto: 2013 X3 and 2006 650
Thanks for getting back to me - I'm a mechanical idiot so I worry a bit whether or not any of the SW results will make any sense to me.
Reply With Quote
  #5  
Old 11-25-2012, 10:16 AM
HULKED HULKED is offline
Registered User
Location: South Africa
 
Join Date: Sep 2012
Posts: 15
Send a message via Skype™ to HULKED
Mein Auto: BMW 650i Cab
Best bet is to start off by getting ur car diagnose to see if there's any errors. These cars are very sensitive in the sense of software related issues.
__________________
Reply With Quote
  #6  
Old 11-25-2012, 02:19 PM
MakaveliFaison's Avatar
MakaveliFaison MakaveliFaison is offline
Officially Welcomed to the 'Fest
Location: Tampa, fl
 
Join Date: Nov 2009
Posts: 1,845
Mein Auto: Bmw E64/5, Maserati GT
May not be getting enough fuel. Clogged filter or dirty fuel rail?
__________________

650i sport hud ac schnitzer eibach resognator delete m6 quads akebonos
Reply With Quote
  #7  
Old 11-27-2012, 07:08 AM
davewoolley davewoolley is offline
D Woolley
Location: WPB Florida
 
Join Date: Jul 2012
Posts: 145
Mein Auto: 05-645 / 14 435I
What is the device you purchased?
Reply With Quote
  #8  
Old 11-27-2012, 07:15 AM
HULKED HULKED is offline
Registered User
Location: South Africa
 
Join Date: Sep 2012
Posts: 15
Send a message via Skype™ to HULKED
Mein Auto: BMW 650i Cab
Autocom Cars Trucks & Generic
__________________
Reply With Quote
  #9  
Old 11-27-2012, 01:48 PM
HerbP HerbP is offline
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,597
Mein Auto: 2005 645Ci & 2007 750Li
If you had INPA or DIS, you could drill down in the software to help find your problems. Until you learn how to use the software, it is a bit confusing. There are many test you can run, to check to see where the problem is. The only way to learn how to use the software, is to start experimenting with it. If you think like a German, your learning curve would be accelerated a lot! Read below for more on this !

http://www.bmwcoding.com/

When the engine starts cold at 1500 RPM, the car is in the open loop mode. Once the O2 sensors & CTS have been satisfied, the engine goes into the closed loop mode. At this point all fuel & air is controlled by the ECM.

Hope this might help!
Reply With Quote
  #10  
Old 11-27-2012, 11:18 PM
HULKED HULKED is offline
Registered User
Location: South Africa
 
Join Date: Sep 2012
Posts: 15
Send a message via Skype™ to HULKED
Mein Auto: BMW 650i Cab
I do a lot of programming on Bm's & other vehicles so it shouldn't be to difficult.I need to go thru the setting for fine tuning cos there is a imbalance between the two banks,so some specs would be appreciated.

Thanx Fred.
__________________

Last edited by HULKED; 11-27-2012 at 11:20 PM.
Reply With Quote
  #11  
Old 11-27-2012, 11:22 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Its a high chance you've got oil in your spark plug pipes
Reply With Quote
  #12  
Old 11-27-2012, 11:24 PM
HULKED HULKED is offline
Registered User
Location: South Africa
 
Join Date: Sep 2012
Posts: 15
Send a message via Skype™ to HULKED
Mein Auto: BMW 650i Cab
Thanx they clean.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms