Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-19-2012, 03:56 PM
Rojajobe Rojajobe is offline
Registered User
Location: Northern VA
 
Join Date: Nov 2012
Posts: 1
Mein Auto: '01 530i 5speed
Rough Engine

I need help...e39 m54 +126k.

Just replaced radiator (OEM) and am waiting to save up enough for cooling system overhaul as well as VANOS seals replacement (dx'd by http://www.beisansystems.com/procedu..._procedure.htm).

Ive had idle hiccups and 3k surge for more than a few months now but not until yesterday has there has been an intermittent "clank'n'clunk" coming from what my ears perceive as vanos head cover, but such a noise is hard to pinpoint. Along with this god-awful noise is a vibration and shake in the car itself, not felt in the steering column. This all comes in sporadic waves, 1-5 second intervals between vibrations/sound never lasting for more than a moment at a time. Its hard to say whether the sound and vibrations are at the same time, due to said sporadic nature, but it all common sense one would think they would be connect and mutually involved. this all happens to get worse the warmer the car gets. All of this is accompanied by a slight squeak only after 2k...mind you NONE of this effects the idle what-so-ever (stays ~700)

The only thing that i have noticed obviously wrong is that there is a tear (no more than 2-3mm in diameter) in my cold air intake filter and having just driving on a gravle road two days ago i wonder if some debris got sucked in.

research :
http://www.m5board.com/vbulletin/e39...bout.html....i have the m54 but i assume the same could be said for both since both dual vanos.

Im sorry if this was to much for a first post but i dont know what else to do and just wanted to give as much info as i could.

thank you in advance_a_
Reply With Quote
Advertisement
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms