Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-22-2013, 12:22 PM
Jannesky Jannesky is offline
Registered User
Location: Sweden
 
Join Date: May 2013
Posts: 37
Mein Auto: BMW 535dx F11 2016
Got some fault codes after VO-coding.

Hi, I need some assistance. BMW 730d F01 2009
I did a full VO-coding on SVT in my car, and now I got three Errors; Driver and Passengers seat belt Restraint system, and Fuel supply, please drive slow (Its a diesel). It might be because the car just been updated to 49.4 at BMW, and I have 49.3.
Is there some function in E-sys to erase fault codes, or can I FDL-code something?
Please some advice.
__________________

BMW 535dx Touring 2016, Sakhir Orange, Amaro ext leather. One of One Remapped 380hp 740nm. Retrofits: ASD+M5 TopHifi, M5 grills, Carbon Diffusor, Remus Quad exhaust Tip, H&R spring, Carbon side mirror, CanBus Theft Alarm.
Reply With Quote
Advertisement
  #2  
Old 05-22-2013, 02:30 PM
Jannesky Jannesky is offline
Registered User
Location: Sweden
 
Join Date: May 2013
Posts: 37
Mein Auto: BMW 535dx F11 2016
Quote:
Originally Posted by Jannesky View Post
Hi, I need some assistance. BMW 730d F01 2009
I did a full VO-coding on SVT in my car, and now I got three Errors; Driver and Passengers seat belt Restraint system, and Fuel supply, please drive slow (Its a diesel). It might be because the car just been updated to 49.4 at BMW, and I have 49.3.
Is there some function in E-sys to erase fault codes, or can I FDL-code something?
Please some advice.
Thanks to ShawnSheridan, the problem is solved. Ediabas Tool32 erased the fault codes.
__________________

BMW 535dx Touring 2016, Sakhir Orange, Amaro ext leather. One of One Remapped 380hp 740nm. Retrofits: ASD+M5 TopHifi, M5 grills, Carbon Diffusor, Remus Quad exhaust Tip, H&R spring, Carbon side mirror, CanBus Theft Alarm.
Reply With Quote
  #3  
Old 11-19-2014, 04:33 AM
andrew0159 andrew0159 is offline
Andrew F01 750i
Location: Spain
 
Join Date: Nov 2014
Posts: 11
Send a message via ICQ to andrew0159
Mein Auto: F01 750
Quote:
Originally Posted by Jannesky View Post
Thanks to ShawnSheridan, the problem is solved. Ediabas Tool32 erased the fault codes.
Hello from Barcelona, I have done the same with my 750i F01 and I get the error retenciónconductor and passenger. I could explain the steps you have taken to Tool32?
Thank you very much.

Last edited by andrew0159; 11-19-2014 at 04:35 AM.
Reply With Quote
  #4  
Old 11-19-2014, 07:32 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 25,120
Mein Auto: 2011 535i M-Sport
First try and clear with E-Sys:
  • Click "External Applications" in the left menu.
  • Click "External Application"
  • Double-click "Transmitter"
  • Scroll to the bottom and double-click "... Clear all DTCs ..."
If that doesn't work, you can try EDIABAS:
  • Launch C:\EDIABAS\Bin\TOOL32.EXE
  • Hit F3
  • Load C:\EDIABAS\Ecu\F01.PRG
  • In the "Select Job: F01" window, select FS_LOESCHEN_FUNKTIONAL
  • Hit F5
  • "Results" window should show "JOB_STATUS = OKAY"
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #5  
Old 01-29-2016, 11:47 AM
gww50 gww50 is offline
Registered User
Location: Dallas
 
Join Date: Apr 2006
Posts: 49
Mein Auto: 2005 745Li
Quote:
Originally Posted by shawnsheridan View Post
First try and clear with E-Sys:
  • Click "External Applications" in the left menu.
  • Click "External Application"
  • Double-click "Transmitter"
  • Scroll to the bottom and double-click "... Clear all DTCs ..."
If that doesn't work, you can try EDIABAS:
  • Launch C:\EDIABAS\Bin\TOOL32.EXE
  • Hit F3
  • Load C:\EDIABAS\Ecu\F01.PRG
  • In the "Select Job: F01" window, select FS_LOESCHEN_FUNKTIONAL
  • Hit F5
  • "Results" window should show "JOB_STATUS = OKAY"
Can you use TOOL32 with the enet cable or do I need to use my USB cable?
Reply With Quote
  #6  
Old 01-29-2016, 11:48 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 25,120
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by gww50 View Post
Can you use TOOL32 with the enet cable or do I need to use my USB cable?
Yes, so long as EDIABAS.ini is set for Interface = ENET.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #7  
Old 01-29-2016, 01:32 PM
stef80 stef80 is offline
Registered User
Location: Greece
 
Join Date: Nov 2015
Posts: 12
Mein Auto: f20 120i msport
Can you recomment a working link for tool32?
Reply With Quote
  #8  
Old 01-29-2016, 01:35 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 25,120
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by stef80 View Post
Can you recomment a working link for tool32?
PM sent.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #9  
Old 01-30-2016, 02:03 AM
jopecasa jopecasa is offline
Registered User
Location: Sydney, Australia
 
Join Date: Oct 2014
Posts: 15
Mein Auto: E39 530i & E53 4.8is
Quote:
Originally Posted by shawnsheridan View Post
First try and clear with E-Sys:
  • Click "External Applications" in the left menu.
  • Click "External Application"
  • Double-click "Transmitter"
  • Scroll to the bottom and double-click "... Clear all DTCs ..."
If that doesn't work, you can try EDIABAS:
  • Launch C:\EDIABAS\Bin\TOOL32.EXE
  • Hit F3
  • Load C:\EDIABAS\Ecu\F01.PRG
  • In the "Select Job: F01" window, select FS_LOESCHEN_FUNKTIONAL
  • Hit F5
  • "Results" window should show "JOB_STATUS = OKAY"

Awesome!
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms