Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-22-2012, 07:55 AM
John NY John NY is offline
Officially Welcomed to the 'Fest
Location: Westchester
 
Join Date: Jul 2008
Posts: 204
Mein Auto: F430 Spider
Blind spot warning light

It's a great feature. But, when I leave it on and shut off the car, it doesn't seem to work, even though the green light is on. I have to turn it off and then on again for it to work. Anyone know if this is normal?
__________________
Reply With Quote
Ads by Google
  #2  
Old 11-22-2012, 10:07 AM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
No, not normal. Mine stays on unless there is an issue and then I get a warning saying it's disabled. There's an overheat sensor in the steering column motor and if it buzzes too much it shuts it down.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #3  
Old 11-22-2012, 01:50 PM
Decboy's Avatar
Decboy Decboy is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Aug 2009
Posts: 416
Mein Auto: 2013 BMW 550i
I know by default, the system only works when traveling over 30 mph. Just a thought, I found out after consulting the manual as I thought it wasn't working. But I think your system isn't working at all after shutoff. That could be something else....
__________________
2013 BMW X5 35i
Alpine White | Cinnamon Brown | M Sport

2013 BMW 550i
Titanium Silver | Black | M Sport
Reply With Quote
  #4  
Old 11-22-2012, 04:49 PM
Gurud Gurud is offline
Officially Welcomed to the 'Fest
Location: NY
 
Join Date: Oct 2012
Posts: 118
Mein Auto: 2013 535ix, 2007 530xiT
Definitely not normal. Are you driving over 30 mph when it doesn't work?
Reply With Quote
  #5  
Old 11-23-2012, 03:39 AM
John NY John NY is offline
Officially Welcomed to the 'Fest
Location: Westchester
 
Join Date: Jul 2008
Posts: 204
Mein Auto: F430 Spider
Yes, I've tested it on highway speeds. I'll ask the dealer to check it when I take it in for service. Thank you all, and I hope you had a great Thanksgiving!
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms