Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-23-2012, 05:18 PM
sueing77 sueing77 is offline
Registered User
Location: arizona
 
Join Date: Nov 2012
Posts: 2
Mein Auto: 525i
Cold crank problems

My 525i won't crank or start in mornings when it is cold outside. Do anyone know why?
Attached Thumbnails
Click image for larger version

Name:	20121123_164055.jpg
Views:	71
Size:	115.5 KB
ID:	350577  
Reply With Quote
Advertisement
  #2  
Old 01-04-2013, 11:23 PM
virgontour virgontour is offline
Registered User
Location: australia
 
Join Date: Jan 2013
Posts: 14
Mein Auto: 535i
some batterys give up to cold weather when they get old in the tooth
Reply With Quote
  #3  
Old 01-04-2013, 11:43 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 933
Mein Auto: 1989 525i M20B25
Yeah, the best thing you can do is remove the battery and take it to your friendly local auto parts store where they should test it for free. There they will tell you if it needs to be replaced or not.
Reply With Quote
  #4  
Old 01-05-2013, 12:00 AM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
If the battery checks out, then it is your cps. Crank sensor. The cold resistance is out of specs....replace it anyway, it will go bust.
Reply With Quote
  #5  
Old 01-05-2013, 06:57 AM
snowsled7 snowsled7 is offline
The Ornery Old Man
Location: SW Mountains
 
Join Date: Mar 2012
Posts: 980
Mein Auto: GTI
Battery, cables, starter. The CPS has no bearing on an engine not cranking. This is most likely the battery. Have it tested as suggested. I agree that it is not uncommon for cold weather to kill a battery.
__________________
Current ride... '13 GTI Wolfsburg
BMW's from my past...
'92 535i/5 '89 325ix/5
'98 750iL '86 325(e)/5
'95 740iL '84 318i/5
Reply With Quote
  #6  
Old 01-05-2013, 07:23 AM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Oops misread. Yeah if there is no crank, then battery, fusible link and starter.
Reply With Quote
  #7  
Old 01-09-2013, 05:57 AM
macgy macgy is offline
Officially Welcomed to the 'Fest
Location: KL
 
Join Date: Mar 2006
Posts: 140
Mein Auto: E34 M50, E39 M52, M54
+1 on starter
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms