Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)

X1 E84 (2011 - current)
The new to the US BMW X1 will arrive at BMW dealers in the fall of 2012 as a 2013 model year. Get your X1 28i with either sDrive (RWD) or xDrive (AWD) or get the US exclusive I6 N55 powered X1 35i dDrive.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-29-2012, 10:15 AM
bimmerized bimmerized is offline
Officially Welcomed to the 'Fest
Location: N. CA
 
Join Date: Sep 2010
Posts: 326
Mein Auto: 97 E36M/4
Refueling woes on 2013 X1?

I've filled my tank twice so far and both times at two different gas stations, I couldn't get the trigger lock on the pump to work. It would pop a few seconds after I let go as if the tank were full. I had to hold the pump head up and the nozzle down inorder for it to fill before popping.

I noticed that the fill port is tilted sligthly toward the rear of the car. Is this normal? Anyone else notice this or have problems filling up, unattended with the trigger locked?
Reply With Quote
Ads by Google
  #2  
Old 09-30-2012, 08:19 AM
investor27 investor27 is offline
Registered User
Location: US
 
Join Date: Nov 2007
Posts: 90
Mein Auto: Camero GT
Sorry to hear that, Bimmerized. We haven't had any issues with ours at all.
Reply With Quote
  #3  
Old 09-30-2012, 08:29 AM
stary stary is offline
Registered User
Location: redwood city
 
Join Date: Jun 2012
Posts: 99
Mein Auto: pending...
no problem with ours so far... only refueled once though
__________________
2013 X1 sDrive 28i, M-Sport package, Mineral Grey
Reply With Quote
  #4  
Old 10-01-2012, 08:31 AM
lovemygsp lovemygsp is offline
Registered User
Location: Upstate SC/WNC
 
Join Date: Aug 2012
Posts: 75
Mein Auto: 2013 X1
I've had this happen with my 2000 323i before. I don't know what causes it and its only happened a handful of times. (funny enough it happened twice in a row at 2 diff stations too) It might be that certain pumps are more sensitive than others or something weird. try a different gas station and see if it works. If it isn't working after 3 stations maybe take it in?

Last edited by lovemygsp; 10-01-2012 at 08:32 AM.
Reply With Quote
  #5  
Old 10-01-2012, 08:41 AM
mullini mullini is offline
Mullini
Location: Redondo Beach CA
 
Join Date: Aug 2012
Posts: 195
Mein Auto: 2013 BMW sDrive 28i X1
This has happened to me as well a couple times,with my Lexus IS250. I'd say it is almost surely particular to the pump and its sensors, not the car tank.
Reply With Quote
  #6  
Old 10-05-2012, 10:09 AM
JIM2013X1 JIM2013X1 is offline
Registered User
Location: Pittsburgh
 
Join Date: Jul 2012
Posts: 52
Mein Auto: Audi A4
Filled up 3 times since taking delivery on August 14th and have not had this problem.
Reply With Quote
  #7  
Old 10-06-2012, 07:43 PM
2013x1 2013x1 is offline
Officially Welcomed to the 'Fest
Location: illinois
 
Join Date: Oct 2012
Posts: 111
Mein Auto: 2014 X3
Good to know about this, I won't panic if it happens. Just got mine tonight.
Reply With Quote
  #8  
Old 10-14-2012, 09:24 AM
pony_trekker pony_trekker is online now
Officially Welcomed to the 'Fest
Location: NY
 
Join Date: May 2003
Posts: 2,178
Mein Auto: 5
Have had that happen periodically. Sometimes -- maybe one in 50 fillups for me -- you have to turn the handle upside down.
Reply With Quote
  #9  
Old 10-16-2012, 02:03 PM
bimmerized bimmerized is offline
Officially Welcomed to the 'Fest
Location: N. CA
 
Join Date: Sep 2010
Posts: 326
Mein Auto: 97 E36M/4
Quote:
Originally Posted by pony_trekker View Post
Have had that happen periodically. Sometimes -- maybe one in 50 fillups for me -- you have to turn the handle upside down.
Upside down??? I'll have to try that, but I shouldn't have to. I'll have to bring this up when the car goes into service.

So far, I've experienced this problem every time I've filled up, sometimes not as often, but it never fills on the first try.

Have you all noticed that the filler spout is canted toward the rear of the car, or is this just my car???
Reply With Quote
  #10  
Old 11-30-2012, 01:27 PM
skndchanzs skndchanzs is offline
Registered User
Location: So California
 
Join Date: Oct 2012
Posts: 62
Mein Auto: 2013 X1
Anyone still having this issue? I've refueled twice, two different stations, and can only get about 7 gallons in before the pump clicks off. First time I was using the auto fill on the handle, the second time I held the handle. When I try to re-engage the handle it will only fill about 1-2 gallons. Have failed to get a full tank yet. My CA is advising to bring it in but with only two fill ups I wanted to hear what you all found.

DeeDee
Reply With Quote
  #11  
Old 11-30-2012, 01:50 PM
HotRodW HotRodW is offline
Officially Welcomed to the 'Fest
Location: Southwest Michigan
 
Join Date: Jul 2012
Posts: 265
Mein Auto: 2013 X1, 2012 Q5
I have experienced this problem just one time in the 5,000 miles I've logged thus far. The car was cold after sitting outside overnight at the dealership following service. I eventually got the fuel tank full, but it was a slow and tedious process. The car is always garaged at home, so I don't know if the cold was the issue, or if that was just a coincidence. I will certainly monitor.
__________________
Rod


2014 Touareg TDI R Line
2012 Q5 2.0T
2002 RSX
Reply With Quote
  #12  
Old 11-30-2012, 02:20 PM
bimmerized bimmerized is offline
Officially Welcomed to the 'Fest
Location: N. CA
 
Join Date: Sep 2010
Posts: 326
Mein Auto: 97 E36M/4
My car still has this problem after 4500 miles. I've only been able to completely fill it without touching it once or twice. i Have been tilting the nozzle tip down (handle up) while filling and it does fill this way, but this shouldn't be required, so my car is at the dealer now for this and a bigger issue. The Service Advisor said that this is not a common problem, but I'm sure they haven't serviced many X1s yet. Bottom line, it does seem to get better on its own!
Reply With Quote
  #13  
Old 11-30-2012, 02:55 PM
stonex1's Avatar
stonex1 stonex1 is online now
Officially Welcomed to the 'Fest
Location: BC, Canada
 
Join Date: Oct 2012
Posts: 554
Mein Auto: 13' X1 35i
Almost sounds like the air release valve(is there such thing?) is half plugged or something.
Air can't escape the tank, pressure builds up and your nozzle triggers off.
Is that was is happening?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms