Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-07-2013, 12:19 PM
535kjp 535kjp is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Mar 2013
Posts: 213
Mein Auto: 2010 535i XDrive
Something my SA told me today

I have my car in for misfiring and they just changed all 6 injectors. But I also mentioned occasional long cranks, and my SA told me that he was just recently informed that if you remove your foot from the brake too quickly when starting the car, it may lead to a long crank or cause it to not start at all. Can someone determine the validity behind what he said? I know that SA's are known for not knowing a thing, but he said that mechanics told him that's the way the car is


Sent from BimmerApp mobile app
__________________
Reply With Quote
Ads by Google
  #2  
Old 05-07-2013, 06:40 PM
l1tech l1tech is offline
Officially Welcomed to the 'Fest
Location: AZ
 
Join Date: Oct 2011
Posts: 283
Mein Auto: 09 528i
Your SA is a douche....
__________________
Reply With Quote
  #3  
Old 05-07-2013, 06:43 PM
pjinca pjinca is online now
USAF Pararescue Veteran
Location: SoCal
 
Join Date: Jun 2009
Posts: 1,844
Mein Auto: 2008 550i
Quote:
Originally Posted by l1tech View Post
Your SA is a douche....
^^^+1000, typical SA BS. They will tell you anything to shut you up and not cost them a dime in extra service. As soon ass my car starts cranking, my foot comes off the brake, kknow what happens? Nothing, the car starts perfectly every time.
__________________

[B]2008 550 - Carbon Black/Black - M-sport, Cold Weather, Premium, NAV, Comfort Access, Logic 7 (LOADED, every option except night vision)

Previous 3 cars (the 550 is my 38th car):
2005 530i - Prem, Sport, NAV
2006 Jeep SRT-8
2003 Infiniti G35 coupe
Reply With Quote
  #4  
Old 05-07-2013, 06:58 PM
Kushp14 Kushp14 is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Oct 2011
Posts: 165
Mein Auto: 2005 BMW 530i Sport
Quote:
Originally Posted by l1tech View Post
Your SA is a douche....
Reply With Quote
  #5  
Old 05-07-2013, 06:59 PM
booyaazaa's Avatar
booyaazaa booyaazaa is offline
Officially Welcomed to the 'Fest
Location: East Bay, CA
 
Join Date: May 2012
Posts: 885
Mein Auto: '09 AW 535i
Shenanigans! If they recently replaced the injectors it could be your fuel system isn't primed so it is building pressure to inject the fuel. Possibly either the lpfp or hpfp is starting to go possibly. Do you have any other symptoms or fault codes?
__________________

2009 AW 535i
-Sport, Premium Package, and Comfort Access

-20" Forgestar F14 Black Gloss, custom Cobb E30 map, Dr Euro DP's, KW V2 CO's, Remus Sport Exhaust, BMS DCI, RPI Scoop, Full Front 3M PPF, 35% tint all-around, Orion V4's, Bruce v6.1L cables, LED interior lights, WeissLicht License Plate LED, Trinity Smoked LED side markers, Bimmian Smoked Reflectors, OEM black gloss grills, and Invisibulb turn bulbs.
Reply With Quote
  #6  
Old 05-07-2013, 07:04 PM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 110
Mein Auto: 2010 BMW 535i
Long crank is the hpfp. I just had mine replaced. Now the car NEVER cranks for more than a second no matter the temperature outside.
Reply With Quote
  #7  
Old 05-07-2013, 07:07 PM
amit1947 amit1947 is offline
Officially Welcomed to the 'Fest
Location: OC, Cali
 
Join Date: Oct 2010
Posts: 110
Mein Auto: 2010 BMW 535i
If you can, take a camera phone video of your first startup of every morning. Then when it happens and you get it on video, upload it to youtube and send a link to your SA. Thats exactly what I did.
Reply With Quote
  #8  
Old 05-07-2013, 08:35 PM
gcvt gcvt is offline
Officially Welcomed to the 'Fest
Location: SF, CA
 
Join Date: Oct 2010
Posts: 446
Mein Auto: 2008 550i, 1997 Dodge Ram
Should be easy enough to disprove his RIDICULOUS theory on your own with a little testing. It's really amazing what kind of crap those people come up with!
__________________
2008 550i, Sport Package, Sport Transmission, Active Steering, Navigation, Comfort Access, L7 Audio, Miro 111 wheels 19", MagnaFlow Exhaust.
Reply With Quote
  #9  
Old 05-08-2013, 04:57 AM
535kjp 535kjp is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Mar 2013
Posts: 213
Mein Auto: 2010 535i XDrive
Something my SA told me today

Quote:
Originally Posted by amit1947 View Post
If you can, take a camera phone video of your first startup of every morning. Then when it happens and you get it on video, upload it to youtube and send a link to your SA. Thats exactly what I did.
That's exactly what I did. I took it on my iPhone and showed it to him at his desk, and emailed it to him.


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #10  
Old 05-08-2013, 05:02 AM
535kjp 535kjp is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Mar 2013
Posts: 213
Mein Auto: 2010 535i XDrive
Something my SA told me today

Quote:
Originally Posted by booyaazaa View Post
Shenanigans! If they recently replaced the injectors it could be your fuel system isn't primed so it is building pressure to inject the fuel. Possibly either the lpfp or hpfp is starting to go possibly. Do you have any other symptoms or fault codes?
Thing is that I just had my HPFP and Low Pressure Fuel Sensor changed last month. I'm gonna see if the injectors played a role in the cranks because they were sending out way too much fuel. I had a strong smell of gas and smoke from the exhaust every morning.


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #11  
Old 05-08-2013, 05:13 AM
535kjp 535kjp is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Mar 2013
Posts: 213
Mein Auto: 2010 535i XDrive
Something my SA told me today

Quote:
Originally Posted by booyaazaa View Post
Shenanigans! If they recently replaced the injectors it could be your fuel system isn't primed so it is building pressure to inject the fuel. Possibly either the lpfp or hpfp is starting to go possibly. Do you have any other symptoms or fault codes?
Nope nothing else. HPFP and Low Pressure Fuel Sensor changed last month. I sent it in due to misfiring and a check engine light diagnosed as Cylinder 4 Misfire. All 6 Injectors were changed and just got the car back and it runs a hell of a lot better. When I started it this morning the crank wasn't too bad and there wasn't necessarily any hesitation. I'm gonna try to monitor it a bit more and see what happens.


Sent from BimmerApp mobile app
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms