Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-26-2012, 03:52 PM
bimmerized bimmerized is offline
Officially Welcomed to the 'Fest
Location: N. CA
 
Join Date: Sep 2010
Posts: 312
Mein Auto: 97 E36M/4
help! car wont start, codes attached

My 01 330 M54 recently started running rough and threw codes.

Had the codes read and they were:

P0171B, Bank 1 Lean
P0174B, Bank 2 Lean
P0300B, Random Misfire
P0313, Misfire
P1083, B1 Lean B1 Sensor
P1085, B2 Lean B2 Sensor
P1342, Misfire at Start Cylinder 1

So based on the codes, I figured it was one of the ignition coils that's gone intermitent. So I go to check them physically and fine one whos frame is starting to melt. (Happened to be a Bremi/BMW at cyl 5. while the rest were BMW/Bosch.) I replace that suspicious one with a new Bosch unit and at the same time I noticed the plugs looked a little worn after 50K so I changed those too. the plugs looked a little rich to me, black soot, but not oily. Boots looked fine.

Put it all back together and it wouldn't start at all.

Put back the suspect coil just to see if I could get it to run again and it wont start either. Then I start swapping the new coil all cylinders one by one and trying to start, but no combination worked.

could I have more than one bad/weak coil and they got worse when I touched them? Should I buy more? the entire set? Do they all eventually go out after set amount of life, like lightbulbs and so maybe more than one are bad at the same time?

could I have a different problem, like a fuel problem? Car has been well maintained since owning it for the past two years. I have records of most everything replaced (except for that one Bremi coil...).

Please help! Any clues or suggestions are welcome. Coils are somewhat expensive so I don't want to replace them all if i don't need to and most say just to replace them as they go out. Thanks!

BTW, I also charged the battery for full current, to no avail.
Reply With Quote
Ads by Google
  #2  
Old 11-26-2012, 09:04 PM
scarede46er scarede46er is offline
Officially Welcomed to the 'Fest
Location: Clemson, SC
 
Join Date: Aug 2012
Posts: 161
Mein Auto: 2001 BMW 325i ZSP
Is your engine cranking? Making a clicking noise? Can you hear the fuel pump prime?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms