Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2014, 04:41 PM
karmaxul karmaxul is offline
Officially Welcomed to the 'Fest
Location: Guatemala
 
Join Date: Sep 2013
Posts: 128
Mein Auto: 745i
- 40 Temperature Sensor ? Overheat ?

Okay so I am getting a code 278A ambient temperature. Usually this, I imagine, would indicate a faulty thermostat however I am getting a -40 degree on the display. I heard on youtube this can cause the cooling system to not turn on an result in overheating. Before I buy a new thermostat I would like to see if the temperature sensor fixes the problem. Where exactly is this little beast? Any advice if this could be throwing the code 278A? Does the temperature sensor shut the A/C unit down and the engine cooling system or fans?
__________________
http://www.bimmerfest.com/forums/album.php?albumid=10496&pictureid=39737 One love

Last edited by karmaxul; 01-22-2014 at 04:54 PM.
Reply With Quote
Ads by Google
  #2  
Old 01-22-2014, 05:37 PM
hd750Li's Avatar
hd750Li hd750Li is offline
Officially Welcomed to the 'Fest
Location: US
 
Join Date: Jul 2010
Posts: 556
Mein Auto: 2008/2011 750Li
The embient temperature sensor is right underneath the engine plastic cover on the passenger side...right next to the left tire. It looks like a big needle.
Check to see if it 's still there. If it fell off....the system would show -40 as no sensor detected.
See this attached pic.
Attached Thumbnails
Click image for larger version

Name:	sensor.png
Views:	24
Size:	22.3 KB
ID:	418438  

Last edited by hd750Li; 01-22-2014 at 05:45 PM.
Reply With Quote
  #3  
Old 01-22-2014, 06:09 PM
karmaxul karmaxul is offline
Officially Welcomed to the 'Fest
Location: Guatemala
 
Join Date: Sep 2013
Posts: 128
Mein Auto: 745i
Many thanks. Is the 278A code definite a bad thermostat or could this be some thing else?
__________________
http://www.bimmerfest.com/forums/album.php?albumid=10496&pictureid=39737 One love

Last edited by karmaxul; 01-22-2014 at 06:32 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms