Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-28-2012, 05:20 PM
john.t.daniels john.t.daniels is offline
Registered User
Location: Texas
 
Join Date: Nov 2012
Posts: 2
Mein Auto: 2008 BMW X5 3.0 SI
left side parking lamp/daytime running lamp malfunction

Looking for a little help on my X5. It is a 2008 E70 and the other day the left side parking lamp/daytime running lamp malfunction indicator came on. I looked at the lights during the day in the "auto position and all lights on the left front were out (angel eye and amber parking light) Tonight I checked the lights in the same position and the amber parking light was functional as well as the headlamp but the "angel eye" or light closest to the center was inop.

Any info on this would be greatly appreciated. Thanks in advance
Reply With Quote
Ads by Google
  #2  
Old 11-28-2012, 05:33 PM
RockChips RockChips is offline
Officially Welcomed to the 'Fest
Location: Location
 
Join Date: Jun 2012
Posts: 631
Mein Auto: 2008 X5 3.0si
needs a new bulb.

I also have a 2008 x70, and the same thing happened to me.
Reply With Quote
  #3  
Old 11-28-2012, 05:46 PM
john.t.daniels john.t.daniels is offline
Registered User
Location: Texas
 
Join Date: Nov 2012
Posts: 2
Mein Auto: 2008 BMW X5 3.0 SI
do you know which one?
Reply With Quote
  #4  
Old 11-28-2012, 05:52 PM
RockChips RockChips is offline
Officially Welcomed to the 'Fest
Location: Location
 
Join Date: Jun 2012
Posts: 631
Mein Auto: 2008 X5 3.0si
????
Reply With Quote
  #5  
Old 11-28-2012, 07:21 PM
ard ard is offline
Resident Curmudgeon
Location: CA
 
Join Date: Jul 2009
Posts: 9,189
Mein Auto: '12 X5 35d/E39M5/996TTX50
Quote:
Originally Posted by RockChips View Post
????
OP documented strange behaviour..not just a single bulb being out. Was your issue a bad angel eye bulb?
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
  #6  
Old 11-28-2012, 07:36 PM
canuck_x5 canuck_x5 is offline
Registered User
Location: Mississauga
 
Join Date: Nov 2012
Posts: 38
Mein Auto: 2010 X5
same issue 2010 x5 - was bad angel eye bulb
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms