Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-29-2011, 05:37 AM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
Loud noice coming from engine block when cold?!

Hi,

I have had my 645 a couple of weeks now.
Yesterday morning I noticed some very weird noise coming from the engine itself (it seems).
It's a loud almost metallic noise and doesn't follow the engine when revving. It goes on for about a minute and then disappears. What can this be?

A mechanic told me that this car has an exhaust fan that goes on when the engine is cold. Can this be it? Is it loud or is it barely noticable?
__________________
'09 740i (Black sapphire metallic)

Last edited by jacobsweden; 11-29-2011 at 05:38 AM.
Reply With Quote
Advertisement
  #2  
Old 11-29-2011, 09:27 AM
HerbP HerbP is offline
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,769
Mein Auto: 2005 645Ci & 2007 750Li
It might be noise coming from the valvetronic system trying to sync, or could be coming from the secondary air system. Both only run when the engine is cold, they run around 1 minute then shutdown.
Reply With Quote
  #3  
Old 11-29-2011, 10:09 AM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
So I shouldn't be worried then? I actually left the car at the shop today so they can check if there's something wrong.

I bought the car a couple of weeks ago and I don't think I've heard the sound/noise before when I start the car (although I'm not 100% sure).
__________________
'09 740i (Black sapphire metallic)
Reply With Quote
  #4  
Old 11-29-2011, 10:22 AM
HerbP HerbP is offline
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,769
Mein Auto: 2005 645Ci & 2007 750Li
These engines make some noise that you can here with the hood open, but you should not hear much noise in the car. Carbon buildup will also cause noise when the engine is cold. If you put a couple of bottles of Techron in the fuel tank, it should help clean out the system. It's hard to tell what your noise is, without being there.


Good Luck!
Reply With Quote
  #5  
Old 11-29-2011, 11:10 AM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
I uploaded a video of the symptom:


Note that after 0:25 the sound disappears and it's a significant decrease in the volume.
__________________
'09 740i (Black sapphire metallic)
Reply With Quote
  #6  
Old 11-29-2011, 11:43 AM
TxTaz's Avatar
TxTaz TxTaz is offline
Officially Welcomed to the 'Fest
Location: San Antonio, TX
 
Join Date: Jan 2011
Posts: 728
Mein Auto: 2010 650i Coupe
Wow. That is some noise and goes away at 0:25. The engine was still running after that right?
It's really hard to tell from a recording what the issue could be. I would definately have it looked at.
__________________
Taz...
2010 E63 Black sapphire metallic
“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.”
Reply With Quote
  #7  
Old 11-29-2011, 12:01 PM
HerbP HerbP is offline
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,769
Mein Auto: 2005 645Ci & 2007 750Li
That don't sound good. Possibly something going on with the secondary air pump system. Have it looked at!
Reply With Quote
  #8  
Old 11-29-2011, 12:40 PM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
Quote:
Originally Posted by TxTaz View Post
Wow. That is some noise and goes away at 0:25. The engine was still running after that right?
It's really hard to tell from a recording what the issue could be. I would definately have it looked at.
Yes the engine is still running. As I said earlier I left the car at the dealer today to have it looked at, will report back on what they find.
__________________
'09 740i (Black sapphire metallic)
Reply With Quote
  #9  
Old 11-29-2011, 12:41 PM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
Quote:
Originally Posted by HerbP View Post
That don't sound good. Possibly something going on with the secondary air pump system. Have it looked at!
What does the secondary pump system do?
__________________
'09 740i (Black sapphire metallic)
Reply With Quote
  #10  
Old 11-29-2011, 01:51 PM
HerbP HerbP is offline
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,769
Mein Auto: 2005 645Ci & 2007 750Li
All it does is mix air flow & exhaust while cold, to meet emission standards for the EPA guru's. After listening to it with a better internet connection, it might be a water pump or alternator bearing going out. You have a problem that needs to be addressed!

Good Luck!
Reply With Quote
  #11  
Old 11-29-2011, 10:43 PM
Yorgi's Avatar
Yorgi Yorgi is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Mar 2005
Posts: 3,650
Mein Auto: '04 M3 / '06 650i Cab
Wow, a video is worth more than a thousand words in this case. That is loud! The one good thing is the mechanic should have no problems pinpointing the source.

I have never heard anything like that before so I am not even going to attempt to guess what it is.
__________________
Straight lines are for fast cars...turns are for fast drivers
'04 M3 - track
'06 650i Cab - daily driver
'02 Highlander - kid hauler
'01 330Ci - winter beater

Reply With Quote
  #12  
Old 11-30-2011, 12:20 AM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
Quote:
Originally Posted by HerbP View Post
All it does is mix air flow & exhaust while cold, to meet emission standards for the EPA guru's. After listening to it with a better internet connection, it might be a water pump or alternator bearing going out. You have a problem that needs to be addressed!

Good Luck!
Well, I really don't think that it has anything to do with neither the water pump or the alternator. You can hear that when the sound disappears, it's almost like something is spinning down and also from what I can hear it doesn't come from that area of the engine.
__________________
'09 740i (Black sapphire metallic)
Reply With Quote
  #13  
Old 11-30-2011, 12:22 AM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
Quote:
Originally Posted by Yorgi View Post
Wow, a video is worth more than a thousand words in this case. That is loud! The one good thing is the mechanic should have no problems pinpointing the source.

I have never heard anything like that before so I am not even going to attempt to guess what it is.
I'll let you guys know what the mechanic finds! hopefully nothing too expensive...
__________________
'09 740i (Black sapphire metallic)
Reply With Quote
  #14  
Old 12-01-2011, 02:24 PM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
News from the dealer

I got the car back from the dealer today.

Apparently it was a valve in the secondary air pump system that didn't open and close properly. He disconnected the air pump and the sound disappeared. I will go back to the dealer to have the part changed once they receive it in stock, but since it doesn't affect anything else but the emissions the first couple of minutes I really couldn''t care less (thinking about skipping the replacement valve and just leave it as it is)
__________________
'09 740i (Black sapphire metallic)

Last edited by jacobsweden; 12-01-2011 at 02:25 PM.
Reply With Quote
  #15  
Old 12-01-2011, 03:05 PM
TxTaz's Avatar
TxTaz TxTaz is offline
Officially Welcomed to the 'Fest
Location: San Antonio, TX
 
Join Date: Jan 2011
Posts: 728
Mein Auto: 2010 650i Coupe
Take a look at this diagram. The pump is $344 and the air valve is $95.
I'm sure it beats the dealer price if you can wait for it.
__________________
Taz...
2010 E63 Black sapphire metallic
“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.”
Reply With Quote
  #16  
Old 12-01-2011, 05:40 PM
Yorgi's Avatar
Yorgi Yorgi is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Mar 2005
Posts: 3,650
Mein Auto: '04 M3 / '06 650i Cab
Quote:
Originally Posted by TxTaz View Post
Take a look at this diagram......
Hey Taz, how do you get that diagram version of the parts at Tischer? I have not figured that one out.
__________________
Straight lines are for fast cars...turns are for fast drivers
'04 M3 - track
'06 650i Cab - daily driver
'02 Highlander - kid hauler
'01 330Ci - winter beater

Reply With Quote
  #17  
Old 12-02-2011, 03:53 AM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
Quote:
Originally Posted by TxTaz View Post
Take a look at this diagram. The pump is $344 and the air valve is $95.
I'm sure it beats the dealer price if you can wait for it.
Thanks, but I'm not sure it will be that much cheaper since I live in Sweden. Except the shipping fee I have to pay 25% import tax from the US (stupid EU rules )
__________________
'09 740i (Black sapphire metallic)
Reply With Quote
  #18  
Old 12-02-2011, 10:08 AM
TxTaz's Avatar
TxTaz TxTaz is offline
Officially Welcomed to the 'Fest
Location: San Antonio, TX
 
Join Date: Jan 2011
Posts: 728
Mein Auto: 2010 650i Coupe
Quote:
Originally Posted by jacobsweden View Post
Thanks, but I'm not sure it will be that much cheaper since I live in Sweden. Except the shipping fee I have to pay 25% import tax from the US (stupid EU rules )

OK for you EU guys try here.


Quote:
Originally Posted by Yorgi View Post
Hey Taz, how do you get that diagram version of the parts at Tischer? I have not figured that one out.
Uhhhmmm, I dunno. I just clicked a few buttons and there it was.

Go here and click the view illustration button.

edit
OK, scratch that. Links to their component pages fail to work but to the specific diagram does.
__________________
Taz...
2010 E63 Black sapphire metallic
“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.”

Last edited by TxTaz; 12-02-2011 at 10:13 AM.
Reply With Quote
  #19  
Old 12-20-2011, 09:00 PM
Dynamicfigure Dynamicfigure is offline
Officially Welcomed to the 'Fest
Location: WA
 
Join Date: Sep 2010
Posts: 106
Mein Auto: 2005 - 645 Coupe
Sounds like a defective muffler bearing!
Reply With Quote
  #20  
Old 12-26-2011, 03:13 PM
jacobsweden jacobsweden is offline
Registered User
Location: Sweden
 
Join Date: Nov 2011
Posts: 42
Mein Auto: 740i -2009
Quote:
Originally Posted by Dynamicfigure View Post
Sounds like a defective muffler bearing!
If you read my other post I have already been told by the mechanic that it had something to do with the valve for the secondary air pump system
__________________
'09 740i (Black sapphire metallic)
Reply With Quote
  #21  
Old 04-03-2013, 12:55 PM
d.simpkin d.simpkin is offline
Registered User
Location: essex
 
Join Date: Apr 2013
Posts: 1
Mein Auto: bmw 6 series
Quote:
Originally Posted by jacobsweden View Post
I got the car back from the dealer today.

Apparently it was a valve in the secondary air pump system that didn't open and close properly. He disconnected the air pump and the sound disappeared. I will go back to the dealer to have the part changed once they receive it in stock, but since it doesn't affect anything else but the emissions the first couple of minutes I really couldn''t care less (thinking about skipping the replacement valve and just leave it as it is)
......
hi read ur post i think i have the same problem with my car. any chance of sending me the video that u uploaded if u still have it . as everytime i click on it it says the video no longer excist .
if you know longa have the video if i upload my video to you. do u think yourl still remember what the noise was like.
thanks dan

my normal email addres is simpkin.dan.ds@gmail.com
if you could contact me threw this it would be easier thanks
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms