Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-08-2014, 10:53 PM
E-clipse E-clipse is offline
Registered User
Location: Suisun City
 
Join Date: Mar 2014
Posts: 15
Mein Auto: 530i
01 530i will not start

I realize the topic of this post will make it appear to be like a dozen others, but it's not. My problem is today after braking hard, my car died and would not resart. When I attempted to start the car, it turned over for a few seconds then died. With the key in the 3rd position there are several lights that come stay on, but since the car will not start I don't know if this is just part of the startup diagnostic or what. Is there some kind of fuel cutoff switch or is this an extreme version on limp mode? I have searched but cannot find an answer that relates to my situation. I welcome any input that might help me solve this problem.Attachment 450614
Reply With Quote
Advertisement
  #2  
Old 07-09-2014, 03:45 AM
nedmon nedmon is offline
Registered User
Location: new canaan
 
Join Date: Jul 2006
Posts: 65
Mein Auto: 1998 528i, 1987 Carrera,
Looks like the engine oil level is low. You should check it. Also were any of those warning lights on before or did they all light up when you got the starting problem
__________________
Ned,
98 528i
87 Carrera
07 CRV
Reply With Quote
  #3  
Old 07-09-2014, 04:23 AM
timarnold timarnold is offline
TA
Location: Maryland
 
Join Date: Sep 2009
Posts: 537
Mein Auto: 2003 bmw 525i
When you say it turned over for a few seconds do you mean it ran for a few seconds, then died? Assuming that is the case, it sounds like your sudden stop initiated a major vacuum leak maybe by shifting the intake boots or maybe somehow damaging the brake master cylinder diaphragm. You could eliminate the master cylinder by pulling the vacuum line off of the master cylinder, plugging it and seeing if your car starts.

There is no engine disabling after a sudden stop feature short of the airbags deploying.
Reply With Quote
  #4  
Old 07-09-2014, 04:45 AM
E-clipse E-clipse is offline
Registered User
Location: Suisun City
 
Join Date: Mar 2014
Posts: 15
Mein Auto: 530i
No lights were on and the oil service light just came on yesterday when it changed from green to orange. I have had no problems with any fluid leaks, power loss, warning lights until the braking incident. I will be buying a scanner this morning after work, and also checking/ changing oil. Thanks for your reply
Reply With Quote
  #5  
Old 07-09-2014, 07:09 AM
helmet75's Avatar
helmet75 helmet75 is offline
Officially Welcomed to the 'Fest
Location: KC
 
Join Date: Mar 2014
Posts: 1,281
Mein Auto: 2000 528i 9/99
have you checked around the battery? is it tightly held down and cant move easily? I would make sure nothing hit the battery and caused a relay/fuse to pop.
__________________

CCV Delete- So happy about it too
Street Edge Coil Overs
M5 Rear Sway Bar
Hankook Ventus V2 225/55/16
Akebono Euro Front Pads- Awesome
Brembo OE Replacement Rotors- Makes my heart flutter
Stereo Fully Upgraded- Focal, CDT, Soundstream, Kicker
Reply With Quote
  #6  
Old 07-09-2014, 08:30 AM
bluebee's Avatar
bluebee bluebee is offline
Seek to understand,^Value
Location: San Jose, California
 
Join Date: Mar 2008
Posts: 21,297
Mein Auto: 02 BMW 525i M54 auto 130K
Typing /won't start f3 in the bestlinks nets this, which may help:
- Summary of engine cranks but won't start threads due to unspecified gas air spark compression timing problems (1)

See also the very recent thread:
> E39 (1997 - 2003) > 2003 530i e39 will not start
Quote:
Originally Posted by VOY530i View Post
My car cranks but will not start
It was sitting for few weeks and I wanted to move it in to garage for a winter. Tried to start and came very close to running but it didn't.
Changed crank shaft position sensor already- not starting.
Looks like it's getting gas -little valve on top of engine is squirting when pressed,plus spark plugs are wet when removed (Dried and checked twice).
Removed rear seat and can hear fuel pump humming when turning the key.
I think it's not getting the spark
Can anyone help what to do at this point ???
__________________
Please read the suggested threads, where the best always add value to those threads, either by pictures or by descriptions, so the next person with the same problem stands on your shoulders.
See also: E39 Bestlinks & How to easily find what you need

Last edited by bluebee; 07-09-2014 at 08:32 AM.
Reply With Quote
  #7  
Old 07-09-2014, 08:36 AM
johnstern's Avatar
johnstern johnstern is offline
Officially Welcomed to the 'Fest
Location: Cape Neddick, Maine
 
Join Date: Mar 2007
Posts: 1,008
Mein Auto: 2000 BMW 528iT/5, S/C
The first thing I'd do is inspect all your major electrical connections and make sure they are clean and tight. By major I mean the connectors at the battery, starter, alternator, as well as the groups for the engine, etc.

The modules in our cars do strange things when they don't get the proper voltage. What is the battery voltage? If it's below 12 volts, you've got a battery or alternator problem. How old is the battery? You may have to have your battery and/or your alternator tested.
Reply With Quote
  #8  
Old 07-09-2014, 05:00 PM
josemedeiros007 josemedeiros007 is offline
Officially Welcomed to the 'Fest
Location: San Jose, California
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 1998 528i 4Dr
Quote:
Originally Posted by E-clipse View Post
I realize the topic of this post will make it appear to be like a dozen others, but it's not. My problem is today after braking hard, my car died and would not resart. When I attempted to start the car, it turned over for a few seconds then died. With the key in the 3rd position there are several lights that come stay on, but since the car will not start I don't know if this is just part of the startup diagnostic or what. Is there some kind of fuel cutoff switch or is this an extreme version on limp mode? I have searched but cannot find an answer that relates to my situation. I welcome any input that might help me solve this problem.Attachment 450614
My BMW ran just fine, I parked it at Taco Bell late one Friday night and grabbed a bite to eat, came back out, and tried starting the car, it ran for a few seconds then shut off. I tried re-starting the engine and it just cranked over and would not start. It had no codes when I checked it with my Peake Research code reader, and it turned out to be a bad fuel pump. I replaced it with a lower cost Airtex fuel pump sold by Rock Auto.com and it's been running fine. A bad camshaft or crankshaft positioning sensor could also cause it not to start, but you need to verify that you have the correct fuel pressure, and verify that you have ignition spark at the spark plugs.

This diagnostic guide may be helpful, the no spark could be a ECM relay and or fuse can also be an issue.
BMW No-Start Diagnostic Guide DIY
http://blog.bavauto.com/3562/no-start-1989-325i-e30/

BMW 5 series E39 common no start issue

Last edited by josemedeiros007; 07-09-2014 at 05:02 PM.
Reply With Quote
  #9  
Old 07-10-2014, 08:19 PM
E-clipse E-clipse is offline
Registered User
Location: Suisun City
 
Join Date: Mar 2014
Posts: 15
Mein Auto: 530i
Checked all fuses and they were fine, changed relay since I had it out, but still no start. Having my Indy check it out now
Reply With Quote
  #10  
Old 07-11-2014, 10:49 AM
E-clipse E-clipse is offline
Registered User
Location: Suisun City
 
Join Date: Mar 2014
Posts: 15
Mein Auto: 530i
Checked all fuses and they were fine, changed relay since I had it out, but still no start. Having my Indy check it out now. Fuel pump is bad
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms