Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series

6 Series
The BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2012, 03:08 PM
Bigchagg Bigchagg is offline
Registered User
Location: Manchester UK
 
Join Date: Jan 2010
Posts: 63
Mein Auto: BMW 645ci SMG
Anyone know what's going on?

Not sure if anyone's comes across this at all before or know what it?

with the stereo on and when I put my foot down and floor it, the stereo sound cuts off for a second or so.

This always seems to happens when the car is cold or in the first few miles of driving.

I also noticed today with the interior lights on, when I tap the accelerator/ rev it, the interior lights blip and flicker.

Not sure if these are both related or if its leading to something serious?.

Any ideas?
__________________
Reply With Quote
Ads by Google
  #2  
Old 12-03-2012, 06:02 PM
HerbP HerbP is online now
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,339
Mein Auto: 2005 645Ci & 2007 750Li
Sounds like a battery going bad, or a alternator problem. Take the car by, & have someone at a auto parts store check it for free! Definitely the sign of low voltage!


Good Luck
Reply With Quote
  #3  
Old 12-04-2012, 12:00 PM
petriej's Avatar
petriej petriej is offline
Cruising 280 Top Down
Location: San Jose, CA
 
Join Date: Jul 2010
Posts: 6,088
Send a message via Skype™ to petriej
Mein Auto: '99 M3 Cab & '05 X5 4.8is
Once the car is running, all electrical power is effectively delivered by the alternator. Your symptoms are a tell tale sign the alternator is going bad, not the battery going bad.
__________________

GGC BMW CCA #443004
Join the BMW CCA!

Quote:
Originally Posted by hornhospital View Post
Jared, why don't you just put "It's Giubo" in your sig? Save a lot of typing.
Quote:
Originally Posted by e36 miguel View Post
this jared guy sounds intimidating lol.
2005 X5 4.8is Le Mans/Black/6spd Steptragic
1999 M3 Cabrio TiAg Metallic/Dove Grey/Black 5 Speed Manual
-------------------------------------------------------------------
1997 328iC Schwarz II/K/K 5MT SOLD 5/2012
2004 645Ci Mineral Silver Metallic/Black 6MT RIP 04/2011
Reply With Quote
  #4  
Old 12-04-2012, 04:38 PM
pablo645's Avatar
pablo645 pablo645 is offline
Officially Welcomed to the 'Fest
Location: NY
 
Join Date: Feb 2009
Posts: 1,870
Mein Auto: 650i Convertible
Quote:
Originally Posted by petriej View Post
Once the car is running, all electrical power is effectively delivered by the alternator. Your symptoms are a tell tale sign the alternator is going bad, not the battery going bad.
+1. I would have the alternator checked. You could do it if you have a multimeter as well. If you connect the leads to the ground (Car frame) and to the +Pos terminal before starting the car, you should be reading battery volatge of 12V DC. Then start the car and you should see the voltage go up to approximately 14V DC. this should remain a constant value. If the volatge is irratic, then the alternator regulator might be bad. (I'm going by memory here so bare with me )
__________________
2008 650 Convertible- 6 Speed manual- Sport package- HUD- Lane Departure- Comfort Access- Merino Leather- HD Radio- SAT
Reply With Quote
  #5  
Old 12-04-2012, 08:20 PM
petriej's Avatar
petriej petriej is offline
Cruising 280 Top Down
Location: San Jose, CA
 
Join Date: Jul 2010
Posts: 6,088
Send a message via Skype™ to petriej
Mein Auto: '99 M3 Cab & '05 X5 4.8is
Quote:
Originally Posted by pablo645 View Post
+1. I would have the alternator checked. You could do it if you have a multimeter as well. If you connect the leads to the ground (Car frame) and to the +Pos terminal before starting the car, you should be reading battery volatge of 12V DC. Then start the car and you should see the voltage go up to approximately 14V DC. this should remain a constant value. If the volatge is irratic, then the alternator regulator might be bad. (I'm going by memory here so bare with me )
Exactly. as low as 13.5 is probably OK, but you want to see 13.7 to 15V to charge the battery properly. Any variation that isn't accounted for (slight dips when you turn on the lights, slight jumps when you rev the car, etc.) is a faulty regulator, or alternator, or both. When you get a new alternator, it should come with a new regulator. Unless you are 100% certain it is not the regulator, replace it too!
__________________

GGC BMW CCA #443004
Join the BMW CCA!

Quote:
Originally Posted by hornhospital View Post
Jared, why don't you just put "It's Giubo" in your sig? Save a lot of typing.
Quote:
Originally Posted by e36 miguel View Post
this jared guy sounds intimidating lol.
2005 X5 4.8is Le Mans/Black/6spd Steptragic
1999 M3 Cabrio TiAg Metallic/Dove Grey/Black 5 Speed Manual
-------------------------------------------------------------------
1997 328iC Schwarz II/K/K 5MT SOLD 5/2012
2004 645Ci Mineral Silver Metallic/Black 6MT RIP 04/2011
Reply With Quote
  #6  
Old 12-05-2012, 06:30 PM
HerbP HerbP is online now
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,339
Mein Auto: 2005 645Ci & 2007 750Li
If your stereo is acting up when the car is 1st cranked in the morning, I say battery. My Navigation screen used to always flash on & off 1st thing in the morning. The strange thing was that it always did that after getting my morning coffee, making a left hand turn? After that, I did not have anymore problems that day. One sign that I have noticed on both my 645 & 750 are, the CD changer will always start cycling or make a clicking sound. This went away immediately after changing batteries in both cars.

Hope this might help!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms