Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-2012, 11:55 AM
matrix8283 matrix8283 is offline
Registered User
Location: Dublin
 
Join Date: Dec 2012
Posts: 1
Mein Auto: 2004 520i se Manual
520i se 2004 not starting problem

Hi all,

My 2004 520i se manual 2.2 began to not start (twice) and in both occasions i was able to jump start from another car with no problems. it didn't start the next time i went to start it, but screen said warning battery critically low or something to that effect. The next morning i bought a new battery and put it in myself but it still didn't start, even with a jump from another car. When i turn the key lights come on and radio but nothing else, no crank, no click or noise from starter, i can hear the fuel pump running when i turn the key. The check engine light is on but im not sure if this is supposed to be on before engine is actually running?Can somebody please clarify this for me? I have a obd scanner but that is showing no faults. Does anybody know what this could be??
I am going to remove intake and starter to test it at the weekend.
Reply With Quote
Advertisement
Reply

Bookmarks

Tags
520 i se, no cranking, not starting problem, replaced battery


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms