Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-05-2013, 11:53 AM
jamrock45 jamrock45 is offline
Jamrock754Li
Location: New Jersey
 
Join Date: Nov 2011
Posts: 7
Mein Auto: BMW 745li
Any Inputs

I have a 2002 BMW 745li and i just recently when getting a fill up i poured some octane booster in my gas tank along with a little Lucas synthetic oil stabilizer and then it feels like my car doesn't accelerate as fast as it used to and then my check engine light comes on. Did this ever happen to anyone?
Attached Thumbnails
Click image for larger version

Name:	photo.JPG
Views:	74
Size:	57.4 KB
ID:	369857  
Reply With Quote
Ads by Google
  #2  
Old 04-05-2013, 12:58 PM
SuperSnoop's Avatar
SuperSnoop SuperSnoop is offline
Officially Welcomed to the 'Fest
Location: Austin, Texas
 
Join Date: Aug 2012
Posts: 559
Mein Auto: 2007 760Li
That error can mean a lot of things. Immediately after a fill-up, it probable and you didn't get the gas cap back on all the way.
Reply With Quote
  #3  
Old 04-05-2013, 01:00 PM
jamrock45 jamrock45 is offline
Jamrock754Li
Location: New Jersey
 
Join Date: Nov 2011
Posts: 7
Mein Auto: BMW 745li
Thanks for the input, but the check engine light came on about 2 days after i got gas and when i checked the error code it came back as P0430.
Reply With Quote
  #4  
Old 04-05-2013, 01:45 PM
skybmray's Avatar
skybmray skybmray is offline
Officially Welcomed to the 'Fest
Location: Vancouver
 
Join Date: Nov 2011
Posts: 197
Mein Auto: 2005 745li
had this a few times went away after a couple of tanks
__________________
Reply With Quote
  #5  
Old 04-05-2013, 04:08 PM
alpinaman24's Avatar
alpinaman24 alpinaman24 is offline
what amg?
Location: San fern valley
 
Join Date: Feb 2012
Posts: 398
Mein Auto: 07 B7,91 735i , 91e30sold
if your feeling the car isnt moving when your mashing the gas and you have a 430 code your cat on bank two has probably collapsed
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms