Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-04-2012, 10:12 PM
LinearTQ LinearTQ is offline
Registered User
Location: USA
 
Join Date: Dec 2012
Posts: 5
Mein Auto: 5 Series
Air Bag Resistance Detonation Pill Low- Airbag Issues

I'm having an issue with my side airbag module (SBSL) stating in INPA that the resistance detonation pill is .80 and it should be higher at a minimum of .84.

I already swapped the aforementioned SBSL module for a new one and programmed and recoded with default settings.

I-Drive states there passenger side safety errors and the airbag light on dash is lit up as well.

I see no issues with the other module in INPA at all.

Not really seeing any other issues that I have found, so I figured it has to be the driver's side SBSL resistance issue?

Voltages and everything look great in INPA except for that driver's side airbag res.

I'm still having the same issue howver.

Is the Driver's side error air bag itself to blame (the actual air bag) itself?

Is it the SIM/SGM module (Main Airbag Gateway)?

I know a few others had this issue, but there was never a definitive answer that I have found.

All my related airbag modules (SBSL, SBSR, SGM, SZL, SFZ, TEFA, TEFB) are stating system time errors.

Any input on this? I'm stumped I guess for now!

Thanks in advance for any input!

Last edited by LinearTQ; 12-05-2012 at 09:18 PM.
Reply With Quote
Ads by Google
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms