Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)

E36 /7 Z3 (1996-2002)
E36/7 Z3 roadster and coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2012, 07:42 PM
AndysZ3 AndysZ3 is offline
Registered User
Location: Huntington Beach, CA
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2000 Z3 2.8L
Outside Air Temperature Sensor?

Can anyone help with a location,

I have a 2000 2.8L Z3, with an outside temp display showing -40. asked around was told to change my outside temp sensor, and was able to find one on bavauto for 16 dollars, but now I have run into the problem of where it is located. Places that have already been checked are under the bumper passenger side, next to ac condenser fan, and in the intake air duct. Not even finding a loose or dangling connector or set of wires. Can anyone help with a location and or picture if possible, please? running out of ideas and even guy at the dealer could not seem to answer where it would be located.
Reply With Quote
Ads by Google
  #2  
Old 12-04-2012, 04:02 AM
vintage42's Avatar
vintage42 vintage42 is offline
BMW CCA 1405
Location: Louisville, KY
 
Join Date: Jun 2007
Posts: 1,322
Mein Auto: 1997 BMW Z3 1.9 5MT
On my 1997 Z3 the tip of the sensor is visible coming out of a hole in the black plastic panel next to the driver fog light. I just ordered the sensor:
http://www.ebay.com/itm/140882980312...S:3160&vxp=mtr
That panel apparently pries out per Msg #28 here:
http://forums.bimmerforums.com/forum...k+plugs&page=2
Reply With Quote
  #3  
Old 12-04-2012, 09:09 AM
AndysZ3 AndysZ3 is offline
Registered User
Location: Huntington Beach, CA
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2000 Z3 2.8L
That is the sensor I have, thanks for confirming that for me with the pic. I will have to check more thoroghly later on the drivers side for any wire ends that could be for the connector. Thanks for the reply
Reply With Quote
  #4  
Old 12-05-2012, 06:27 AM
vintage42's Avatar
vintage42 vintage42 is offline
BMW CCA 1405
Location: Louisville, KY
 
Join Date: Jun 2007
Posts: 1,322
Mein Auto: 1997 BMW Z3 1.9 5MT
I would would think that you pry out the plastic panel beside the fog light, pull the old sensor out of its plug, insert the new sensor, and push the panel back in place.
Reply With Quote
  #5  
Old 12-05-2012, 08:26 AM
AndysZ3 AndysZ3 is offline
Registered User
Location: Huntington Beach, CA
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2000 Z3 2.8L
I've checked now on both sides of the car under all the plastics and next to the fog lights, and even the harness on either side. I don't even have loose wire. I'm going to have to see if I can get a diagram from the dealer if they will help/know how to find it. I think my problem is I'm not the first owner, and this sensor is something I've been meaning to replace since I purchased the car a year ago.
Reply With Quote
  #6  
Old 12-05-2012, 02:42 PM
vintage42's Avatar
vintage42 vintage42 is offline
BMW CCA 1405
Location: Louisville, KY
 
Join Date: Jun 2007
Posts: 1,322
Mein Auto: 1997 BMW Z3 1.9 5MT
Quote:
Originally Posted by AndysZ3 View Post
I've checked now on both sides of the car under all the plastics and next to the fog lights...
Are you saying that in the plastic panel next to your driver fog light, there is not a hole with the tip of a sensor poking through it?
I just now went out and pried off my plastic and saw the plug-in sensor.
http://www.ebay.com/itm/BMW-OEM-Exte...item20cd47add8
I left the plastic off, because I expect my new sensor will come tomorrow, and I will unplug the old one and plug in the new one.

Last edited by vintage42; 12-05-2012 at 02:50 PM.
Reply With Quote
  #7  
Old 12-05-2012, 03:28 PM
AndysZ3 AndysZ3 is offline
Registered User
Location: Huntington Beach, CA
 
Join Date: Dec 2012
Posts: 4
Mein Auto: 2000 Z3 2.8L
That is exactly what I'm saying. There are no holes in either sides' plastic panel that is next to the fog lights, and the other locations suggested to me as a possible place the sensor could be in, had missing plastics all together. So I'm waiting to hear back on if I can get a wiring diagram from the dealer on my specific model, which could tell me specific wire colors and locations in the harness. But I dont know how well thats going to work since I posted on here after I put in my request with the service guy at bmw for a diagram.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms