Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F36 (2012 - current)
The sixth generation 3 series, chassis code F30. 2013 model year 328i and 335i sedans now in production. Read the F30 frequently asked question thread for all your basic question and dive into all the details in the ultimate F30 information thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-04-2012, 01:34 AM
cozinsky cozinsky is offline
Registered User
Location: South Africa
 
Join Date: Jul 2012
Posts: 14
Mein Auto: 2012 BMW 328i
No sound from media cradle

I own a 2012 BMW 328i (F30). I purchased the optional media cradle for my iPhone 4. It is the latest media cradle ending in 392 serial number and includes the built in fan. The BMW is equipped with the full entertainment system, including internet, BMW apps ets. The cradle plays all media on my iPhone including videos, however there is no sound. (On the plugin and the normal BMW interface). The cradle is properly seated and I made sure nothing is on mute. I took the car back to the BMW dealership 3 times already and they can't fix it. They exhanged the cradle once without any joy. They also did a firmware upgrade but the problem persists. I am at my wits end. Any advice to get sound from the cradle will be greatly appreciated.
Reply With Quote
Advertisement
  #2  
Old 07-04-2012, 07:13 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,173
Mein Auto: 2015 320i
Quote:
Originally Posted by cozinsky View Post
I own a 2012 BMW 328i (F30). I purchased the optional media cradle for my iPhone 4. It is the latest media cradle ending in 392 serial number and includes the built in fan. The BMW is equipped with the full entertainment system, including internet, BMW apps ets. The cradle plays all media on my iPhone including videos, however there is no sound. (On the plugin and the normal BMW interface). The cradle is properly seated and I made sure nothing is on mute. I took the car back to the BMW dealership 3 times already and they can't fix it. They exhanged the cradle once without any joy. They also did a firmware upgrade but the problem persists. I am at my wits end. Any advice to get sound from the cradle will be greatly appreciated.
That does not seems to me like a problem with the cradle. They should have tried replacing the Combox if both USB ports did not have audio.
Reply With Quote
  #3  
Old 07-04-2012, 07:31 AM
jtuds jtuds is offline
Officially Welcomed to the 'Fest
Location: London, Ontario
 
Join Date: Mar 2012
Posts: 591
Mein Auto: 335i after May ED
Have you tried connecting the phone with the y-cable or USB to see if you get sound that way?
Reply With Quote
  #4  
Old 07-04-2012, 07:52 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,173
Mein Auto: 2015 320i
Quote:
Originally Posted by jtuds View Post
Have you tried connecting the phone with the y-cable or USB to see if you get sound that way?
There's BMW Apps installed in that car, thus the enhanced USB feature and the baseplate (2nd USB port) are there. Therefore no need of the OEM USB cable -in paper.
Reply With Quote
  #5  
Old 07-04-2012, 08:00 AM
cozinsky cozinsky is offline
Registered User
Location: South Africa
 
Join Date: Jul 2012
Posts: 14
Mein Auto: 2012 BMW 328i
When connected to the USB port the sound is transmitted without a problem. It is only when connected to the cradle that there is no sound. The car is going back to BMW tomorrow to do another software upgrade. I will report back.

Sent from my GT-I9300 using Bimmer App
Reply With Quote
  #6  
Old 07-04-2012, 08:06 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,173
Mein Auto: 2015 320i
Quote:
Originally Posted by cozinsky View Post
When connected to the USB port the sound is transmitted without a problem. It is only when connected to the cradle that there is no sound. The car is going back to BMW tomorrow to do another software upgrade. I will report back.

Sent from my GT-I9300 using Bimmer App
Why you posted that the there was no sound from "the normal BMW interface"? That interface is the USB port...
Reply With Quote
  #7  
Old 07-04-2012, 08:11 AM
cozinsky cozinsky is offline
Registered User
Location: South Africa
 
Join Date: Jul 2012
Posts: 14
Mein Auto: 2012 BMW 328i
Bmw has 2 interfaces. The standard one and the plug in.

Sent from my GT-I9300 using Bimmer App
Reply With Quote
  #8  
Old 07-04-2012, 08:27 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,173
Mein Auto: 2015 320i
Quote:
Originally Posted by cozinsky View Post
Bmw has 2 interfaces. The standard one and the plug in.

Sent from my GT-I9300 using Bimmer App
That's what I said.

The standard interface is the OEM via the USB port in the center console (no need for cradle), the Plug in (baseplate secondary USB) is iPod Out. In the cradle you can access both just because it is the same secondary USB port. So it is implicit that neither would have sound from the cradle.

When you post an issue in a forum, details are everything IMO. Otherwise, neither forum members or the dealer will understand what the issue is, much less help you.

Because 3 dealer tries did not work then the only two culprits left are the baseplate and the Combox. If I were you I will tell that to your dealer, only if you do not want to waste any more time in this.

Last edited by Technic; 07-04-2012 at 08:28 AM.
Reply With Quote
  #9  
Old 07-04-2012, 01:27 PM
cozinsky cozinsky is offline
Registered User
Location: South Africa
 
Join Date: Jul 2012
Posts: 14
Mein Auto: 2012 BMW 328i
Quote:
Originally Posted by Technic View Post
That's what I said.

The standard interface is the OEM via the USB port in the center console (no need for cradle), the Plug in (baseplate secondary USB) is iPod Out. In the cradle you can access both just because it is the same secondary USB port. So it is implicit that neither would have sound from the cradle.

When you post an issue in a forum, details are everything IMO. Otherwise, neither forum members or the dealer will understand what the issue is, much less help you.

Because 3 dealer tries did not work then the only two culprits left are the baseplate and the Combox. If I were you I will tell that to your dealer, only if you do not want to waste any more time in this.
I will bring this under the attention of the dealer tomorrow when I take the car in again. I appreciate your help.
Reply With Quote
  #10  
Old 07-04-2012, 09:42 PM
jtuds jtuds is offline
Officially Welcomed to the 'Fest
Location: London, Ontario
 
Join Date: Mar 2012
Posts: 591
Mein Auto: 335i after May ED
Quote:
Originally Posted by Technic View Post
That's what I said.

The standard interface is the OEM via the USB port in the center console (no need for cradle), the Plug in (baseplate secondary USB) is iPod Out. In the cradle you can access both just because it is the same secondary USB port. So it is implicit that neither would have sound from the cradle.

When you post an issue in a forum, details are everything IMO. Otherwise, neither forum members or the dealer will understand what the issue is, much less help you.

Because 3 dealer tries did not work then the only two culprits left are the baseplate and the Combox. If I were you I will tell that to your dealer, only if you do not want to waste any more time in this.
I think you're telling the guy what his issue is instead of paying attention to what he's saying, so who's wasting whose time?

He can't get sound through the cradle, seems pretty clear to me. But I guess that's not enough detail, eh?

Last edited by jtuds; 07-04-2012 at 09:43 PM.
Reply With Quote
  #11  
Old 07-05-2012, 03:22 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,173
Mein Auto: 2015 320i
Quote:
Originally Posted by jtuds View Post
I think you're telling the guy what his issue is instead of paying attention to what he's saying, so who's wasting whose time?

He can't get sound through the cradle, seems pretty clear to me. But I guess that's not enough detail, eh?
That's not the issue. I guess that you are not even reading, eh?
Reply With Quote
  #12  
Old 07-05-2012, 01:41 PM
andy966's Avatar
andy966 andy966 is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Mar 2012
Posts: 179
Mein Auto: 2005 Acura TSX
Just an FYI, if you are having this problem, make sure that the iPod 2 in 1 cable is unplugged. If the cable is plugged into the AUX port, you will not get sound from the Cradle no matter how many Cradles you go through. I am speaking from experience. I had the tech switch out about 6 cradles before another tech came along and said, hey, you have the iPod cable plugged in. Let's see what happens when you unplug it. Voila! A miracle! I felt quite dumb, but then again, BMW should either warn customers of that or the cradle should work regardless of whether the AUX port is plugged in or not.
__________________
2012 335i Sport Line, Premium Pkg, Tech Pkg, Driver Assist Pkg, 19" Wheels, Adaptive M Suspension, BMW Apps, BMW Assist, Split Fold down rear seats
Reply With Quote
  #13  
Old 07-05-2012, 03:31 PM
afshawnt's Avatar
afshawnt afshawnt is online now
Scheiße!!!
Location: Boca Raton, FL
 
Join Date: May 2004
Posts: 1,032
Mein Auto: E30 M3
FYI, the cradles have a high defect rate. I went though 3 before getting one that actually worked.
__________________


2014 328d xDrive Sports Wagon
2013 X1 sDrive28i
2005 330i ZHP
1999 323iC
1989 M3

Retired
2013 X5 xDrive35d
2012 128i
2010 128i
2009 MINI Cooper
2006 330i
2004 325i
1991 325i
Reply With Quote
  #14  
Old 07-05-2012, 04:13 PM
andy966's Avatar
andy966 andy966 is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Mar 2012
Posts: 179
Mein Auto: 2005 Acura TSX
Quote:
Originally Posted by afshawnt View Post
FYI, the cradles have a high defect rate. I went though 3 before getting one that actually worked.
Yes, I definitely believe that. I was also making sure that people were aware of the other issue.
__________________
2012 335i Sport Line, Premium Pkg, Tech Pkg, Driver Assist Pkg, 19" Wheels, Adaptive M Suspension, BMW Apps, BMW Assist, Split Fold down rear seats
Reply With Quote
  #15  
Old 07-11-2012, 05:05 AM
cozinsky cozinsky is offline
Registered User
Location: South Africa
 
Join Date: Jul 2012
Posts: 14
Mein Auto: 2012 BMW 328i
The problem was ultimately resolved with a software update. The vehicle spent two dsys at the dealership to do the update. The videos dont work all the time but I cant be bothered. The internet also work now but not while it is in the cradle.

Sent from my GT-I9300 using Bimmer App
Reply With Quote
  #16  
Old 07-11-2012, 05:55 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,173
Mein Auto: 2015 320i
Quote:
Originally Posted by cozinsky View Post
The problem was ultimately resolved with a software update. The vehicle spent two dsys at the dealership to do the update. The videos dont work all the time but I cant be bothered. The internet also work now but not while it is in the cradle.

Sent from my GT-I9300 using Bimmer App
- cradle video is connected directly to the iDrive computer via the baseplate and not via the Combox
- Internet is Bluetooth tethered via the Combox regardless of the phone being connected to any cable or cradle. The only exception to this is if there is an OEM Hotspot in the car, and that also means that something in the cradle/baseplate is interferring with the Hotspot.

Which means that there is something still wrong on either the baseplate or/perhaps in the Combox (if no Hotspot).

Good luck... out!

Last edited by Technic; 07-11-2012 at 10:28 AM.
Reply With Quote
  #17  
Old 07-11-2012, 08:06 AM
voip-ninja's Avatar
voip-ninja voip-ninja is offline
Swedish Murder Machine
Location: Highlands Ranch CO
 
Join Date: Mar 2012
Posts: 1,886
Mein Auto: 328i x-drive
Technic,

Do you know how long the lag time is between a new iPhone being introduced and a new cradle adapter becoming available from BMW?
Reply With Quote
  #18  
Old 07-11-2012, 10:28 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 5,173
Mein Auto: 2015 320i
Quote:
Originally Posted by voip-ninja View Post
Technic,

Do you know how long the lag time is between a new iPhone being introduced and a new cradle adapter becoming available from BMW?
No, sorry...
Reply With Quote
  #19  
Old 07-11-2012, 02:48 PM
markdo markdo is offline
Bimmer's since 2000
Location: Silicon Valley, California
 
Join Date: Jun 2012
Posts: 66
Mein Auto: 2012 328i Sport Sedan
Just checked out the video from my iPhone via cradle... On my 2012 328i... And it works fine...

One less thing to deal with...
__________________

2012 328i Sport - since 7/3/12
2001 330i - Retired (miss her)
Reply With Quote
  #20  
Old 10-03-2013, 11:39 AM
khoorooslary khoorooslary is offline
Registered User
Location: Toronto
 
Join Date: Oct 2013
Posts: 1
Mein Auto: 328xi
Solution

I just bought a cradle from ebay and same thing, no sound.

The solution was (as per this thread) do not have the Y cable plugged at same time. Now everything works (including emails/sms/video/facebook)


Tested with iPhone 4, iOS 7, cradle, BMW apps
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms