Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-29-2012, 09:05 PM
bluebandit72 bluebandit72 is offline
Registered User
Location: Aurora, Illinois
 
Join Date: Dec 2012
Posts: 2
Mein Auto: 2002 745i
Headlight Problem

My headlights, both low and high beams were working fine, I then removed drivers side to change angle eye bulbs. Had the wrong bulbs, so I replaced head light, now the low beam doesn't work, the high beam doesn't work except when you pull the high beam flash lever and neither of the fog lights turn on. I was able to test the fog lamps and they both work when hooked direct to battery. I should say that a month passed while I was in the hopital after an accident and the battery had gone dead before I was able to start putting the car back together. I did fully charge the battery, but now I am afraid to put the bumper cover back on before I get the headlights working completely. I have reapir experience but all on american cars, never a BMW. Can anyone help me?
Reply With Quote
Advertisement
  #2  
Old 12-30-2012, 09:55 AM
1bad540's Avatar
1bad540 1bad540 is online now
Officially Welcomed to the 'Fest
Location: newyork
 
Join Date: Jan 2006
Posts: 9,405
Mein Auto: E65 750i Sport,C5 z51 e46
you sure you put all the plugs back in?? there are a few going to the headlights.
__________________
[SIGPIC]
e39 540i sport, acs type 2's chrome, acs spler pdls,Euroclrs
e65 745i aw sport,21's aib's acspedals& rf splr(sold)
e46 328i Prem Aw18" 335spt whls(sold)
c5 Corvette 6sp,z51,2"drp,19"ccw'sshrt shft,corsa exh,dd nav
e53 X5 3.0, pana rf,nav,xenon,cldweather, premium.ipod hookup, 20"4.6rims staggered 315rrs.
e65 750I aw, sport. chrome21's,acs pdls,acs rfsplr,mtecs,8k hid fogs,Leds.oem ipod&sirius
Srt10 VIPER, 19-20" rennen forgedwheels,tune,exhaust,intake.
Reply With Quote
  #3  
Old 12-30-2012, 11:57 AM
bluebandit72 bluebandit72 is offline
Registered User
Location: Aurora, Illinois
 
Join Date: Dec 2012
Posts: 2
Mein Auto: 2002 745i
Yes, I double checked each of them. There are 3 on mine One large and two small. I have removed and replaced the plugs sevral times as I was told of the possibility of corrosion. I have tried to hire BMW guy to come to my shop, I have a welding / sandblast buisness and race dirt stock cars so I have some experience just in different areas. I have asked and am now going to use truck lite dialectic grease on all connectors, we use this on trucks and trailers to aviod corrosion and promote good conduction. Believe me if I could hire it fixed I would have done that already. Due to my accident I need to sell this car ASAP to pay doctor bills ,but it must be fixed right
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms