Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-07-2012, 08:06 PM
OV2310's Avatar
OV2310 OV2310 is offline
Officially Welcomed to the 'Fest
Location: Bakersfield
 
Join Date: Mar 2011
Posts: 577
Mein Auto: 97 M3
Code P0301 Cylinder 1 Misfire

My car lost power while I was on the freeway and my check engine light came on. I don't have any rips on my boot and my MAF and ICV are clean. I had cats welded in about weeks and I've been trying to pass smog. I'm barely failing my NOx at 15 mph.

I've replaced:
Spark plugs
oil/filter
anti-freeze
fan clutch
cleaned MAF and ICV
catalytic converter

Please help me with my P0301 code and if the code has anything to do with my smog.

Thanks

Last edited by OV2310; 12-07-2012 at 08:08 PM.
Reply With Quote
Advertisement
  #2  
Old 12-07-2012, 08:16 PM
drivinfaster's Avatar
drivinfaster drivinfaster is offline
bimmerfest Supporting Member
Location: in the sticks you piney
 
Join Date: Nov 2007
Posts: 10,923
Mein Auto: rescued bmw's
does it run poorly??

did you try moving the coil to another cylinder to see if it follows??


df
__________________
Reply With Quote
  #3  
Old 12-07-2012, 08:20 PM
dc_wright's Avatar
dc_wright dc_wright is offline
bimmerfest Supporting Member
Location: Orlando, Florida
 
Join Date: Nov 2007
Posts: 7,696
Send a message via ICQ to dc_wright
Mein Auto: '96 328iC, '04 325Ci
P0301 is cylinder 1 misfire. Check the plug boot and coil pack for cylinder 1. Also check the ground connection at the front end of the valve cover.

Yes, a consistent mis-fire will cause you to fail smog.
__________________
2006 Z4 3.0si Sport Package (But I'll still hang with my "homies" in the E36 forum)
Reply With Quote
  #4  
Old 12-07-2012, 08:22 PM
OV2310's Avatar
OV2310 OV2310 is offline
Officially Welcomed to the 'Fest
Location: Bakersfield
 
Join Date: Mar 2011
Posts: 577
Mein Auto: 97 M3
Yes and I will give that a try tomorrow since im going to work in a little.

Good idea!!

Sent from my SAMSUNG-SGH-I717 using Bimmer App
Reply With Quote
  #5  
Old 12-07-2012, 08:34 PM
OV2310's Avatar
OV2310 OV2310 is offline
Officially Welcomed to the 'Fest
Location: Bakersfield
 
Join Date: Mar 2011
Posts: 577
Mein Auto: 97 M3
Quote:
Originally Posted by dc_wright View Post
P0301 is cylinder 1 misfire. Check the plug boot and coil pack for cylinder 1. Also check the ground connection at the front end of the valve cover.

Yes, a consistent mis-fire will cause you to fail smog.
Alright thanks.

I'll check back tomorrow.



Sent from my SAMSUNG-SGH-I717 using Bimmer App
Reply With Quote
  #6  
Old 12-08-2012, 03:13 PM
OV2310's Avatar
OV2310 OV2310 is offline
Officially Welcomed to the 'Fest
Location: Bakersfield
 
Join Date: Mar 2011
Posts: 577
Mein Auto: 97 M3
I switched the coil/cylinder 1 with cylinder 2 today and erased my CEL. I've been driving it and haven't had a CEL. I moved my car from a cold start for about 45 mins to the street and when I came back to drive it, I found a puddle of coolant under my car.

So I filled it up again and let it sit for another 45 mins but nothing leaked. I also checked around the radiator and didnt find anything.

I'm thinking I might of messed up the water pump from when I replaced the fan clutch a couple of days ago.

Sent from my SAMSUNG-SGH-I717 using Bimmer App
Reply With Quote
  #7  
Old 12-09-2012, 05:55 PM
TRaV MaNN's Avatar
TRaV MaNN TRaV MaNN is offline
Somebody stop me....
Location: Slackramento, CA
 
Join Date: Apr 2009
Posts: 3,690
Mein Auto: EW/// 86
Did you use a new gasket for the waterpump?
__________________
You canít spend all your time worrying about where your next Twinkie is going to come from, so follow rule #32 and Enjoy The Little Things.

Reply With Quote
  #8  
Old 12-09-2012, 08:14 PM
OV2310's Avatar
OV2310 OV2310 is offline
Officially Welcomed to the 'Fest
Location: Bakersfield
 
Join Date: Mar 2011
Posts: 577
Mein Auto: 97 M3
I only replaced the fan clutch.

I've been driving for 2 days without any problems or codes. Kind of weird.

Sent from my SAMSUNG-SGH-I717 using Bimmer App
Reply With Quote
  #9  
Old 12-09-2012, 08:31 PM
TRaV MaNN's Avatar
TRaV MaNN TRaV MaNN is offline
Somebody stop me....
Location: Slackramento, CA
 
Join Date: Apr 2009
Posts: 3,690
Mein Auto: EW/// 86
When that happens to me I just forget about it and accept it as the car just talking to me.
__________________
You canít spend all your time worrying about where your next Twinkie is going to come from, so follow rule #32 and Enjoy The Little Things.

Reply With Quote
  #10  
Old 12-10-2012, 08:40 PM
OV2310's Avatar
OV2310 OV2310 is offline
Officially Welcomed to the 'Fest
Location: Bakersfield
 
Join Date: Mar 2011
Posts: 577
Mein Auto: 97 M3
Haha nice.

Still haven't taken it to get smogged. I'm a little confused about what to do next.

Sent from my SAMSUNG-SGH-I717 using Bimmer App
Reply With Quote
  #11  
Old 12-21-2012, 02:26 PM
OV2310's Avatar
OV2310 OV2310 is offline
Officially Welcomed to the 'Fest
Location: Bakersfield
 
Join Date: Mar 2011
Posts: 577
Mein Auto: 97 M3
Finally passed smog!
Feels like I won a prize!!!

Looks like one of my new cats were not working correctly and my CEL never came back. I also got a new fuel cap since my old one was leaking air like crazy.

If anyones local to me, go to Blueribbon. They fond the problem. Good service too.



Sent from my SAMSUNG-SGH-I717 using Bimmer App
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms