Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #26  
Old 01-18-2013, 10:38 AM
DHoang's Avatar
DHoang DHoang is offline
Gearhead
Location: Austin, Texas
 
Join Date: Dec 2008
Posts: 986
Mein Auto: '98 528i, '82 323i
did he tell you what exactly this update will do for your car?
also, w/ the too much play diagnosis on the fan clutch, is it loose bearings, or is it
too much play on the viscous clutch ? If it's bearing related, you may want to
change this asap, rather than later.
__________________
http://www.bimmerfest.com/forums/picture.php?albumid=4132&pictureid=24642
Reply With Quote
  #27  
Old 01-18-2013, 10:45 AM
Josh P.'s Avatar
Josh P. Josh P. is offline
Bimmerholic
Location: Philly
 
Join Date: Jul 2009
Posts: 1,686
Mein Auto: 2001 530 SP/PP/CWP/Slush
After I noted that the aux fan had been coming on, we opened up the hood up and he just grabbed the fan while it was running, felt for resistance, and made the diagnosis. As soon as I noted the aux fan was kicking in he said this happens when the rad fan is not cooling the engine sufficiently. I guess I will check it myself. The coolant temp needle never gets beyond 12 o'clock so it does not seem like this is a pressing issue, but if there are other things to check, let me know.

He didn't say exactly what the update would do. He wasn't pushing me to do it. He said sometimes it will fix small engine/performance issues, presumably like them one I am having.
__________________

2001 530 Steel Blue Metallic, purchased Dec 03
SP/PP/CWP/Slushbox (I know I know)

OEM M5 bumper, 40% Huper Optik ceramic tint, Dice Silverline Pro iPod adapter, 540SP radial spokes, Zimmerman Z-Coat rotors w/ Hawk HPS pads
"Mods": driveshaft, cooling system, Vanos, CCV, PSR, VCG, FSU, spark plugs, buncha belts-n-hoses, & other things I'd just as soon forget

BMW CCA member for 12 years
Reply With Quote
  #28  
Old 11-12-2014, 08:57 AM
moggen moggen is offline
Registered User
Location: sweden
 
Join Date: Oct 2014
Posts: 8
Mein Auto: bme 540ia
Update please??? tired of threads with no final answers to the problem..
Reply With Quote
  #29  
Old 11-12-2014, 09:09 AM
Josh P.'s Avatar
Josh P. Josh P. is offline
Bimmerholic
Location: Philly
 
Join Date: Jul 2009
Posts: 1,686
Mein Auto: 2001 530 SP/PP/CWP/Slush
Quote:
Originally Posted by moggen View Post
Update please??? tired of threads with no final answers to the problem..
Ha ha! a few things.
1) I paid for the software update (about $100) perhaps 9 months ago. Since then: No codes at all! So, whatever was causing this imbalance in fuel/air, it has gone away. The mileage now seems normal, in excess of 30 MPG on highway. No vacuum leak or any other issue.

2)Also since then, my radiator cracked, right down the side. (That's covered in another thread here). Since is was only 3 years old, I think that was owing to a bad fan clutch: the aux fan was coming on all the time, which means the engine was too hot, which means the radiator was too hot, which means it failed prematurely. Anyway that's my theory.

About to hit 80,000 miles. Not bad for a 14 year old car!
__________________

2001 530 Steel Blue Metallic, purchased Dec 03
SP/PP/CWP/Slushbox (I know I know)

OEM M5 bumper, 40% Huper Optik ceramic tint, Dice Silverline Pro iPod adapter, 540SP radial spokes, Zimmerman Z-Coat rotors w/ Hawk HPS pads
"Mods": driveshaft, cooling system, Vanos, CCV, PSR, VCG, FSU, spark plugs, buncha belts-n-hoses, & other things I'd just as soon forget

BMW CCA member for 12 years
Reply With Quote
  #30  
Old 11-12-2014, 09:13 AM
moggen moggen is offline
Registered User
Location: sweden
 
Join Date: Oct 2014
Posts: 8
Mein Auto: bme 540ia
Okey! thanks for the reply my 540ia-99 have almost the same problem that you had.. with P0100 pending code.

gonna try to clean with som MAF cleaner if that doesent help i have to replace it..
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms