Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-29-2016, 03:09 PM
djmotor djmotor is offline
Registered User
Location: Chicago
 
Join Date: Mar 2016
Posts: 3
Mein Auto: Bmw 528i 2008
BWM 528i 2008 70k misfire???

Hello i am new here, since i bought my car in 2014, 528i 2008 I've been at dealership 11 times for so many repairs. Starting with water pump, exhaust dampener, and 3 oil leaks, motor and transmission mounts. The main problem was vibration, it was not vibrating hard but noticeable and it was killing me, that's when they replaced the mounts and exhaust dampener and new tires, so that fixed 70% of vibration. But they never were able to troubleshoot floating RPM. So i will include the video of the problem, it happens in R D or P. Feels like the car will turn off or a hiccup but then you driving accelerating it loosing power for 1 or second then driving normal until it happens again. And the car is shaking while its worming up. I think its misfire but i can be wrong. Let me know if you have any ideas.

_a_
Reply With Quote
Advertisement
  #2  
Old 04-04-2016, 08:53 AM
djmotor djmotor is offline
Registered User
Location: Chicago
 
Join Date: Mar 2016
Posts: 3
Mein Auto: Bmw 528i 2008
Any ideas ???
Reply With Quote
  #3  
Old 04-04-2016, 12:03 PM
Caesonia Caesonia is offline
Officially Welcomed to the 'Fest
Location: Va
 
Join Date: Mar 2014
Posts: 990
Mein Auto: 2010 528i
Quote:
Originally Posted by djmotor View Post
Hello i am new here, since i bought my car in 2014, 528i 2008 I've been at dealership 11 times for so many repairs. Starting with water pump, exhaust dampener, and 3 oil leaks, motor and transmission mounts. The main problem was vibration, it was not vibrating hard but noticeable and it was killing me, that's when they replaced the mounts and exhaust dampener and new tires, so that fixed 70% of vibration. But they never were able to troubleshoot floating RPM. So i will include the video of the problem, it happens in R D or P. Feels like the car will turn off or a hiccup but then you driving accelerating it loosing power for 1 or second then driving normal until it happens again. And the car is shaking while its worming up. I think its misfire but i can be wrong. Let me know if you have any ideas.

_a_
My car got a dampner very early in it's life but at 6 years shows no sign of needing motor mounts or anything like that. To me, this sounds like you either have bad coil, or has a trnasmission problem which results in the floating RPM..
one other thought -which came up with my car jerking while still cold - is a little electrical motor I can;'t think of the name of right now. It doesn't throw a code.
__________________
Liker is qwiker n so are Beemers.
Reply With Quote
  #4  
Old 04-04-2016, 12:12 PM
djmotor djmotor is offline
Registered User
Location: Chicago
 
Join Date: Mar 2016
Posts: 3
Mein Auto: Bmw 528i 2008
Quote:
Originally Posted by Caesonia View Post
My car got a dampner very early in it's life but at 6 years shows no sign of needing motor mounts or anything like that. To me, this sounds like you either have bad coil, or has a trnasmission problem which results in the floating RPM..
one other thought -which came up with my car jerking while still cold - is a little electrical motor I can;'t think of the name of right now. It doesn't throw a code.
Thank you for reply. The car is still under warranty. I told the dealer that the car is driving funny, shaking and a pretty heavy vibration when i have ac on or when i am breaking to stop. Feels like to much pressure on engine. I told Dealership to check the transmission they said no errors and reset it for me already 3 times still the same. For the floating RPM they saying its normal, i drove BMW 535xi and 325i never had anything like in my car. Let me know if you remember the motors name.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms