Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-11-2012, 12:32 PM
south26 south26 is offline
Officially Welcomed to the 'Fest
Location: Dayton, OH
 
Join Date: May 2009
Posts: 768
Mein Auto: 535i 1989
Fan and heat just stopped today.

Hi, on the way to work today my fan (which I just replaced a month ago)seemed to be slowing down on the high setting and then there were a few noises like clunks and then it stopped. It had worked on all 4 speeds and the heat was just fine. So from reading it would not be the Sword because it does not work on any speeds. So not sure what to check first. I am not getting any heat, which kind of sucks.


Andy
Reply With Quote
Advertisement
  #2  
Old 12-11-2012, 12:51 PM
S406 S406 is offline
Registered User
Location: Montana
 
Join Date: Oct 2012
Posts: 68
Mein Auto: 00 S4, 93 525i
could it be your fan switch? If the switch is like it is on my vw/audi's they can get all dirty and lose contact also I repaired the electrical plug going into the fan motor a while back. It was a bit melted and corroded for some reason. Just a shot in the dark

Last edited by S406; 12-11-2012 at 12:52 PM.
Reply With Quote
  #3  
Old 12-11-2012, 01:28 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Hate to say it Andy, but it sounds like the fan motor may have decided to take a crap on you or some type of debris got in there and is lodged in the squirrel cage/s.

I know it's a pain to get to, but your only option may be to pull it apart and look for some obstruction or a locked up fan.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #4  
Old 12-11-2012, 01:37 PM
south26 south26 is offline
Officially Welcomed to the 'Fest
Location: Dayton, OH
 
Join Date: May 2009
Posts: 768
Mein Auto: 535i 1989
I am planning on looking at the fan tomorrow, but 90% sure it is not the fan. Just replaced the fan and it was sounding just fine. In fact it was sounding very nice and quiet.

I also checked the Heater blower fuse. I switched it out with another 30 fuse.


Andy
Reply With Quote
  #5  
Old 12-11-2012, 02:19 PM
BertStevens BertStevens is offline
Registered User
Location: Nashville, TN
 
Join Date: Dec 2012
Posts: 53
Mein Auto: 323i
I had this happen in my pickup. When the previous fan died, it threw a chunk of squirrel cage into the pipes. A few months later, it worked back down into the new fan and blocked the movement. Pulled the fan back out, removed debris and back in action.

Hope yours is as easy a fix!

Sent from my DROID RAZR using Bimmer App

Last edited by BertStevens; 12-11-2012 at 02:22 PM.
Reply With Quote
  #6  
Old 12-12-2012, 02:26 PM
south26 south26 is offline
Officially Welcomed to the 'Fest
Location: Dayton, OH
 
Join Date: May 2009
Posts: 768
Mein Auto: 535i 1989
Well it turn out to be an easy fix. It was something that got stuck in one of the cages. It turns out a mouse decided to try live in my car. Well It was nice enough to do this in the winter time so it did not stink before I got to it.


Andy
Reply With Quote
  #7  
Old 12-12-2012, 07:31 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Glad it was easy
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms