Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)

X3 F25 (2011 - current)
The latest X3 brings some added style and some new features to the BMW SUV family. Talk about the new F25 now!

Reply
 
Thread Tools Display Modes
  #1  
Old 05-23-2011, 03:16 PM
tedykgb tedykgb is offline
Registered User
Location: poland
 
Join Date: May 2011
Posts: 3
Mein Auto: x3 f25
subwoofer upgrade

hi all
i try to upgrade my audio i got professional radio with 676 option
im looking some help about pin / color cable where to connect woofer
idlike to use hi-lo adapter to connect jbl amp with gto 1002 woofer
in the trunk i found amplituner but have some problem i found some manuals ,photo about hi-fi sound system in the x5 or 3 models but i cant find anything about f25
the pins looks like are the correct but color of the wire is diffrent
in http://www.bmw-planet.com/diagrams/r.../e70/index.htm -> complete vehicle->body->audio,video...->sound output->hifi system->audio output is diagram ,there is the same number of speakers that i have
woofers are 3,4 22,23 pins .in my car are there is wire on that pin but color is wrong maybe someone tried to do something similar?
like u see i got blue yellow and blue green and black green and brown white on manual thiese wire should be woofers under seat is that correct
Attached Thumbnails
Click image for larger version

Name:	trunk1.jpg
Views:	121
Size:	199.7 KB
ID:	279443   Click image for larger version

Name:	trunk2.jpg
Views:	117
Size:	218.2 KB
ID:	279444  
Reply With Quote
Ads by Google
  #2  
Old 05-24-2011, 01:11 PM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 4,767
Mein Auto: 2012 M3 - 2014 528i
Quote:
Originally Posted by tedykgb View Post
hi all
i try to upgrade my audio i got professional radio with 676 option
im looking some help about pin / color cable where to connect woofer
idlike to use hi-lo adapter to connect jbl amp with gto 1002 woofer
in the trunk i found amplituner but have some problem i found some manuals ,photo about hi-fi sound system in the x5 or 3 models but i cant find anything about f25
the pins looks like are the correct but color of the wire is diffrent
in http://www.bmw-planet.com/diagrams/r.../e70/index.htm -> complete vehicle->body->audio,video...->sound output->hifi system->audio output is diagram ,there is the same number of speakers that i have
woofers are 3,4 22,23 pins .in my car are there is wire on that pin but color is wrong maybe someone tried to do something similar?
like u see i got blue yellow and blue green and black green and brown white on manual thiese wire should be woofers under seat is that correct
I think that those woofer pins are correct:

- pin 3 is left -
- pin 4 is left +
- pin 22 is right -
- pin 23 is right +

Pay attention to the pin number and not to particular wire colors and you will be fine.
Reply With Quote
  #3  
Old 05-25-2011, 10:03 AM
tedykgb tedykgb is offline
Registered User
Location: poland
 
Join Date: May 2011
Posts: 3
Mein Auto: x3 f25
thx technic on friday i will install woofer so i check that cable.
listen maybe u now that . the wire from original amplifier the output is high ? that correct ? and i must use loc between original amp and jbl amp to woofer
its possible to check that the singal is realy high or low ?
Reply With Quote
  #4  
Old 05-25-2011, 10:27 AM
dest149 dest149 is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Oct 2009
Posts: 266
Mein Auto: '11 X3
Quote:
Originally Posted by tedykgb View Post
thx technic on friday i will install woofer so i check that cable.
listen maybe u now that . the wire from original amplifier the output is high ? that correct ? and i must use loc between original amp and jbl amp to woofer
its possible to check that the singal is realy high or low ?
Spell check = every other word... It's like a completely different person writing compared to the first post.
Reply With Quote
  #5  
Old 05-25-2011, 12:44 PM
tedykgb tedykgb is offline
Registered User
Location: poland
 
Join Date: May 2011
Posts: 3
Mein Auto: x3 f25
sorry guys i'll be more carefoul
Reply With Quote
  #6  
Old 05-25-2011, 01:11 PM
dest149 dest149 is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Oct 2009
Posts: 266
Mein Auto: '11 X3
It's okay, I was just giving you trouble. I smiled.
Reply With Quote
  #7  
Old 12-24-2012, 06:57 AM
boogysbmw boogysbmw is offline
Registered User
Location: Missouri
 
Join Date: Nov 2012
Posts: 27
Mein Auto: 2013 X3 28i
I used the rear left and rear right speakers wires for my sub install in my HiFi F25. Work out great
Reply With Quote
  #8  
Old 12-24-2012, 10:42 AM
boogysbmw boogysbmw is offline
Registered User
Location: Missouri
 
Join Date: Nov 2012
Posts: 27
Mein Auto: 2013 X3 28i
^ Wrong!! It worked but too its full potential. Technic advised me to use the the under seat sub wiring for my LOC wiring so I switched it up and WHOAHHHHHHHHHH Hugh difference. I am running a Rockfords P200.2 with a BSW Alusonic EX woofer in a Retail Scosche encosure. I actually also placed an order for a Alpine PDX-M6 to replace the P200.2 since I only need a mono amp and I plan on upgrading the woofer soon. I will be offering the P200.2 for sale soon for anyone who may be intrested.

Thanks Technic!
Reply With Quote
  #9  
Old 12-24-2012, 06:11 PM
Evlengr's Avatar
Evlengr Evlengr is offline
Ukemi - that's how I roll
Location: MD
 
Join Date: Feb 2007
Posts: 4,252
Mein Auto: 2013 Audi S4 2010 MT MCS
Quote:
Originally Posted by boogysbmw View Post
^ Wrong!! It worked but too its full potential. Technic advised me to use the the under seat sub wiring for my LOC wiring so I switched it up and WHOAHHHHHHHHHH Hugh difference. I am running a Rockfords P200.2 with a BSW Alusonic EX woofer in a Retail Scosche encosure. I actually also placed an order for a Alpine PDX-M6 to replace the P200.2 since I only need a mono amp and I plan on upgrading the woofer soon. I will be offering the P200.2 for sale soon for anyone who may be intrested.

Thanks Technic!
You could make it easier on yourself and go to the Alpine 5 in 1 amp PDX5. Essentially a D class amp that is a stereo 4 channel and mono block in one very small package. I used one in my 08 X3 and never had any issues.
__________________
2013 S4 Loaded (and NO RFT's) Awesome is an understatement
2008 MT X3 RIP you were a faithful sidekick and will be missed.
2007 AT X3 RIPOS
2005 GC
2000 Jeep Cherokee
1997 Twin Turbo RX-7
1984 GTI Wolfsburg Edition Neuspeed and more
Reply With Quote
  #10  
Old 12-24-2012, 06:46 PM
boogysbmw boogysbmw is offline
Registered User
Location: Missouri
 
Join Date: Nov 2012
Posts: 27
Mein Auto: 2013 X3 28i
Why would I need a stero 4ch amp for?? I have the factory logic 7 powering all my speakers except the new sub which is powered by the PDX-M6
Reply With Quote
  #11  
Old 12-24-2012, 06:47 PM
boogysbmw boogysbmw is offline
Registered User
Location: Missouri
 
Join Date: Nov 2012
Posts: 27
Mein Auto: 2013 X3 28i
For anybody who maybe interested in knowing, when you hook up an amp using a loc to the f25 with premium audio, you must use the under seat sub wiring to hook up the LOC.

The "EXTRA THICK" wires are easily located at the amp in the rear driver quarter panel.

Blue with red stripe (LEFT +)
Blue with brown stripe (LEFT -)
Black with red stripe (RIGHT +)
Black with brown stripe (RIGHT -)
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms