Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 12-18-2012, 09:00 AM
Alanlee5842 Alanlee5842 is offline
Registered User
Location: Indiana
 
Join Date: Dec 2012
Posts: 2
Mein Auto: 2001 BMW X5 3.0l E53
Exclamation My temp gauge

I have a BMW x5 2001 3.0l E53. The temperature starts off fine then every once in a while usually when it's cold it will jump up to the red and stay there. If I shut the car off then turn it on again it will be fine ?? Also when I drive highway it is around the blue when I drive in city it is in the middle is that okay ??
Reply With Quote
Advertisement
  #2  
Old 12-18-2012, 01:59 PM
Zulu95's Avatar
Zulu95 Zulu95 is offline
Officially Welcomed to the 'Fest
Location: Show Me
 
Join Date: May 2004
Posts: 847
Mein Auto: 2001 X5 3.0L
Check your thermostat.
Reply With Quote
  #3  
Old 12-19-2012, 07:15 AM
tmvE39/E53/Z32's Avatar
tmvE39/E53/Z32 tmvE39/E53/Z32 is offline
Officially Welcomed to the 'Fest
Location: Seattle --> Atlanta
 
Join Date: Dec 2010
Posts: 1,883
Mein Auto: 03 540, 06 E53 4.8, Z32TT
Another vote for thermostat. Replace it and bleed the cooling system properly.
__________________

FS 2001 ///M5
http://www.bimmerfest.com/forums/sho...d.php?t=791509
2000 Dinan S1 //M5 (my DD) 06 DINAN E53 4.8iS (wife's DD), 90 Straman Z32TT (my pride & joy ride)

Gone, but not forgotten: 01 E53 3.0i, 01 525i Sport, 03 DINAN 540i MSport and 91 Z32TwinTurbo
Reply With Quote
  #4  
Old 12-30-2012, 12:53 PM
Sorielster Sorielster is offline
Registered User
Location: Truckee
 
Join Date: Dec 2012
Posts: 2
Mein Auto: X5
I have the same issue and have been searching the forums. I just bought the car (2006 with 60K miles), but travel to cold weather weekly and that is the only time this happens.
Please post if you find solution. I will too when I take it in hopefully the end of next week.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms