Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-23-2012, 05:21 PM
silentbob silentbob is offline
Registered User
Location: Bay Area, CA
 
Join Date: Jan 2012
Posts: 54
Mein Auto: X3
changing coolant expansion tank - help screwed up!

Hi Guys,

I am amidst changing the coolant expansion tank and oil filter housing gasket and could use some advice/wisdom.

When I pulled up and popped out the coolant expansion tank, I discovered that a part on the base where the expansion tank plugs into on the bottom was broken. So a few questions:

1) What does the coolant expansion tank plug into? something that is directly attached to the radiator, or some other intermediate coupling piece?

2) What broke was a black plastic cylinder piece that kept a spring in place that was pushing against a metal cylinder. It kind of looked like some sort of thermostat. What is this and how important is it?

Sooo, i couldnt plug the new expansion tank in, so I took out the spring. That enabled me to push the broken plastic cylinder piece back into the base and attach the expansion tank. I really couldn't figure out what function the spring did.

How badly did I screw this up? Can I drive this thing for a while, at least until I get a replacement radiator or whatever is broken?

Also, I had trouble getting to the engine block drain bolt. I have genuine BMW coolant ready to go, but the old stuff was orange colored. Am I asking for trouble by topping it up with the BMW stuff?

Thanks for any help.
Reply With Quote
Advertisement
  #2  
Old 11-23-2012, 06:13 PM
bmwbob89 bmwbob89 is offline
Registered User
Location: Newburyport Ma.
 
Join Date: Oct 2012
Posts: 33
Mein Auto: 2004 X-3 740i 325xi 88M5
Its the Auto Trans thermostat. Get a new one and install it. It is needed and I would not drive it with it in pieces. Remove it completely and you can drive it a little.
http://www.realoem.com/bmw/showparts...04&hg=17&fg=05
Is number 11
Reply With Quote
  #3  
Old 11-23-2012, 07:40 PM
silentbob silentbob is offline
Registered User
Location: Bay Area, CA
 
Join Date: Jan 2012
Posts: 54
Mein Auto: X3
Thanks. Now that I know what it is, it looks like it's a commonly failed part when doing expansion tank.
Reply With Quote
  #4  
Old 11-23-2012, 08:02 PM
Supercourse Supercourse is offline
Officially Welcomed to the 'Fest
Location: British Columbia, Canada
 
Join Date: Feb 2008
Posts: 3,114
Mein Auto: 2004 X3 2.5i
Quote:
Originally Posted by silentbob View Post
When I pulled up and popped out the coolant expansion tank, I discovered that a part on the base where the expansion tank plugs into on the bottom was broken ................
something that is directly attached to the radiator, or some other intermediate coupling piece?

Also, I had trouble getting to the engine block drain bolt. I have genuine BMW coolant ready to go, but the old stuff was orange colored. Am I asking for trouble by topping it up with the BMW stuff?
1. AFAIK, the expansion tank mates into a plastic mount that is attached to the radiator.
The tanks don't normally pop out, and generally are quite difficult to separate from the mount.
There are a few reports on the E46 boards of that costly ($163) plastic mount breaking if you pull too hard at an angle.
(Those who approach it from below and use a jack and suitable drift like a fat dowel seems to have an easier time. Or just levering carefully at the base with a small pry bar.)

The A/T thermostat is quite fragile by nature, and either is ready to be replaced by the time a tank has cracked, or gets broken during removal.
So if it's just that you didn't screw up too much.

Some people handle things by uncoupling the plastic mount from the radiator (slide fit?) along with the tank and separating them on the bench.
That might help to preserve the A/T thermostat if desired and also make pressing the new tank in much easier.


2. The drain bolt on the block is reportedly somewhat hard to access with the exhaust manifold or heat shields being in the way. It's just a plain bolt so not too obvious.
Containing the flow once the bolt is removed is another challenge.
Maybe try ramming a piece of tubing in the hole quickly?

Orange coolant is a bit unsettling.
Maybe it's the Chrysler version of Glysantin G-05 (see attach.) which wouldn't be too bad as Zerex G-05 is quite similar to BMW G-48 stuff, just having a higher touch of silicates (310 ppm vs. 250 ppm).

But you don't really want 2 different colors mixing in there and I think the only way to get it all out of the heater core is with a professional flushing machine.
Repeated fills and drains of water with runs up to operating temp. is the only DIY hope.

Good luck.
Attached Thumbnails
Click image for larger version

Name:	coolant.jpg
Views:	116
Size:	259.1 KB
ID:	350582  
Reply With Quote
  #5  
Old 11-24-2012, 09:59 PM
mlukas161's Avatar
mlukas161 mlukas161 is online now
Officially Welcomed to the 'Fest
Location: WNY
 
Join Date: Oct 2008
Posts: 936
Mein Auto: 03 330i, 04 X3
I just changed my entire cooling system this afternoon. It took a little under 5 hours. I wanted to add a note about the automatic transmission thermostat. To remove the old piece, pull up on the black cylinder. It'll pull straight up and out. The plastic is very brittle and may take some effort. The new thermostat just gets pushed straight down. There is a guide tab that faces the front of the car.
Also, I accessed the engine block coolant drain plug using a small 1/4" ratchet. It was a pain and made a mess.
__________________
Reply With Quote
  #6  
Old 11-26-2012, 08:57 AM
silentbob silentbob is offline
Registered User
Location: Bay Area, CA
 
Join Date: Jan 2012
Posts: 54
Mein Auto: X3
I was able to pull out the remaining bits of the old Auto Trans Thermostat easily a pair of needle nose pliers, it came right out when I pulled. Have the new one on order.

The annoying thing now is that I still have a coolant leak. I still have a small puddle of water under the driver's side, near where the drain screws are. It is actually dripping from the control arm lollipop and the power steering rubber bellows.
Reply With Quote
  #7  
Old 12-01-2012, 05:57 AM
chagrin chagrin is offline
Officially Welcomed to the 'Fest
Location: Philly suburbs
 
Join Date: May 2010
Posts: 102
Mein Auto: M3/X3/XI
Quote:
Originally Posted by silentbob View Post
The annoying thing now is that I still have a coolant leak. I still have a small puddle of water under the driver's side, near where the drain screws are. It is actually dripping from the control arm lollipop and the power steering rubber bellows.
Did you figure out where the leak was coming from?
__________________
___________________________________________
BMWs currently in the garage: VF570 E46 M3, E46 XI Touring, E83 X3 "M" retrofit
Reply With Quote
  #8  
Old 12-01-2012, 07:50 AM
silentbob silentbob is offline
Registered User
Location: Bay Area, CA
 
Join Date: Jan 2012
Posts: 54
Mein Auto: X3
nope, I'm just going to redo everything, water pump, thermostat, radiator, hoses, etc and see if that makes it go away. Probably should have just done that from the start.
Reply With Quote
  #9  
Old 12-01-2012, 02:41 PM
bmwbob89 bmwbob89 is offline
Registered User
Location: Newburyport Ma.
 
Join Date: Oct 2012
Posts: 33
Mein Auto: 2004 X-3 740i 325xi 88M5
Why not diagnose the leak first. Throwing parts at it is not a great solution.
Reply With Quote
  #10  
Old 12-28-2012, 09:17 PM
silentbob silentbob is offline
Registered User
Location: Bay Area, CA
 
Join Date: Jan 2012
Posts: 54
Mein Auto: X3
As a follow up, I had a chance to work on the car over the Christmas holidays. My thermostat needed to be replaced, as it was stuck open and I started to run too cool when I had the heat on over the past few weeks. I took this chance to do a bunch of stuff:

- replace the drive belt that started to crack
- replace the thermostat, which was broken
- look for the coolant leak
- do a couple of flushes and get back to blue coolant
- put in a new expansion tank thermostat
- replace the water pump (I have no idea when it was last done

I was going to do the radiator, but I looked it all over and it wasn't leaking, so I figure I'll do that later, when it leaks.

It turns out the leak was from the new expansion tank I had just installed. I traded a leak from the bottom of the old one, to a leak from the seam at the top in the brand new one. BavAuto shipped me a new one free of charge.

It was pretty straightforward to put in all the new parts, I love that I dont need the 32mm bike wrench to undo the fan. I was a bit worried I wouldn't be able to get to the engine coolant drain bolt, but it was no problem. I jacked up the car and removed the passenger wheel. Then, I just used a ratchet and socket and pulled real hard.

In all, it took about an hour to replace everything, since I did most of it before when I did the expansion tank and the Oil Filter Housing Gasket.

Now, my drama comes when refilling the coolant. I had the heater on full blast and only got a about 4 liters of distilled water in there before the level indicator in the expansion tank indicated full. I then started the car, but the coolant level wasn't dropping. Weird. I revved the engine a bit and watched the temp gauge like a hawk. it started ticking up, but the heater was still blowing cold. Nothing was coming out of the bleeder screw. I added more water, but still nothing. I shut off the car and move to an incline. Start the car again, and still, I'm only like 5 liters in. Finally, after a couple of minutes and revving the engine a bit, I"m seeing coolant move and I'm starting to spray water all over the place from the coolant tank (which is still without a cap and bleed screw. I proceed to put about 2 gallons in total and drive around the block a few times until the temp gauge is square in the middle.

I bring it back and I am getting a bit of a burnt smell coming from under the hood. I see smoke (or maybe steam) coming up from the block in the engine bay. Weird. I'm not expecting anything exotic, as I'm only filling with distilled water to wash out the orange coolant. I'm wondering if the engine overheated for a bit, even though the temp gauge never showed overheating, as water may not have been going through the whole block.

Oh well. Nothing I can do about it now. I wait a few hours and drain the distilled water and refill again. This time, thing went smoother and I got about 2 gallons in immediately without drama. I drove about 20 miles to dinner and all seems well. We'll see if I did anything bad to the headgasket or head with the first fill. I'll drain again tomorrow morning and this time fill with the BMW coolant.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms