Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)

E85 / E86 Z4 (2003-2008)
E85 Z4 Roadster, E86 Z4 Coupe, E85 Z4 M Roadster, and E86 Z4 M Coupe talk with our BMW gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-27-2012, 11:45 AM
elwesso elwesso is offline
Registered User
Location: Indiana
 
Join Date: Dec 2012
Posts: 10
Mein Auto: Z4 M Coupe, 94 Q45
S54 Rattle... Idler Pulley/water pump?

So I recently took delivery of my 07 M coupe.. Car has 49k miles, I believe it's mostly caught up in terms of service but I'm not 100% sure. I'm going to be stopping in at the dealer to pick up my car cover soon, so I'll get a copy of the service records at that time.

On Sunday, I went to take my car out for a sunset drive, and I heard this "rattling" noise...



My first thought was it sounded like some sort of internal engine failure, but as soon as you gave it a tiny bit of gas (say just slightly above idle), the noise went away, which makes me think it was something in the accessory drive. The car runs smooth and strong. I let the car sit overnight, and I took it out again and it didn't make the noise this time. Here's a video of it quiet.



It seemed like I could re-create the rattle whenever I turned the steering wheel to full-lock..

I did my "civic duty" and performed a search, and I ran across this thread:

http://www.bimmerfest.com/forums/sho...ht=vanos+bolts

I listened to the video in post #7 of the water pump impeller noise, and it sounds pretty similar to the nosie I'm experiencing. The problem with it being intermittent is it's tough to diagnose, so I know I need to try and get it to make the noise again, and get out my stethescope to isolate it.

Does anyone have any thoughts on this? I bought the car from a dealer (not a BMW dealer), and it came with a 3mo/3,000mi powertrain warranty. If it's in the water pump or accessory drive, it technically wouldn't be covered but I'm hoping that maybe they cover it since I've literally put 100 miles on the car since I've owned it since last Friday. I want to have an idea on what the issue could potentially be, because worst case scenario I'll replace the parts myself.

I know for sure both drive belts were replaced about a year ago, but no mention of the water pump and/or tensioner.
Reply With Quote
Advertisement
  #2  
Old 12-27-2012, 01:19 PM
khammack khammack is offline
Warning - Thin Air
Location: Denver, Colorado
 
Join Date: Jun 2004
Posts: 723
Mein Auto: 2002 M Roadster/2014 435i
From the video, it sounds to me like something external to the engine. Maybe like something hitting the fan?
__________________

2014 435i M-Sport, Mineral Gray, Black Dakota Leather, Driver Assistance Pkg, Prem Pkg, Tech Pkg, 8 Speed Sport AT, Heated Front Seats, Active Cruise Control, BMW Perf Tune w/MPE, BMW Limited Slip Diff, BBS CH Wheels.

2002 M Roadster, Steel Gray Metailic, Gray Nappa Leather, Black Soft Top, Steel Gray Metailic Hard Top, TC Kline Double Adj Shocks with H&R Springs, Stromung Exhaust, SSR Type C Wheels.
Reply With Quote
  #3  
Old 12-28-2012, 01:55 PM
elwesso elwesso is offline
Registered User
Location: Indiana
 
Join Date: Dec 2012
Posts: 10
Mein Auto: Z4 M Coupe, 94 Q45
I didn't see anything interfering with the fan... Any other ideas? I'm going to have the dealer take a listen when I go to pick up my car cover, and I'll report back. They will have to listen to the video as I'm not driving the car today (damn snow)
Reply With Quote
  #4  
Old 12-29-2012, 04:19 AM
brock5ga brock5ga is offline
Registered User
Location: Monroe, GA
 
Join Date: May 2012
Posts: 96
Mein Auto: Z4
If you can get it to make the noise again as in the first video, remove the belt and see if the noise goes away. You can also remove the belt and rotate all pulleys to check for roughness or binding, also checking side to side play. Also look at the belt tensioner, check it for alignment with the other pulleys. Look at it from the side and make sure it isn't cocked out from wear. If you align all the pulleys with your eye, it should not stick out further than the other pulleys. Also watch it with the engine running for excessive vibration and rattling resulting from a weak spring.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms