Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-31-2012, 02:54 PM
Tester87 Tester87 is offline
Registered User
Location: Texas
 
Join Date: Jun 2012
Posts: 17
Mein Auto: 99' 540i
Strange "Growl" sound from 99' 540i

My car started to make this odd growl sound after I replaced the water pump, the serpentine belt and the water pump pulley the other day. I have a feeling the sound does not coincide with the maintenance done. It seems to be coming from the back of the engine. Any ideas? The car had been sitting a few weeks until I got around to fixing it and it was not making this sound prior to starting it back yesterday. I searched around for a similar sound and wasn't able to find one. Also there are no check engine lights on or other warnings. Here is a video with the sound:
__________________

Last edited by Tester87; 12-31-2012 at 02:57 PM. Reason: More info
Reply With Quote
Ads by Google
  #2  
Old 12-31-2012, 03:51 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 8,865
Mein Auto: '97 540i 6 speed
Might be a sludged tappet. How often do you change oil?

Maybe it's pissed because it has to wear those groady-looking valve covers!
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #3  
Old 12-31-2012, 04:07 PM
Tester87 Tester87 is offline
Registered User
Location: Texas
 
Join Date: Jun 2012
Posts: 17
Mein Auto: 99' 540i
Lol I agree the valve covers look like crap, but it was bought that way. I have been more focused on the mechanical issues rather than aesthetics for now. I change the oil about every 3k miles and it's due for another one in about 1k. Currently has 94k on it.
__________________
Reply With Quote
  #4  
Old 12-31-2012, 05:30 PM
Albo's Avatar
Albo Albo is offline
Der Ursprüngliche....Albo
Location: Southern California
 
Join Date: Apr 2004
Posts: 889
Mein Auto: OO=[][]=OO
Scavenging PS Pump... was your wheel turned in either direction? Did you check fluid level?
__________________
Want to learn about your E39 5 Series?

Click Me

Albo's Official Upgrade Thread: http://www.bimmerfest.com/forums/sho...d.php?t=532572


2003 530iA - Mumbo Jumbo

Quote:
Originally Posted by edjack View Post
If you don't want to do nothing, you must want to do something.
Reply With Quote
  #5  
Old 12-31-2012, 05:34 PM
Tester87 Tester87 is offline
Registered User
Location: Texas
 
Join Date: Jun 2012
Posts: 17
Mein Auto: 99' 540i
PS fluid is fine, also the wheels were straight when the video was taken. The sound seems to be somewhat constant. I can hear it while I drive ( I took it for a 50 mile drive today just to ensure everything was working ok after the water pump replacement). The noise always seemed to be there sometimes it would quiet down though. Could this possibly be a sign of my Secondary air pump about to fail? Or perhaps a manifold leak?
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms