Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2012, 07:55 AM
Maxima570 Maxima570 is offline
Registered User
Location: Albany, NY
 
Join Date: Mar 2008
Posts: 13
Mein Auto: 2004 330xi 6sp
Xenon system question

I have an 04 330xi, last year I did an oem xenon swap (mild nightmare). I bought 2 new bulbs when I did the swap, the passenger one looked normal when looking at the light itself, but the actual beam of light coming out of the headlight wasn't as sharp as the driver one.

When I blocked the driver headlight and looked forward out of the car, the pass light had extremely poor output so I assumed it was the ballast. This poor output was for both low and high beams.

I searched and never got an answer and as I already put in as much effort just to get them in, I let it go.

I noticed yesterday the driver headlight (good one) has turned a dark blue, it looks awful because the other one is its white normal color. I know they turn pink when the bulbs go bad but I couldn't find anything on them turning blue. They are 5000k bulbs philips. Anyone have any ideas? Ballast? I would also appreciate any input on why the light output on the pass side is so bad, thanks.
__________________
Photobucket
Reply With Quote
Advertisement
  #2  
Old 12-30-2012, 10:02 AM
jvr826's Avatar
jvr826 jvr826 is offline
Is it Trackday yet?
Location: In the woods. Santa Cruz County, CA
 
Join Date: Apr 2002
Posts: 8,845
Mein Auto: 05 330ci 6MT
Which xenon lights did you install? This thread may be of some help:

http://www.bimmerfest.com/forums/sho...d.php?t=552978

I don't have an answer on the bulb color changes for you... first I've heard of it.
__________________
Jeff R.
Golden Gate Chapter BMW CCA - Autocross - Come Join Us!


"You drive like old people $#@%... slow and sloppy!" - George Carlin
Reply With Quote
  #3  
Old 12-30-2012, 11:15 AM
Maxima570 Maxima570 is offline
Registered User
Location: Albany, NY
 
Join Date: Mar 2008
Posts: 13
Mein Auto: 2004 330xi 6sp
Thanks for the reply, I will look into the shield issue it may also have been damaged in shipping I think the housings came off of an 02.

I have an extra xenon bulb that I will try to put in and see, I'll update, I took pics but they didn't come out very well
__________________
Photobucket
Reply With Quote
  #4  
Old 12-30-2012, 02:53 PM
SJBimmer's Avatar
SJBimmer SJBimmer is offline
Living Life At The Beach
Location: In This Place
 
Join Date: Feb 2007
Posts: 3,810
Mein Auto: 2004 325 Convertible
I'm thinking you have ZKW projectors.
Reply With Quote
  #5  
Old 12-30-2012, 06:45 PM
Maxima570 Maxima570 is offline
Registered User
Location: Albany, NY
 
Join Date: Mar 2008
Posts: 13
Mein Auto: 2004 330xi 6sp
I checked my lights, the projector is frosted and the plastic bulb covers say AL on them, still great info tho I'm thinking I have a bad reflector anyways and didn't know about that before so thanks for saving me the trouble of buying a ballast.

I changed the bulb on the blue light and problem solved, I got the bulbs last year on ebay for $35 each, I guess you get what you pay for. Here is what the bad bulb looked like.

I searched the projector issue and it seems like less hassle to replace the assembly bleh



Photobucket
__________________
Photobucket
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms