Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2012, 09:12 AM
KING_BMW528 KING_BMW528 is offline
Registered User
Location: Brampton, Canada
 
Join Date: Dec 2012
Posts: 1
Mein Auto: 1997 528i
Question 1997 528i starting issues

Okay.. so im pretty new to this. i've read a couple threads before that have helped me with DIY's so i decided to give this a shot. hopefully someone will know the answer to my problem.

i have a 97 528. recently since getting cold outside ive had issues getting the car started. the car will crank but not turn over. you can hear that it wants to turn over. before this issue it also had loss of power, rough idle, poor fuel mileage. I've changed all the spark plugs, the cam position sensor, the crank sensor and cleaned the MAF. this has fixed the loss of power and the rough idle and imporoved the gas mileage. however when i try to start the car after its been sitting over night it will crank but not turn over. it does this until the battery dies, then i have to get a jump start. after several attempts of trying to start it will turn over. once the car has been running for a while, it will start up fine untill it sits overnight then same problem next morning. sometimes i have to listen for the fuel pump to prime and once its finished i can start it. ive taken it to several mechanics, no one knows what the issue is. i have a feeling it is the fuel filter or pump. what do you guys think?

thanks
Reply With Quote
Advertisement
  #2  
Old 12-30-2012, 02:31 PM
jarhed1964 jarhed1964 is online now
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Apr 2010
Posts: 501
Mein Auto: 97 &99 528i, 05 e60 530i
Sounds to me like the pump or filter. I think you're going in the right direction. The filter is pretty easy and cheap to replace, try that first. Then go for the pump maybe. Just sounds to me like it's not getting fuel.
Reply With Quote
Reply

Bookmarks

Tags
crank, fuel filter, fuel pump, no start


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms