Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2012, 03:36 PM
thecushion thecushion is offline
Officially Welcomed to the 'Fest
Location: NE,Arkansas
 
Join Date: Mar 2010
Posts: 1,002
Mein Auto: 02 s55 AMG,02 540i
Battery died now wont idle on its own

Hello all,So my 02 540 was running great for all the holiday shopping. Parked it 2 days and came back to a dead battery. Trickle charged it over night and it cranks right up but dies if you dont have foot on gas peddle. Even when car is warmed all the way up she still dies. No check engine light on. After a few dies and restarts I now know I need a new battery as it ran dead again. Could the battery be the problem? I searched a bit but did not find an answer. You guys are always great!! Would someone please throw me bone? Thanks for any help anyone has to offer.
Reply With Quote
Advertisement
  #2  
Old 12-30-2012, 04:06 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,518
Mein Auto: '97 540i 6 speed
What's the overnight battery voltage? If less than 12.5, it may be dying. When the engine is running at about 1000 RPM, the voltage s/b about 14.

Measure and report back.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #3  
Old 12-30-2012, 04:18 PM
thecushion thecushion is offline
Officially Welcomed to the 'Fest
Location: NE,Arkansas
 
Join Date: Mar 2010
Posts: 1,002
Mein Auto: 02 s55 AMG,02 540i
Car off 12.5 volt, Running @1000 RPM 14.2 volt--Or would you like the voltage after sitting over night as well?

Last edited by thecushion; 12-30-2012 at 04:23 PM.
Reply With Quote
  #4  
Old 12-30-2012, 04:46 PM
edwin28 edwin28 is offline
Registered User
Location: NNJ
 
Join Date: Dec 2009
Posts: 51
Send a message via MSN to edwin28
Mein Auto: 5401 Sport
looks like you might need a new alternator... it's going on and off on you its trowing those symptoms its about to die on you... it still works but on high RPM's. and not charging enough the battery and causing the car to turn off on you... if you have a Voltage meter on you check the alternator directly see how much voltage it reads it will help you alot if you really need and aternator or a battery..... hope this helps
__________________


2000 540i Sport Black/Black, Matte Black Grill, Powerflex Bushings, Tranny/Diff with Royal Purple, Black Valve Covers, Z3/// Short Shifter,
Reply With Quote
  #5  
Old 12-30-2012, 05:02 PM
JimLev JimLev is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Dec 2003
Posts: 3,754
Mein Auto: 540/6, S60 Volvo, Tribeca
If the alternator is outputting 14.2 volts he doesn't need an alternator.
What does the battery voltage read when the engine is at idle?
__________________

2000 540/6 Slightly tweeked...everywhere
Reply With Quote
  #6  
Old 12-30-2012, 05:08 PM
edwin28 edwin28 is offline
Registered User
Location: NNJ
 
Join Date: Dec 2009
Posts: 51
Send a message via MSN to edwin28
Mein Auto: 5401 Sport
Exacly. But sometimes it will trick you. It will read 14v and at some point it will read less than 12v. Not quoting no one just showing few of my experiences I've had. And with BMW if it doesn't read 11v up it will go off on you.
__________________


2000 540i Sport Black/Black, Matte Black Grill, Powerflex Bushings, Tranny/Diff with Royal Purple, Black Valve Covers, Z3/// Short Shifter,
Reply With Quote
  #7  
Old 12-30-2012, 06:13 PM
thecushion thecushion is offline
Officially Welcomed to the 'Fest
Location: NE,Arkansas
 
Join Date: Mar 2010
Posts: 1,002
Mein Auto: 02 s55 AMG,02 540i
I hope its not Alt,as I replaced that 2 years ago/15K miles...

Also another detail I left out is..A couple days before this all started the tilt wheel lost its memory and had to be set back in place on start up.

BTW thx for all that is trying to help me.
Reply With Quote
  #8  
Old 12-30-2012, 06:19 PM
thecushion thecushion is offline
Officially Welcomed to the 'Fest
Location: NE,Arkansas
 
Join Date: Mar 2010
Posts: 1,002
Mein Auto: 02 s55 AMG,02 540i
Quote:
Originally Posted by JimLev View Post
If the alternator is outputting 14.2 volts he doesn't need an alternator.
What does the battery voltage read when the engine is at idle?
That is my main problem,the engine will not idle on its own. I have to keep my foot on gas peddle to keep her running.

It seems for sure I need a new battery,but that being said will that fix my idle problem?
I plan to buy a new a battery in the morning.
Reply With Quote
  #9  
Old 12-30-2012, 06:34 PM
JimLev JimLev is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Dec 2003
Posts: 3,754
Mein Auto: 540/6, S60 Volvo, Tribeca
Have you checked the intake boot for cracks between the MAF and the throttle body?
The MAF could be bad if you don't have any leaks.
The alternator output will vary depending on the RPM, the state of charge of the battery, and the load placed on the charging system.
If you were reading 14 volts it sounds like your alternator is working OK.
__________________

2000 540/6 Slightly tweeked...everywhere
Reply With Quote
  #10  
Old 12-30-2012, 07:59 PM
thecushion thecushion is offline
Officially Welcomed to the 'Fest
Location: NE,Arkansas
 
Join Date: Mar 2010
Posts: 1,002
Mein Auto: 02 s55 AMG,02 540i
OK here is a little update..

Not sure if this is the fix but called my buddy and he came over. Looked at the signs and said yes for sure I will need a new battery and my idle problem could be water in the fuel. I had a little under 1/4 tank of gas. We sat in the car a bit with my foot on gas to keep it running. After 20-30 minutes it would idle on its own. At that point He followed me to Shell for a full tank of V Power. Ran great there and back. Started and ran fine once home but battery barley started engine. I will report back tomorrow after I replace with new battery.
Reply With Quote
  #11  
Old 12-31-2012, 11:07 AM
thecushion thecushion is offline
Officially Welcomed to the 'Fest
Location: NE,Arkansas
 
Join Date: Mar 2010
Posts: 1,002
Mein Auto: 02 s55 AMG,02 540i
Update

Quote:
Originally Posted by thecushion View Post
Hello all,So my 02 540 was running great for all the holiday shopping. Parked it 2 days and came back to a dead battery. Trickle charged it over night and it cranks right up but dies if you dont have foot on gas peddle. Even when car is warmed all the way up she still dies. No check engine light on. After a few dies and restarts I now know I need a new battery as it ran dead again. Could the battery be the problem? I searched a bit but did not find an answer. You guys are always great!! Would someone please throw me bone? Thanks for any help anyone has to offer.

I put a new battery in today and everything is perfect. I guess not having a good battery will cause idle issues. Thank you very much for all that helped me. BTW the battery that was in there was BMW and build date was July 08 and shipped date was Sep 2008.

Happy New Years!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms