Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-16-2012, 04:28 PM
Wolfy Wolfy is offline
Officially Welcomed to the 'Fest
Location: The City Of Brotherly Love
 
Join Date: Aug 2010
Posts: 109
Mein Auto: 1988 BMW 325i
Lightbulb 1988 BMW 325I issue.

I have a 1988 BMW 325i convertible and heres the problem

Today as I was driving I noticed the head unit turned off it went from playing music to just a blank screen so as I come to a stop I turn the car off since it felt like it wasn't up to tune both music and driving wise.

So as I go to turn the car back on it dosen't want to well start you hear it turn over but no kick back into starting.

I looked at the fuses and a 7.5 fuse had blown, so I place a different fuse into it and then my friend jumped my car, as the car turns on its running for a couple minutes then makes a sound like its dying or kicking off and everything shuts off first the head unit then the whole car.

Now I'm in need of advice on what to do next the car is only allowed one more day to stay where it is at then Im screwed could it be the Alternator or the starter? Or would it be the battery however, the battery is pretty much new I got sometime during the end of the summer.

Any help would be appreciated.
Reply With Quote
Advertisement
  #2  
Old 12-16-2012, 06:11 PM
hornhospital's Avatar
hornhospital hornhospital is offline
D'oh, You kids!
Location: In the Grumpy Chair
 
Join Date: Jan 2008
Posts: 15,108
Mein Auto: 1995 318is / 1993 325is
Sounds like your alternator is kaput. Jump it off, then with it running check voltage across the battery terminals. Should be 13.8 or more. If it's less then the alternator is gone. If it is putting out charging voltage the battery has at least one dead cell.
__________________
Quotes to live by:
guessing gets expensive...drivinfaster
nothing is more expensive than a cheap BMW...c4harpe13
buying a ratty example (of a BMW) is a parasitic relationship.(and you ain't the mosquito) 7pilot

Ken Kanne, Silverhill, AL, E36 Forum Mod/Craigslist addict/Hoarder of all sorts of stuff
BMW-CCA #441426
1995 318is "Bebe"; 1993 325is "Elvira" 1985 635CSi "Katja" 1984 633CSi "Sylvia"
HAVE I HAD MY MEDS YET?

Reply With Quote
  #3  
Old 12-16-2012, 06:18 PM
downhiller's Avatar
downhiller downhiller is offline
livin large
Location: des moines
 
Join Date: Oct 2007
Posts: 7,294
Mein Auto: 2012 hypermotard 796
between 14.5 and 13.8. it could be overcharging. or you have a short somewhere.
__________________
I know a lot about cars. I can look at a car's headlights and tell you exactly which way it's coming
Reply With Quote
  #4  
Old 12-17-2012, 06:15 AM
Wolfy Wolfy is offline
Officially Welcomed to the 'Fest
Location: The City Of Brotherly Love
 
Join Date: Aug 2010
Posts: 109
Mein Auto: 1988 BMW 325i
Quote:
Originally Posted by hornhospital View Post
Sounds like your alternator is kaput. Jump it off, then with it running check voltage across the battery terminals. Should be 13.8 or more. If it's less then the alternator is gone. If it is putting out charging voltage the battery has at least one dead cell.
Hmm, I will try that now I'm wondering if the 7.5 fuse that blown had anything to do with the car not wanting to start.

Also could it be my spark plugs going bad as well? I purchased new plugs a little bit ago and havent installed them yet.

The car when I put the keys in the ignition and turn over without starting the lights light up and everything seems to work yet when I go to turn it over it dosen't want to follow through a 100 percent.

And I only have today to fix the issue or have it towed.

FML.
Reply With Quote
  #5  
Old 12-17-2012, 06:48 PM
downhiller's Avatar
downhiller downhiller is offline
livin large
Location: des moines
 
Join Date: Oct 2007
Posts: 7,294
Mein Auto: 2012 hypermotard 796
depends on what that 7.5 fuse goes to. have a number location
__________________
I know a lot about cars. I can look at a car's headlights and tell you exactly which way it's coming
Reply With Quote
  #6  
Old 12-18-2012, 07:17 AM
Wolfy Wolfy is offline
Officially Welcomed to the 'Fest
Location: The City Of Brotherly Love
 
Join Date: Aug 2010
Posts: 109
Mein Auto: 1988 BMW 325i
I think number 21
Reply With Quote
  #7  
Old 12-18-2012, 03:06 PM
Microtesties Microtesties is offline
Unregistered User
Location: Concord, NH
 
Join Date: Oct 2012
Posts: 101
Mein Auto: 1990 BMW 525i
If it is your alternator you may want to check your voltage regulator first before replacing the whole thing. If the brushes are too short the alternator won't create any current, this is what happened to me, Bently says the minimum brush protrusion is 5mm (1/4") and one of mine was 1/8". Soldered in a new set of brushes and your alternator is back to its glory of only a few bucks, I paid $6.44!
__________________
Year: 1990
Model: 525i
Transmission: 5 speed
Mileage: 250k
Reply With Quote
  #8  
Old 01-15-2013, 04:20 AM
ozosil ozosil is offline
Registered User
Location: New Zealand
 
Join Date: Oct 2008
Posts: 93
Mein Auto: 323i
YES, check you voltage regulator, screws right out and costs like a few bucks to fix, I bet that is the problem.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms