Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2013, 08:16 PM
ryan04 ryan04 is offline
Registered User
Location: Langley
 
Join Date: Apr 2011
Posts: 35
Mein Auto: X5
driver side valve cover is tied down and can't be removed?

hey guys, I'm doing the valve cover gaskets on my 2001 X5 4.4i everything is going fine except I can't remove the driver side valve cover? The only thing obstructing it now is a thick loom cable that runs right over top of it, essentially tying it down. It goes back under the middle of the engine at the top and where it wraps around the side downward it goes to a T connector and it's locked in place. There's not enough room to even lift the cover over the bolts to try and slide it out. Any suggestions?
Reply With Quote
Advertisement
  #2  
Old 01-06-2013, 03:44 PM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,952
Mein Auto: Some Bavarian car outside
If you're talking about the harness that runs up alongside the vent tube, then it shouldn't be tying it down. Eight nuts around the spark plugs and three bolts up front on each side. If you've accounted for all that, and removed the coils and earth strap, you just need to pry on the cover between it and the gasket. If its been on there a long time, it would be difficult to remove. Persistence and rough hands. That cable isn't holding it down, or shouldn't be.
Reply With Quote
  #3  
Old 01-07-2013, 06:34 PM
ryan04 ryan04 is offline
Registered User
Location: Langley
 
Join Date: Apr 2011
Posts: 35
Mein Auto: X5
Got it sorted. Man was it a bear though. The cable that was essentially "tying" the cover down was finally able to be moved. I reached down and saw that the wires were on a connector that was heldon by pressure over a flat metal plate, you can't actually see it just reach in and feel around and you'll find it. Once that was slipped off, it gave just enough slack to pull the wire over the front of the cover. Many curse words were said in trying to remove the cover at that point still. The back side was hitting the hoses even though I tucked them out of the way as much as possible. I resorted to removing all the hose clamps that held them together in groups and unbolting the grey metal box that was attached to the strut housing and some what in the way. once all that was done I was barely able to slip it back on with out messing up the new gasket on the bolts that were a hairs width from touching. The passenger side was a dream. Easy access, quick in quick out. Fun job over all looking back, but at the time I wasn't enjoying the learning curve. Thanks guys
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms