Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-08-2013, 12:37 AM
essex.stuart essex.stuart is offline
Registered User
Location: Essex
 
Join Date: Dec 2012
Posts: 19
Mein Auto: e39
Whining sorted

Hi on cold start up had a whining from the engine bay sounded like timing belt, also first turn of steering was juddery until the car warmed up. After some time of this getting on my bloody nerves found out i just needed to top up automatic transmission fluid and it was sorted with some relief of no garage bills, thought this might help anyone with same symptons.
Reply With Quote
Ads by Google
  #2  
Old 01-08-2013, 01:17 AM
Stone Roots's Avatar
Stone Roots Stone Roots is offline
Mugicinal Engineer
Location: San Diego, CA
 
Join Date: Jun 2010
Posts: 285
Mein Auto: 2003 E39 2009 E60
I'm experiencing a "whining" sound that is similar to what you've described.

Did yours sound similar to the sound in the video located on my thread?

http://www.bimmerfest.com/forums/sho...d.php?t=668670
Reply With Quote
  #3  
Old 01-08-2013, 04:08 AM
Fudman's Avatar
Fudman Fudman is online now
Officially Welcomed to the 'Fest
Location: Sudbury, MA
 
Join Date: Apr 2007
Posts: 6,193
Mein Auto: '02 530i Sport auto
Just to clarify, please confirm the source of your problem was insufficient ATF in your power steering reservoir and not in your transmission.
Reply With Quote
  #4  
Old 01-08-2013, 07:48 AM
tmvE39/E53/Z32's Avatar
tmvE39/E53/Z32 tmvE39/E53/Z32 is offline
Officially Welcomed to the 'Fest
Location: Seattle --> Atlanta
 
Join Date: Dec 2010
Posts: 1,879
Mein Auto: 03 540, 06 E53 4.8, Z32TT
^My thought exactly, Fudman.
OP, you're topping off ATF fluid in your PS reservoir.
__________________

FS 2001 ///M5
http://www.bimmerfest.com/forums/sho...d.php?t=791509
2000 Dinan S1 //M5 (my DD) 06 DINAN E53 4.8iS (wife's DD), 90 Straman Z32TT (my pride & joy ride)

Gone, but not forgotten: 01 E53 3.0i, 01 525i Sport, 03 DINAN 540i MSport and 91 Z32TwinTurbo
Reply With Quote
  #5  
Old 01-08-2013, 12:59 PM
energizedmortal's Avatar
energizedmortal energizedmortal is online now
Officially Welcomed to the 'Fest
Location: Manhattan, New York
 
Join Date: Jan 2010
Posts: 605
Mein Auto: 2003 530i
Quote:
Originally Posted by essex.stuart View Post
Hi on cold start up had a whining from the engine bay sounded like timing belt, also first turn of steering was juddery until the car warmed up. After some time of this getting on my bloody nerves found out i just needed to top up automatic transmission fluid and it was sorted with some relief of no garage bills, thought this might help anyone with same symptons.
any closed system that needs to be topped off may be leaking somewhere. When I topped off my power steering fluid it turned out all the hoses were leaking and needed replacement.
Reply With Quote
  #6  
Old 01-25-2013, 02:47 AM
essex.stuart essex.stuart is offline
Registered User
Location: Essex
 
Join Date: Dec 2012
Posts: 19
Mein Auto: e39
Just to clarify it was the power steering resoviour that needed topping up , as one of the clips needed replacing I did This without having to disconnect the pipes , this apparently is a common issue. And yes it sounded similar to the video thought it was the belt or pulleys at first .
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms