Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-09-2013, 02:17 PM
bddcustoms bddcustoms is online now
Bimmer Dave
Location: Bowie, MD
 
Join Date: Jul 2012
Posts: 46
Mein Auto: 1997 528i
Outside temp gauge question

Hey board

Outside temp gauge reads constant -40. Not quite that cold!
How do I check and fix problem

E39 1997 528i
Dave
PS can I reset service indicator light from inside car?

Thx!

Sent from my SAMSUNG-SGH-I777 using Bimmer App
__________________
Bimmer Dave

Now Showing: 1997 E39 528i arctic silver on black 5sp
RIP: 1994 E34 530i oxford green on tan 5sp
Reply With Quote
Ads by Google
  #2  
Old 01-09-2013, 02:22 PM
DPP528's Avatar
DPP528 DPP528 is offline
Officially Welcomed to the 'Fest
Location: Westchester NY
 
Join Date: Oct 2012
Posts: 163
Mein Auto: 2000 528i Sport Prem 5Spd
Check that the temperature probe is still there and is plugged in.. the proper mounting location is a small notch with a clip under the front bumper near the passenger's fog lamp. (It's on the underbelly of the bumper.)
__________________

2000 528i Sport Premium 5speed

Last edited by DPP528; 01-09-2013 at 02:24 PM.
Reply With Quote
  #3  
Old 01-09-2013, 03:51 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 8,994
Mein Auto: '97 540i 6 speed
Service indicator light must be reset at the 20-pin connector under the hood, on the right side fender well.

Your choice: short two pins together, or buy the Peake code reader. Search here for details.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #4  
Old 01-09-2013, 10:11 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,764
Mein Auto: 1997 740iL / 2006 X5 4.4
If you decide to use a wire or needle nosed pliers instead of buying the dedicated tool...DO NOT short just ANY 2 pins in the DLC connector. You have to short 2 specific pins...and do it following specific instructions. You short pins #7 & #19...look closely and you'll see that the pins are numbered. Again, make sure you have the CORRECT pins...if not, you can turn something as simple as screwing in a light bulb...into a horrible frustrating electrical nightmare trying to figure out what you did wrong.

INSTRUCTIONAL PROCEDURE
Click the following link and scroll down past the instructions on how to change the oil...and you'll see the instructions on how to reset the SI lights:

Hint: consider marking the pins with paint or fingernail polish so that pins #7 & #19 are easily identifiable...this will help with always selecting the correct pins as you grow older and your eye-sight isn't as good as it used to be..



__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg

Last edited by QSilver7; 01-09-2013 at 10:17 PM.
Reply With Quote
  #5  
Old 01-10-2013, 08:33 AM
tmvE39/E53/Z32's Avatar
tmvE39/E53/Z32 tmvE39/E53/Z32 is online now
Officially Welcomed to the 'Fest
Location: Seattle --> Atlanta
 
Join Date: Dec 2010
Posts: 1,879
Mein Auto: 03 540, 06 E53 4.8, Z32TT
Your ambient temp sensor is done. I replaced mine and relocated it to avoid ripping it off again.
__________________

01 //M5 (soon to be For Sale)
2000 Dinan S1 //M5 (my DD) 06 DINAN E53 4.8iS (wife's DD), 90 Straman Z32TT (my pride & joy ride)[/B]
Gone, but not forgotten: 01 E53 3.0i, 01 525i Sport, 03 DINAN 540i MSport and 91 Z32TwinTurbo
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms