Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-11-2013, 11:10 AM
daytradeoil daytradeoil is offline
Officially Welcomed to the 'Fest
Location: Canada's Mexico
 
Join Date: Mar 2010
Posts: 285
Mein Auto: 2001 bmw 525i
Put car in park speedo went to 35 and maybe 3 chimes?

01 525i auto
Had my abs module repaired by bba reman
My dsc light has been on for a looong time.

Here goes:

Filled up the tank. Put it in reverse to a parking spot. Put it in park and im pretty sure i shut off the engine but left the key in the ignition either that or the car was left on with key in the ignition.
Anyways i then hear about 3 chimes and see the speedo run up to 25-35 while in park. This happened 3 times within prob 45 secs.
I then pull up the parking brake red brake light comes on and orange abs light....But this happened only when i pulled up the brake

Issue with the abs module again? Although this occurrence is a first for me.

Did i randomly do something that tests dashboard functions unknowlingly? (I didnt touch the odometer or obd button)

Any ideas suggestions?

Thanks in advance
Reply With Quote
Advertisement
  #2  
Old 01-11-2013, 11:27 AM
daytradeoil daytradeoil is offline
Officially Welcomed to the 'Fest
Location: Canada's Mexico
 
Join Date: Mar 2010
Posts: 285
Mein Auto: 2001 bmw 525i
Got back out to the car. Started it back up. Orange abs and orange brake light fml with this again. Odd that the speedo moved in park but now wont move when driving. As if its taunting me.

Im starting to get fed up with the cars hissy fits. Decisions decisions
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms