Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Closed Thread
 
Thread Tools Display Modes
  #26  
Old 01-11-2013, 09:50 AM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by Monsignor View Post
pick up another DME. they go for the price of a full tank of premium. Check which one you have
Quote:
Originally Posted by BMR_LVR View Post
He has non-vanos. He should have brown label 402 DME.
There you go
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
  #27  
Old 01-11-2013, 10:24 AM
supertech777's Avatar
supertech777 supertech777 is offline
Officially Welcomed to the 'Fest
Location: springfield , missouri
 
Join Date: May 2008
Posts: 762
Mein Auto: 1995 525i
Quote:
Originally Posted by Monsignor View Post
answer this as honestly as you can because i take everything with a grain of salt here (nobody wants to seem like a noob or an idiot and they lie about the thing that will fix the car, to their own demise)

Did the car ever right after that head gasket job by your buddy?

Also, please define "BMW Mechanic." Certified? Works at a dealership? Or is he a lot jockey with a wrench...
  #28  
Old 01-11-2013, 02:51 PM
E34_Obsession E34_Obsession is offline
"The sound of the M50"
Location: Illinois USA
 
Join Date: Nov 2012
Posts: 78
Send a message via ICQ to E34_Obsession Send a message via Skype™ to E34_Obsession
Mein Auto: Look in my Signature :P
Im troubleshooting right now. Ill get back to ya'll
__________________
1991 BMW E34 525iA

1999 Toyota Tacoma Prerunner Xtracab 2.7L

2008 Toyota Tacoma Prerunner DCSB TRD Sport

1995 Toyota Tacoma 2WD DX V6 - SOLD

1992 Toyota Pickup - SOLD

2003 Subaru Forester 2.5X - TOTALLED

2004 Subaru Forester 2.5XT - SOLD

2005 Subaru WRX Sedan - SOLD
  #29  
Old 01-11-2013, 02:58 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by E34_Obsession View Post
Im troubleshooting right now. Ill get back to ya'll
what are you trouble shooting?

Double checking the ICV and putting fresh gas in it? waiting on the video
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34

Last edited by Monsignor; 01-11-2013 at 03:15 PM.
  #30  
Old 01-25-2013, 07:56 AM
E34_Obsession E34_Obsession is offline
"The sound of the M50"
Location: Illinois USA
 
Join Date: Nov 2012
Posts: 78
Send a message via ICQ to E34_Obsession Send a message via Skype™ to E34_Obsession
Mein Auto: Look in my Signature :P
Sorry I have been absent guys... Quick question... Could the sensor that measures the amount of coolant that the car has prevent the vehicle from starting?!?
__________________
1991 BMW E34 525iA

1999 Toyota Tacoma Prerunner Xtracab 2.7L

2008 Toyota Tacoma Prerunner DCSB TRD Sport

1995 Toyota Tacoma 2WD DX V6 - SOLD

1992 Toyota Pickup - SOLD

2003 Subaru Forester 2.5X - TOTALLED

2004 Subaru Forester 2.5XT - SOLD

2005 Subaru WRX Sedan - SOLD
  #31  
Old 01-25-2013, 08:04 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by E34_Obsession View Post
Sorry I have been absent guys... Quick question... Could the sensor that measures the amount of coolant that the car has prevent the vehicle from starting?!?
No.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

  #32  
Old 01-25-2013, 08:23 AM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by Monsignor View Post
waiting on the video
Quote:
Originally Posted by Monsignor View Post
you never took that video, so lets try that.
from the 11th. two weeks ago.

Quote:
Originally Posted by BMR_LVR View Post
No.
+1
  1. Did you ever check the cams and the dots on the top of the squares at the back?
  2. Did you pick up a DME?
  3. Did you put fresh gas in it?
  4. Did you double check your ICV?
  5. Did you ever get it started?



EDIT @ 2:14PM 1/25/13 - OP is online but silent. WTH
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34

Last edited by Monsignor; 01-25-2013 at 12:15 PM.
  #33  
Old 01-25-2013, 01:24 PM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,140
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
Quote:
Originally Posted by Monsignor View Post
from the 11th. two weeks ago.



+1
  1. Did you ever check the cams and the dots on the top of the squares at the back?
  2. Did you pick up a DME?
  3. Did you put fresh gas in it?
  4. Did you double check your ICV?
  5. Did you ever get it started?



EDIT @ 2:14PM 1/25/13 - OP is online but silent. WTH
Steady on
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
  #34  
Old 01-25-2013, 02:16 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by _Ethrty-Andy_ View Post
Steady on
its hard to help people asking for it when they do this...

"My car wont start. It looks okay"

then radio silence
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
  #35  
Old 01-25-2013, 02:21 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by Monsignor View Post
its hard to help people asking for it when they do this...

"My car wont start. It looks okay"

then radio silence
  #36  
Old 01-29-2013, 08:22 PM
E34_Obsession E34_Obsession is offline
"The sound of the M50"
Location: Illinois USA
 
Join Date: Nov 2012
Posts: 78
Send a message via ICQ to E34_Obsession Send a message via Skype™ to E34_Obsession
Mein Auto: Look in my Signature :P
  #37  
Old 01-29-2013, 08:23 PM
E34_Obsession E34_Obsession is offline
"The sound of the M50"
Location: Illinois USA
 
Join Date: Nov 2012
Posts: 78
Send a message via ICQ to E34_Obsession Send a message via Skype™ to E34_Obsession
Mein Auto: Look in my Signature :P
Allright all! Here is the video of the cars behavior!!!
  #38  
Old 01-29-2013, 08:40 PM
E34_Obsession E34_Obsession is offline
"The sound of the M50"
Location: Illinois USA
 
Join Date: Nov 2012
Posts: 78
Send a message via ICQ to E34_Obsession Send a message via Skype™ to E34_Obsession
Mein Auto: Look in my Signature :P
  #39  
Old 01-29-2013, 09:15 PM
CamphorE34 CamphorE34 is offline
Banned
Location: allgood alabama
 
Join Date: Jan 2013
Posts: 1
Mein Auto: E34
Cylinder wash. Oil in your chamber walls have been washed off too much by gas. Compression too low.

That's why your oil light goes off even while cranking and before she catches. Second and third start on the video. Too little resistance to crank, so it spins faster.

Last edited by CamphorE34; 01-29-2013 at 09:16 PM.
  #40  
Old 01-29-2013, 09:17 PM
E34_Obsession E34_Obsession is offline
"The sound of the M50"
Location: Illinois USA
 
Join Date: Nov 2012
Posts: 78
Send a message via ICQ to E34_Obsession Send a message via Skype™ to E34_Obsession
Mein Auto: Look in my Signature :P
How would I go about restoring the compression?
  #41  
Old 01-29-2013, 09:24 PM
E34_Obsession E34_Obsession is offline
"The sound of the M50"
Location: Illinois USA
 
Join Date: Nov 2012
Posts: 78
Send a message via ICQ to E34_Obsession Send a message via Skype™ to E34_Obsession
Mein Auto: Look in my Signature :P
Ok I will try that also I will disconnect the sensor. Is there a reason why I should? And is it the blue one in the head?
  #42  
Old 01-29-2013, 11:05 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 933
Mein Auto: 1989 525i M20B25
Hold the Phone, everyone.

Let's get back to square one here, that is:
-Fuel
-Air
-Spark
-Compression

Test for these, and if you have, tell us exactly how you tested for these 4 things.

see this if you havent:
http://forums.bimmerforums.com/forum...&highlight=m20

You must rule out those 4 things as problems.
Only then can you assume a bad ECU.
  #43  
Old 01-30-2013, 09:52 AM
E34_Obsession E34_Obsession is offline
"The sound of the M50"
Location: Illinois USA
 
Join Date: Nov 2012
Posts: 78
Send a message via ICQ to E34_Obsession Send a message via Skype™ to E34_Obsession
Mein Auto: Look in my Signature :P
Has Fuel- Took fuel rail off and each injector spray's, also replaced fuel filter, fuel regulator, and they are new BOSCH oem injectors...

Has Air- New air filter, MAF is good, yadayadayada...

Has Spark- All six coils throw strong spark, also replaced spark plugs...

Has Compression- Used Snap-on compression testor, all six were in the 150-170psi range but all six were around 165ish.
  #44  
Old 01-30-2013, 10:15 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Have you checked the throttle position sensor (TPS)?
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

  #45  
Old 01-30-2013, 06:57 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
I agree with steve about the TPS. I would also check the ICV. It kind of sounds like hell, man :/

You butterflying the throttle like that is sort of a manual idle control. The ICV isnt the easiest to get to (remove intake manifold) but that could very well be your issue. The TPS could also be just as likely. The motor doesn't seem to respond well if at all to being thrown WOT. Have you tried a less extreme "Floor it! Lift! Floor it! Lift etc" approach. Like holding it at 25%?
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34

Last edited by Monsignor; 01-30-2013 at 07:03 PM.
  #46  
Old 01-30-2013, 07:31 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 933
Mein Auto: 1989 525i M20B25
How could a bad TPS cause the engine to run as terrible as it does?
  #47  
Old 01-30-2013, 07:42 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
The engine doesnt recognize the throttle position. In the video you see OP smashing the throttle wide open without any reaction from the engine
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
  #48  
Old 01-30-2013, 07:50 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 933
Mein Auto: 1989 525i M20B25
The engine should run fine without the throttle position sensor. IIRC, it is just a switch to tell the ecu that the engine is at idle, off idle, or at WOT.




UNLESS, the M50 engine has a different TPS, but normally it would substitute a value in place of it.
  #49  
Old 01-30-2013, 08:06 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by paperplane94 View Post
The engine should run fine without the throttle position sensor. IIRC, it is just a switch to tell the ecu that the engine is at idle, off idle, or at WOT.
It seems OP was going to WOT without reaction. Even still,

ICV could cause this.
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
  #50  
Old 01-31-2013, 05:05 AM
upallnight upallnight is offline
Officially Welcomed to the 'Fest
Location: Crook County
 
Join Date: Nov 2012
Posts: 525
Mein Auto: BMW, Lotus, Porsche
Sounds like you have a massive vacuum leak after the MAF. Check the rubber boot before the throttle body
Closed Thread

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms