Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-11-2013, 01:32 PM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
740IL Trans problem - Trans Fail Safe

I have a 1998 BMW 740IL

Problem noticed today on Interstate when changing lands I noticed kind of like a hesitiation with a clunk sound, let off the gas then resumed just fine with minimal slippage in the transmission.

Later in the day I noticed trans seemed to slip more but if I took it easy, it would resume fine.

Later I tried to go fast, then it did have some very noticeable slippage and then When I tried to go fast and the trans should normally kick down a gear it did not and then the transfail safe program came on the dash. Once that happened, I noticed the lights for the PRD,etc went off and would not resume. I would let the car sit for 10 minutes, then the trans program light would go off and the P,R,D lights would return to normal.

I do have a relatively new battery. Alternator has not been checked, but I cannot see it being bad.

When the trans program light is on, the car will go into reverse just fine. however trying to go, it seems to be limited on power. Almost like it is in 4th gear kind of and hard to go. So it would be time to let it sit.

So your thoughts?

If I have to change the filter, how difficult, Can I get the fluid at autozone, they said they had something at $6.00/ Quart. Then how difficult to pour the fluid in?

Any help would be appreciated.

Thanks,

Kevin
Reply With Quote
Ads by Google
  #2  
Old 01-15-2013, 06:09 AM
bigmike60 bigmike60 is offline
Officially Welcomed to the 'Fest
Location: Salisbury, NC
 
Join Date: Sep 2003
Posts: 6
Mein Auto: 740I
I would suggest checking your shocks, rear control arm bushings etc. Anything is the suspension can set off the fail safe. I had this problem before. Found the solution because i was behind my wife in the car one day and noticed the real wheel had extra bounce to it. Once under the car i found out the problem. Rear control arm bushing was shot. Hope this helps. The transmissions on these cars rarely have problems. Mine has 330K and still going strong.
Reply With Quote
  #3  
Old 01-15-2013, 07:08 AM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
I had the same porblem with my car as you are describing. I was 2 litters low on fluid. After that problme solved.

Sent from my DROID4 using Bimmer App
Reply With Quote
  #4  
Old 01-15-2013, 07:17 AM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
I just drove it back from Trans shop. Seemed ok at first then as it warmed up started slipping and then slipping more and more, then went into fail safe mode and I was able to drive slowly home. They did fill the trans to the proper level of fluid.
Reply With Quote
  #5  
Old 01-15-2013, 05:02 PM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
Did they drain all the fluid and put all new in, or just top it off till full? Big difference.

Sent from my DROID4 using Bimmer App
Reply With Quote
  #6  
Old 01-16-2013, 12:00 AM
JasonSC540ia JasonSC540ia is offline
Officially Welcomed to the 'Fest
Location: Alamogetto NM
 
Join Date: Aug 2009
Posts: 672
Mein Auto: 1999 740i
I beleive when the tranny goes into "fail safe" mode it stays in 3rd gear. This would account for the slow take offs you speak of. Sounds like Fail mode is working like its suppose too. Cannot think of the name of the component on our tranny that is known for failure. That lillte computer modual on the tranny. Anyone....some help please.
Reply With Quote
  #7  
Old 01-16-2013, 11:23 AM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
I went to other shop and they said the forward clutches are slipping. Suggest rebuild. However they did not drop pan or anything. You have to rev. real high to get going. Once you do it will drive, best on highway. I tried moving from D to 4 or 3. Nothing. So i put it back in D.
Reply With Quote
  #8  
Old 01-16-2013, 12:07 PM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
Yeah id have to rev the hell out of it. But when mine went into gear it would shift trough all the gears. If forward clutch is going get it rebuild. Or look for a bit trans so you don't have to wire about it again for a long time. Only thing with built transmissions you will loose gas millage.

Sent from my DROID4 using Bimmer App
Reply With Quote
  #9  
Old 01-16-2013, 12:53 PM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
I just took it for a drive.

After it went into fail safe drove fine no slipps, however it seemed to stay in just one gear. Could not go through the gears at all.
Reply With Quote
  #10  
Old 01-16-2013, 01:08 PM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
Yes fail safe mode keeps the car in 3rd gear. If you punch the gas it won't move, but as you get going it seems fine till you need the car to down shift. There is 2 other thing I'm going to research I'll get back on here soon and let you know.

Sent from my DROID4 using Bimmer App
Reply With Quote
  #11  
Old 01-16-2013, 01:48 PM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
I just did another test drive. Took off slow. Put it in M anual mode. Went through all the gears just fine. Upshifted, downshifted fine. Once I went through a couple of stop signs, started slipping on take off and went into failsafe mode then at that point stuck in gear 3. Was wondering if I should add Lucas transmission treatment to the transmission.
Reply With Quote
  #12  
Old 01-16-2013, 02:21 PM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
Did you have anything else looked at besides your trans like bigmike60 said look at control arms, bushings, could be drive shaft abs module, read end, U joints. These are all thing that could make your trans go into this mode. I would not put anything Lucas or royal purple in my bmw.

Sent from my DROID4 using Bimmer App
Reply With Quote
  #13  
Old 01-16-2013, 02:44 PM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
I really have not. Not really know how to check. Other than it all bounces good. drives smooth otherwise.
Reply With Quote
  #14  
Old 01-16-2013, 02:59 PM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
Well that's the first thing you need to do. Jack the car up so suspension hangs free and start pulling and shaking ****. If you can move anything with little strength it needs to be fixed. Also you need to have your car hooked up to a computer to see what fault code comes up to male the trans hit fail safe. You can get a obd scanner pretty inexpensive. I hope I'm helping you and not making things worse off for you.

Sent from my DROID4 using Bimmer App
Reply With Quote
  #15  
Old 01-16-2013, 03:21 PM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
I really do appreciate all your help. When this all started, I was driving down the exway and it clearly was a tranmission clunking back and forth then went away, within moments the fail safe. I did use a OBD scanner. No codes. Trans shop did use their compute and come up with code 49 & code 53.

I am almost thinking the new tranny is the way to go. Although cannot afford, so I was looking for the miracle.
Reply With Quote
  #16  
Old 01-16-2013, 04:00 PM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
I'm going to search 49 and 53 I'll tell you what is up

Sent from my DROID4 using Bimmer App
Reply With Quote
  #17  
Old 01-16-2013, 05:03 PM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
Ok 2 things. 1. I would try to check all your sensors first. Take it to a real reputable shop. 2. I you need a new that is crazy I beat the hell out of my car and it holds up. Do you drive the car hard

Sent from my DROID4 using Bimmer App
Reply With Quote
  #18  
Old 01-16-2013, 06:09 PM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
I drive normal. Not to hard....
Reply With Quote
  #19  
Old 01-16-2013, 08:28 PM
ian@jewelorjalopy ian@jewelorjalopy is offline
Past Sponsor
Location: Portland, OR
 
Join Date: Dec 2012
Posts: 28
Send a message via Skype™ to ian@jewelorjalopy
Mein Auto: 2000 540it Sport - sold
Hate to say it, but if it's slipping it sounds like it's on the way out. I'd drain and refill it first, see if new fluid helps. If not, start saving for a used or rebuild trans. They don't last forever.
Reply With Quote
  #20  
Old 01-17-2013, 04:18 AM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
V@ ian^ they can last up to 600,000 miles witch is longer then some peoples life. Never drain fluid unless it has always been done. When you drain an automatic tranny you move around a lot of metal shavings that could have been holding the trans together.

Sent from my DROID4 using Bimmer App
Reply With Quote
  #21  
Old 01-17-2013, 07:41 AM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
Ok. So the latest. I drove the car to work this morning. About 10 miles. Most of which was expressway. If I take it slow (real slow) without any hills, it will Go from gear to gear smoothly with limited slipping unless I high rpm it. Which if I do it will go into failsafe and stay in 3rd gear until I stop and turn off engine and restart. I did make it in to work without it going into failsafe. Went through all the gears in automatic mode and manual mode. I even pressed the gas at 70 mph and it did downshift just fine. If I started to press gas to hard on interstate it would start to slip a little.

So I think I am at the point of agreeing the tranny is going out so I thought I would take it to Valvoline instant oil change and pay to have them Flush and Fill. Thought if it hurts so what, I need a new one anyway.

Any other thoughts from anyone?
Reply With Quote
  #22  
Old 01-17-2013, 09:04 AM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
If you have the money do it. Let me know the out come. Now hearing this sound like its worse case scenario. Sorrry

Sent from my DROID4 using Bimmer App
Reply With Quote
  #23  
Old 01-17-2013, 10:13 AM
ian@jewelorjalopy ian@jewelorjalopy is offline
Past Sponsor
Location: Portland, OR
 
Join Date: Dec 2012
Posts: 28
Send a message via Skype™ to ian@jewelorjalopy
Mein Auto: 2000 540it Sport - sold
Quote:
Originally Posted by First740i View Post
V@ ian^ they can last up to 600,000 miles witch is longer then some peoples life. Never drain fluid unless it has always been done. When you drain an automatic tranny you move around a lot of metal shavings that could have been holding the trans together.

Sent from my DROID4 using Bimmer App
I don't believe just draining the fluid and replacing it can remove any shavings that aren't just sitting in the bottom of the pan.

I also don't believe that flushing a transmission by using it's internal pump will cause any harm.

What I do believe is that using a powerflusher can dislodge gunk/shavings and cause issues.

As for lifetime fill, even BMW backpedaled and agreed that they really meant 100k miles. Fluid can wear out, it's an oil after all. It should be replaced periodically. Lifetime fill was a marketing gimmick, I should know, I have a marketing degree and a mechanical engineering degree so I know both side's tricks.
Reply With Quote
  #24  
Old 01-17-2013, 10:23 AM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 291
Mein Auto: 740i
1. Don't care about your degree means nothing to me I'll sell snow to a snow man and fix cars all day I work I a very well know shop, it just not good employment for me. 2. Have you ever done anything you are claiming. I have personally watch a bmw in working order get the trans fluid drained out new fluid back in and BROKEN TRANSMISSION.

Sent from my DROID4 using Bimmer App
Reply With Quote
  #25  
Old 01-17-2013, 11:00 AM
Kevin Halbleib Kevin Halbleib is offline
Registered User
Location: Louisville
 
Join Date: Oct 2011
Posts: 95
Mein Auto: 740il
Well, I went to have flushed. Valvoline pretty much said do not waste my money. Of course they seemed to not really know what they are doing.

Seems to be slipping more and more. Not sure what to do at this point.. Arghhhh
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms