Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-12-2013, 06:25 PM
Hajjy Hajjy is offline
Registered User
Location: Canada
 
Join Date: Jan 2013
Posts: 4
Mein Auto: X3
Auto transmission

I have a 2008 X3 3.0SI. It has 77,000km on it. I brought it in to a dealer complaining about a vibration that I noticed every time I would coast from say 70kph down to 0kph. Mainly occurred as I let off the gas approaching a red light. The vibration would occur at 60kph and then again at 30kph. It felt like the vibration was happening as the transmission was downshifting automatically.
After a few visits, and the dealer consulting with BMW directly, they concluded I needed a new transmission. I was taken back. Wow. Luckily I was still covered under warranty.
Has anyone else had a similar problem? Was the dealer milking a warranty claim or was the right fix done?

Last edited by Hajjy; 01-12-2013 at 06:27 PM.
Reply With Quote
Advertisement
  #2  
Old 01-13-2013, 07:26 AM
x3brian x3brian is offline
Officially Welcomed to the 'Fest
Location: Sacramento CA
 
Join Date: Jan 2011
Posts: 989
Mein Auto: X3
The over arching question should be, has your problem been fixed?

Transmission problems on the 07 and 08 models are not unheard of (see sticky) although I do not remember past reports of your specific issue.

If not covered by warranty, I would have first ruled out the cheaper stuff first...differential fluid, transfer case fluid, transmission fluid, drive shaft, u joints and guibo...but if your problem is solved the dealer must have properly diagnosed the issue.

Last edited by x3brian; 01-13-2013 at 09:51 AM.
Reply With Quote
  #3  
Old 01-13-2013, 05:58 PM
Hajjy Hajjy is offline
Registered User
Location: Canada
 
Join Date: Jan 2013
Posts: 4
Mein Auto: X3
It is fixed thanks. Vibration is gone. Still dealing with cold start ticking noise coming from the engine.
Reply With Quote
  #4  
Old 01-13-2013, 06:47 PM
x3brian x3brian is offline
Officially Welcomed to the 'Fest
Location: Sacramento CA
 
Join Date: Jan 2011
Posts: 989
Mein Auto: X3
That ticking is common for all built before 10/08. Google n52 valve lifter ticking for everything you need for warranty repair. Will most likely require new head.

Last edited by x3brian; 01-13-2013 at 06:52 PM.
Reply With Quote
  #5  
Old 01-13-2013, 06:52 PM
Hajjy Hajjy is offline
Registered User
Location: Canada
 
Join Date: Jan 2013
Posts: 4
Mein Auto: X3
Thx Brian. The more I read the more I think ur right. Another trip to the dealer. Hope this is the last.
Reply With Quote
  #6  
Old 01-15-2013, 04:05 AM
frankjr8 frankjr8 is offline
Registered User
Location: INDIANA
 
Join Date: Jan 2013
Posts: 45
Mein Auto: 2008 X3 Wife, 2009 528xi
What was the problem ,since its fixed? curious...
Reply With Quote
  #7  
Old 01-15-2013, 06:49 PM
Hajjy Hajjy is offline
Registered User
Location: Canada
 
Join Date: Jan 2013
Posts: 4
Mein Auto: X3
They didn't say. They sent a note to BMW requesting permission to replace the Trany under warranty. BMW asked for some more tests and based the results it was later approved. So the dealer was pushing pretty hard to just put a new Trany in. Not sure they even new.
Reply With Quote
  #8  
Old 01-16-2013, 09:40 AM
AzNMpower32's Avatar
AzNMpower32 AzNMpower32 is offline
Tar Heel Faithful
Location: WNC
 
Join Date: Oct 2005
Posts: 13,988
Send a message via AIM to AzNMpower32
Mein Auto: 2014 Mazda3 GT
Technically it's a remanufactured gearbox but same difference.
__________________
Current consumption: 2014 Mazda3 GT
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms