Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-07-2013, 09:04 AM
94iceviorado 94iceviorado is offline
Registered User
Location: oakville
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 2004 760li
what a dissasterrrrr!!

I bought.a 760li drove it for maybe 2000 km and have a huge problem. Bank 2 doesn't work. Only 6 cylinders are fireing. I dropped the exhaust and its pissing raw gas out of bank 2s cat! Hpfp where changed...don't know what's going on car has 90 000km on it.
Reply With Quote
Advertisement
  #2  
Old 02-07-2013, 09:31 AM
Ultimate745i Ultimate745i is offline
Ultimate745i
Location: Jacksonville, Florida
 
Join Date: Jan 2013
Posts: 509
Mein Auto: 2004 745i
No type of Warranty on that at all? Looks like dealer would help with that being that you only put 2k miles on it? Just wondering.
__________________
Fun Doesnt Come Cheap!
Reply With Quote
  #3  
Old 02-07-2013, 02:48 PM
94iceviorado 94iceviorado is offline
Registered User
Location: oakville
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 2004 760li
car has 90000 i drove it for about 2000. i bought car from states and live in canada. no warranty. the car is a headache. starts and runs but on half the engine. 6 cylinders out of 12. bank 2 spitsout raw fuel out the cat. tryin to see if someone has had a similar problem if its something to do with the fuel pressure sensor or hpfp or something. ive tried swapping the ecu..seeing if it would fire but same. dont understand why its spitting raw fuel out of the exaust.

2858 DME
285A DME codes are on both banks. thats for the vvt. but dont think the vvt would make it dump that much raw gas out of the cat. only on bank 2.
Reply With Quote
  #4  
Old 02-07-2013, 04:22 PM
Socalbaksh Socalbaksh is offline
Registered User
Location: Redondo Beach, Ca
 
Join Date: Jan 2012
Posts: 30
Mein Auto: 760Li
No spark on bank 2?
Reply With Quote
  #5  
Old 02-07-2013, 05:50 PM
cmpcpro cmpcpro is offline
Officially Welcomed to the 'Fest
Location: SoCal
 
Join Date: Oct 2012
Posts: 801
Mein Auto: Nothing
Quote:
Originally Posted by Socalbaksh View Post
No spark on bank 2?
Obviously
Reply With Quote
  #6  
Old 02-07-2013, 06:28 PM
Socalbaksh Socalbaksh is offline
Registered User
Location: Redondo Beach, Ca
 
Join Date: Jan 2012
Posts: 30
Mein Auto: 760Li
Quote:
Originally Posted by cmpcpro View Post
Obviously
Haha yeah dumb statement. How about is there any power at the coil/plugs?
Reply With Quote
  #7  
Old 02-08-2013, 06:01 PM
94iceviorado 94iceviorado is offline
Registered User
Location: oakville
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 2004 760li
Already tested spark took the manifold off changed new plugs old ones where fouled from it dumping fuel out of bank 2. Has spark. Just dumps fuel. I'm thinking fuel pressure sensor or hpfp is gone...it shoots out lots of gas that's my doubt on it being the pump more likely the fuel pressure sensor...no bmw techs on here or what...I had one look at it saying he's never seen it before haha
Reply With Quote
  #8  
Old 02-08-2013, 08:42 PM
B7M4W5's Avatar
B7M4W5 B7M4W5 is offline
Officially Welcomed to the 'Fest
Location: CALIFORNIA
 
Join Date: Dec 2011
Posts: 241
Mein Auto: BMW 745LI
Well if you already tested spark coils and all is good there new plugs all good there and you are getting fuel, dam bro could mean your valves could be stuck on open, check each one for pressure, and remove valve cover look in there make sure there is nothing busted inside like some springs, you could also look inside by removing intake and look inside ports.
__________________

E66 745LI 2004 Sport / Sterling Grey Ext. Blck Int./
22" Wheels / ACS Pedals / ACS Rug Plates/
Black Out Tail Lights / Carbon Fiber Blck.-Gry. Emblams/
Grill Chrome-Blck. /
12" Subwoofers 2000 watt Amp
Reply With Quote
  #9  
Old 02-09-2013, 10:50 AM
94iceviorado 94iceviorado is offline
Registered User
Location: oakville
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 2004 760li
nothing mechanical is wrong. valves good timingdid not skip. its something stupid but very difficult to diagnose. dont want to spend 2000 on a pump unless i know 100%its that. most people taking these cars to dealer. i had a bmw tech come and see it at my place and hes never seen it do that. if something was busted it would rattle like crazy.
Reply With Quote
  #10  
Old 02-09-2013, 09:33 PM
Socalbaksh Socalbaksh is offline
Registered User
Location: Redondo Beach, Ca
 
Join Date: Jan 2012
Posts: 30
Mein Auto: 760Li
When I had my fuel pumps changed 6 months ago 1 of them were bad out of the box so it could be bad abd be brand new. Exchange that fuel pump for a new one.
Reply With Quote
  #11  
Old 02-10-2013, 09:37 AM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by 94iceviorado View Post
nothing mechanical is wrong. valves good timingdid not skip. its something stupid but very difficult to diagnose. dont want to spend 2000 on a pump unless i know 100%its that. most people taking these cars to dealer. i had a bmw tech come and see it at my place and hes never seen it do that. if something was busted it would rattle like crazy.
Try to read errors first. It's not an 80xx car so you can guess.
But it does sound like you've got a problem either with hphf or injectors themselves also don't forget if you have vacuum leak your O2 will try everything to "get" correct mixture, therefore your mixture is very rich.
Reply With Quote
  #12  
Old 02-11-2013, 07:45 AM
94iceviorado 94iceviorado is offline
Registered User
Location: oakville
 
Join Date: Feb 2013
Posts: 6
Mein Auto: 2004 760li
Thanks for all the help my buddy is bringing down a hpfp to test tomorrow
I'm going to swap it out clean everything and see how it goes. Hopefully solves the problem. And the car goes back on the road.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms